Nem3sis

Użytkownicy
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nem3sis

  • Rank
    Nowy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Witam, po aktualizacji do Androida 9 zauważyłem trzaski w głośnikach po wyłączeniu boxa. Mam podłączone głośniki komputerowe poprzez złączę jack. Przed aktualizacją ten problem nie występował. Wyłączałem boxa, a głośniki zostawiałem włączone. Teraz muszę za każdym razem je wyłączać, bo jest to nie do zniesienia. Jest to takie uderzenie głośnika basowego, jak przy włączaniu starych wzmacniaczy i powtarza się co ok 10 - 15 sekund. Ma ktoś podobny problem?
  2. Odpowiem na swój post :) Otóż różnic między modelami MDZ-15-DB, a MDZ-26-DB jest ciut więcej, niż tylko jakość dźwięku komunikatów. Modele posiadają różne płyty główne i nie trzeba tutaj być specjalistą, żeby to zauważyć 15-ka wygląda na zdecydowanie bardziej starannie zrobioną. Nawet te małe płytki ze złączem do mikrofonu się od siebie różnią. Ogólnie płyty pasują zamiennie do obu głośników, jednak nie polecam wymiany - złącze od przycisków ma inaczej ułożone piny i w rezultacie przyciski zaczynają działać w dziwny sposób.
  3. Gdyby ktoś szukał rozwiązania: należy zmienić kanał na routerze (repeater zastosuje taki sam, jak router). Zaobserwowałem, że Mi Box nie lubi kanałów powyżej 11go. Teraz wszystko śmiga
  4. Orientuje się ktoś, czym się różni wersja MDZ-15-DB od MDZ-26-DB? Wcześniej czytałem, że jedynie zawartością opakowania (do 15tki jest dołączany pokrowiec). Teraz natomiast mam oba modele i widzę już jedną drażniącą różnicę. W 15tce dźwięk uruchamiania i komunikaty głosowe były krystalicznie czyste z basem. Natomiast w 26tce brzmią, jakby ktoś je skompresował walec-zipem. Czy to kwestia modelu, czy może roku produkcji? Oczywiście oba mają komunikaty w języku angielskim i nie posiadają gniazda micro-sd.
  5. To mój pierwszy post, dlatego witam wszystkich serdecznie. Niestety muszę zacząć od pewnego problemu. Przeszukałem forum na tyle, na ile mogłem, ale niestety nie znalazłem podobnego problemu. Jeżeli szukałem zbyt słabo, to przepraszam :) Posiadam MI Box S, który jest podłączony do Mi WiFi Repeater-a. Do wczoraj wszystko działało idealnie, a dziś nagle Box nie widzi sieci, choć repeater jest 2 metry dalej (sieć poza zasięgiem). Resetowałem repeater, Boxa również i nie pomogło. Reszta urządzeń w domu bez problemu łączy się z repeaterem, a Box bez problemu z każdą inną dostępną siecią. Jedynie te 2 urządzenia mają ze sobą jakiś problem. Ma ktoś jakieś sugestie?