Slawoj

Użytkownicy
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Slawoj

  • Rank
    Nowy
  • Birthday 12/20/1975

Informacje osobiste

  • Płeć
    Mężczyzna
  • Lokalizacja
    Wrocław

Dodatkowe

  • Smartfon
    Xiaomi Mi5s

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Cześć, mam problem z bramką Mi Control Hub, Model DGNWG05LM. Bramka została zakupiona w zestawie Mi Smart Sensor Set w polskiej dystrybucji w EMPIK-u. Bramka działała przez kilka dni, można było parować czujniki etc. Dziś ją musiałem wyłączyć i po ponownym podłączeniu do prądu świeci się tylko na biało. NIe jest widoczna w aplikacji Mi Home, żadne procedury resetu nie funkcjonują, nie da się sparować jej. Nie ma z nią kontaktu. Nagrałem film i umieściłem na google zdjęcia. https://photos.app.goo.gl/BJDBRDr3AXZ8ZhMk6 Dajcie proszę info czy jest jakaś inna procedura resetu dla tego urządzenia. Przeszukałem googl-e i różne fora ale nic nie znalazłem.
  2. Witajcie, mój problem polega na tym, że zauważyłem następujące dziwne zachowanie telefonu przy korzystaniu z aplikacji telefon i dialer oraz problem ten występuje w kontaktach google. 1. Jeśli przewijam listę kontaktów i wybieram odpowiednią osobę i klikam na nią, by otrzymać szczegóły wszystko jest ok. 2. Pierwszy problem to przy wyszukiwaniu danej osoby za pomocą wyszukiwarki dopóki wpisuję prawidłowo ciąg znaków to filtruje mi osoby. Wystarczy sie pomyli zrobić literówkę, wtedy kasuję kilka znaków, wprowadzam prawidłowo i proces jest tak jakby zawieszony nie wyszukuje kontaktów. Rozwiązaniem jest całkowite zamknięcie aplikacji w/w i zaczynanie od nowa. 3. Jak już znajdę osobę korzystając z wyszukiwarki, to jak klikam w szczegóły kontaktu, to otwiera mi pustą stronę bez szczegółów, proces wyszukiwania i lista kontaktów, jak powrócę do niej jest pusta. Znowu pomaga reset całej aplikacji. Reasumując "normalne" korzystanie jest tylko wtedy, kiedy korzystam z listy przewijalnej i wtedy wszystko działa, jeśli korzystam z wyszukiwania za pomoca wpisywania jest problem. Dodam tylko że mam około 3300 kontaktów i synchronizuję je z MS Exchange - Offcie365 za poocą Type App (dawny Blue mail)
  3. Witajcie, to mój pierwszy temat i od razu z problemami. 1. Zakupiłem telefon niby z softem w wersji global 8.5.3, nie wiem jakim cudem, bo w tej wersji jest tylko wersja China, ale OK. 2. Telefon odblokowany. 3. Pojawił się problem z instalacją Netflixa i Android Pay, telefon nie przechodził testów bezpieczeństwa i na jednym punkcie - CTS był problem. 4. Zainstalowałem TWRP w wersji ZCX-TWR-3.0.2-X-MI5S-Capricorn-16.12.26 5. Zainstalowałem wersję ROM xiaomi.eu_multi_MI5S_7.7.6_v8-7.0 - system działał super, ale nadal nie działały te usługi co powyżej. 6. Zablokowałem BL (póżniej doczytałem, że spowoduje to zablokowanie telefonu). Udało mi się uruchomić tryb EDL i wgrałem wersję China 8.5.3. Odczekałem 72h i udało się odblokować BL. 7. Wgrałem [RECOVERY][capricorn] TWRP 3.1.1-0 Touch Recovery [OFFICIAL] - doczytałem, że działa stabilnie. 8. Wyczyściłem WIPE, poza USB-OTG - wszystkie zamontowane dyski widoczne w TWRP. 9. Wgrałem przez ADB plik zip z ROM-em w/w i zainstalowałem go. Android Pay i Netflix działa i telefon przechodzi testy bezpieczeństwa. Pojawiły sie jednak następujące problemy. 1. W aplikacjach nie było praktycznie żadnej z google (brak gmail-a, googlenow, mapy google, zdjęcia etc), musiałem je instalować ręcznie ze sklepu. 2. Nie działają powiadomienia - mimo ustawienia komunikowania diodami, nie działają po otrzymaniu wiadomości. Dzwięki się nie odtwarzają jak telefona jest zablokowany. Jak odblokuję, to widnieją powiadomienia o ilości wiadomości. 3. Problem z synchronizacją np gmaila. Gmail czasami jak wybiorę ręcznie synchronizację, długo sie synchronizuje, czasami info o mailach pojawia się po kilku minutach. Podobnie jest z Outlookiem, były problemy również z instalacją nowego konta czy to Exchange, czy Offcie365, trzeba było restartować fona. 4. Brak Googlenow i mimo instalacji ręcznej nie da się podmienić jej z deafultowej aplikacji. Mam pytanie, czy coś źle zrobiłem, czy w tym ROM-ie rzeczywiście brak standardowych aplikacji google? Na pierwszej wersji Global system działał OK, funkcjonowały powiadomienia, google, Outlook, występował tylko problem z bezpieczeństwem CTS. Będe wdzięczny za wsparcie, być może popełniłem jakiś błąd.