Jump to content

karroryfer

Użytkownicy
  • Posts

    8
  • Joined

  • Last visited

Everything posted by karroryfer

  1. Witeczka - wszyscy widzę ciągle o tylko o miui ale skoro nie ma nowego to po co się trzymać jak kulawy laski ? Wgrałem sobie Lineage 17 i Android 10 chodz bez problemów. Jedyny problem jaki widzę to z gestami - no ale mam zbity ekran więc trudno się dziwić. Trudno jeszcze powiedzieć jak bateria ale dramatu nie ma i zdaje się trzymać całkiem ok. Polecam jako możliwość użycia stargo telefonu do różnych projekcików no bo na dail use to od dawna się nie nadaje IMHO.
  2. Witam - nowa dla mnie sytuacja ( maiłem już parę xiaomi ) Nowy Redmi 4 uruchamia się jak zwykle i zatrzymuje się ( po animacji ! ) na logo MIU 8. Klawisze boczne dziają głośnośc powoduje wywołanie suwaka a power menu z Wyłącz , Try samolotowy itd. Z dolnych jedynie lewy powoduje jakąś reakcję ale bez możliwości pojsica dalej/ Reboot kilka razy nic nie daje ( fastboot się uruchamia - ale bootloader jest oczywiściezablokowany ) Czy coś jeszcze można zrobić ? PS. To moj pierwszy telefon z LightInBox i na opakowaniu ma naklejkę China Mobile ( także na folia na wyświetlaczu ). Nie wiem czy to u nich standard ...
  3. Witam - nowa dla mnie sytuacja ( maiłem już parę xiaomi ) Nowy Redmi 4 uruchamia się jak zwykle i zatrzymuje się ( po animaji ! ) na logo MIU 8. Klawisze boczne dziają głośnośc powoduje wywołanie suwaka a power menu z Wyłącz , Try samolotowy itd. Z dolnych jedynie lewy powoduje jakąś reakcję ale bez możliwości pojsica dalej/ Reboot kilka razy nic nie daje ( fastboot się uruchamia - ale bootloader jest oczywiściezablokowany ) Czy coś jeszcze można zrobić ?
  4. Z tego co czytałem tutaj to te z Ali nie są raczej polecane. To trochę dziwne bo tam jednak kupiłem telefon - ale z drugiej strony wiem że kupiony zaminnik do Noki 6310 nie wytrzymał nawet pół roku Dlatego to pytanie - czy są jakieś sprawdzone sklepy z sensownymi cenami ( trudno dać 200 PLN za baterie do telefonu kosztującego 400 PLN ) PS. Chodzi dokładnie o model Mi4C - ale temat przyda się pewnie nie tylko mnie
  5. Tak właśnie zrobiłem - i dopiero teraz przeczytałm odpowiedz Ale dzieki może komuś się przyda
  6. Tworzę nowy wątek bo inne wątki o bateri nie pasują. A tu jest coś bardzo dziwnego. Temat to telefon ( mi4c ) koleżanki. Parę dni temu wyłączył się i nie chciał właczyć. Dała mi go do sprawdzenia - i tu pierwsze zdziwienie. Oczywiście nie włacza się bez ładowarki - Podłaczam do standardowej - dioda na zielono, włączam tel i pokazuje się logo Mi, po dłuższej chwili zaczyna ładować się system, pasek postepu na dole dochodzi prawie do końca zatrzymuje się ( jakieś 90% długości ) zatrzymuje na długo ( w tym czasie dioda jest już na czerwono mimo że prad ładowania to około 900mA) W końcu uruchamia się system, widac ekran startowy - jednak po chwil restart. I tak w kółko. Podłaczad do ładowarki Aukey ( max 2A ) czujnik pokazuje mi że ładuje - wyłączony prądem jakieś 500mA a po właczeniu około -1200mA. Tym razem jednak w czasie startu pali się już zielona dioda a system po załadowaniu działa normalnie. Tzn prawie. bo stan naładowania bateri to 11% i nie zmienia się. Sciagnąłem jakieś apki typy batery doctory itp - żaden nie pokazuje jakichkolwiek problemów. Tyle że wystarczy wyciągnać kabelek ładowania i telefon natychmiast się wyłącza. Wygląda na padnietą baterię - ale dlaczego system ładuje ją do tych 11% i zatrzymuje się nie trzymając ani chwili ? No i przedewszystkim dlaczego mimo ładowania prądem 900mA system się restartuje ? Czy to normalne ? PS. Ktoś poleci jakieś sprawdzone baterie ( i sprzedawcę ) do Mi4c Na Ali występują w 2 wersjach pojemnościowych i nie jestem pewien czy większa będzie na pewno lepsza ( vide Note 7 ;P
  7. Witam - na początek od razu zastrzeżenie . Zrobiłem już wcześniej 2 razy tą procedurą odblokowanie mi4c i nie było problemu. Natomiast dziś jeden z tych 2 ( wieć gdzie wcześniej działało ) chciałem zresetować do ustawień fabrycznych i mi się wywalił system ( Resurection Remix) Niezrażony tym postanowiłem przywrócić system MIUIPolska. i tu zonk - nie uruuchamia mi się TWRP ! Wgrałem więć to stare MIUI z tutoriala ( MiFlash) bez problemu się uruchomił. Wiec kolejno adb reboot-fastboot i na wszelki wypadek fastboot oem unlock choć chyba nie był zablokowany. Potem instaluj_recovery_windows.bat i tu d*pa. tzn niby jest ok ale nie ładuje się TWRP. Powtórzyłem fastboot flash recovery recovery.img i pokazuje że przesłał ok Tylko że nadal nie chce wejść do recovery ( ani z fastboot ani przez VOL+ PWR ) Ktoś ma jakiś pomysł ? Podkreślam że to samo robiłem na tym samym tel jakiś miesiąc temu i było bez takich jazd !
×
×
  • Create New...