whyisthiskeephappening

Użytkownicy
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About whyisthiskeephappening

  • Rank
    Użytkownik

Dodatkowe

  • Smartfon
    redmi 3

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hmmm, zastanawia mnie jak to wobec tego mozliwe że wcześniej to miałem - ergo - zaktualizowało się do nowszej wersji a po factory reset, gdzie wszystko zostało zaktualizowane to tego nie ma? :/
  2. Jestem posiadaczem mi max 3, miui 11. Swojego czasu udało mi się uruchomić taki sidebar w aplikacji typu Netflix i youtube, który umożliwiał m.in odtwarzanie muzyki z YouTube przy wyłączonym ekranie. Sidebar miał 6 ikonek, należalo nacisnąć taka mała beleczkę na skraju ekranu aby go rozwinąć. Z racji zawalenia telefonu różnymi danymi dokonałem factory reset. I nie mogę tego znaleźć. W żadnym wypadku nie była to osobna aplikacja, pamiętam że uruchomiłem to z poziomu ustawień i należało wybrać z listy aplikacje w których mialo się takie coś pojawiać. Ustawiało się również krawedz, na której miała się pojawiać wyżej wspomniana beleczka. Czy ktos jest w stanie mnie ukierunkowac gdzie tą opcję można włączyć? Pozdrawiam.
  3. Reinstalacja systemu pomogla, prawdopodobnie problem ze sterownikami z roznych źródeł (?). Dzięki wszystkim za pomoc Nowy obraz mapy bitowej (2).bmp Nowy obraz mapy bitowej.bmp
  4. Obecnie jestem w trakcie formatowania kompa, zainstalowany syf wyraznie spowolnil jego prace wiec jak system zostsnie postawiony zaczne od poczatku. A poki co dzieki wszystkim za udzielanie mi wskazowek Swoją drogą to ciekawe że w tym poradniku napisane jest ze telefon ma byc w trybie download, a na stronie http://en.miui.com/a-234.html widnieje ze ma byc w fastboot.
  5. Nie moge nic wgrac. Log pokazuje ze brakuje mu jakiegos sterownika i bez tego nie moze ruszyc (z reszta, ja sie nie znam, dedukuje po logach). załączam. 1.bmp 2.bmp Log 10.log Log instalacji.log Log Sahara.log
  6. Probowałem, odinstalowalem MiPcSuite, i zainstalowalem ponownie. mam 2 kable.Teraz mam: [00001ADC]CQPSTReport::GetPortObject(308): Wystąpił błąd podczas ładowania biblioteki typu/DLL.(0x80029c4a) [00001ADC]COM3 0.01 wait port ready to use 0 I tak liczy do 10. Co wiecej, jak wchodze od recovery i wciskam download, to czasami srednio co 3 uruchomienia recovery ekran w ogole nie gasnie, nic nie wyswietla ale jest wlaczony. Nie wiem juz o co tu chodzi a poziom zirytowania sięga zenitu. Moze miec to zwiazek z Win10. Nie byloby problemu gdyby updater dzial jak nalezy i gdyby unlock dzialal jak nalezy... Chyba rozwaze format kompa bo i tak juz za duzo wszelakiego syfu zainstalowalem i moze cos ze soba koliduje. Wszystko to aby tylko odblokowac tą cegłę.
  7. Jest pewien progres, bo teraz juz nie mam tylko i wylacznie cant find file - przez 30 sekund mam komunikat - Open serial port failed - try again, tak przez 30 sekund, i pod koniec - cant find file. Zastanowił mnie jeszcze log miflash po instalacji [0000141C]CInstaller::InstallDriver(407): Nie można odnaleźć określonego pliku.(0x80070002) [0000141C]CInstaller::InstallDriver(353): Nieokreślony błąd.(0xe000024b) [0000141C]CInstaller::InstallDriver(316): Nieokreślony błąd.(0xe000024b) [0000141C]CInstaller::InstallDriver(407): Nie można odnaleźć określonego pliku.(0x80070002) [0000141C]CInstaller::InstallDriver(353): Nieokreślony błąd.(0xe000022f) [0000141C]CInstaller::InstallDriver(316): Nieokreślony błąd.(0xe000022f) I tak, mam windows 10 x64 uzywam MIflash, najnowszego, z 2016 rokju LOG FLASHOWANIA wszystko kreci się wokól jednej linii: [0000076C]OpenSerialPort(98): Nie można odnaleźć określonego pliku.(0x80070002) [0000076C]DownloadFlashProgrammerSahara(757): Nie można odnaleźć określonego pliku.(0x80070002) [0000076C]COM3 22.20 Open serial port "\\.\COM3" failed, try agian. [0000076C]COM3 24.22 Open serial port "\\.\COM3" [0000076C]OpenSerialPort(98): Nie można odnaleźć określonego pliku.(0x80070002) etc.. probowałem roznych wersji miflash, wciaz bez zmian
  8. Download(vol+ i power) to w Miflash, wiem o tym, ale dziekuje za zwrocenie uwagi. Niestety u mnie nie dziala. Fastboot (vol- i power) jest wymagany do flashowania w MiPcSuite. Oba sposoby nie dzialaja u mnie. Miflash - open serial port/ couldnt find file. Sciezka folderu jest jak najprostsza. Jedyne czego nie zrobilem to wrzucenie roma prosto na C, zamiast tego probowalem zaladowac rom z innego folderu. Chociaz watpie by mialo to az takie znaczenie. Niedlugo to sprawdze
  9. Zapomnialem dodac ze drugie co mi przyszlo na mysl to wgranie mipcsuite. Gdy telefon jest odpalony i podlaczony na kablu wszystko jest ok, program widzi telefon. Ale gdy chce skorzystac z opcji flash tego programu (postepuje zgodnie z instrukcja i odpalam w trybie fastboot) program nie widzi telefonu. Moj system operacyjny to w10. Dzieki za odpowiedz, sprobuje z innymi portami. No chyba ze ktos ma inne pomysly. Sprawdzilem do tej pory 2 porty, sprobuje z reszta jak wroce z pracy. P.S to mozr byc wina sterownikow? Nawet jesli po podpieciu miflash widzi telefon?
  10. Witam. Posiadam redmi 3 i postaram sie skrocic moja historie aby byla jaknajkrotsza. Szukam pomocy bo jestem bliski roztrzaskania telefonu o sciane. Nigdy nie mialem problemow z odblokowywaniem bootloadera na innych telefonach. Redmi 3 mam od tygodnia, zgode na odblokowanie bootloader dostalem w poniedzialek. Tutaj pojawia sie pierwszy dosc pospolity problem: podczas proby odblokowania staje na 50%, z racji tego ze nie jest to dev rom. Sprobowalem drugiego sposobu czyli aplikacji updater ktora jest zwalona i nie wgrywa romu (drugi dosc pospolity problem). Zainstalowalem inna wersje tego samego programu i tym razem faktycznie cos sie dzieje po wybraniu romu, telefon uruchamia sie ponownie dwukrotnie i wszystko niestety pozostaje bez zmian. Probuje flashowac przez miflash, gdzie bron Boze nie ma zadnej spacji w sciezce a mimo to mam blad cant find file (open serial port). Szlag mnie juz trafia. Mam nadzieje ze ktos z Was zna rozwiazanie