Jump to content

fyme

Użytkownicy
  • Posts

    977
  • Joined

  • Last visited

  • Days Won

    8

Everything posted by fyme

  1. Niestety nie sprawdzę pliku bulid.prop ani nie potwierdzę że wcześniej błąd był taki sam bo nadal czekam na swój telefon. Screen błędu nie jest mój tylko kolegi z forum.android. Zaraz spróbuję go podpytać o zawartość pliku bulid.prop z jego telefonu. Natomiast Recovery na którym kolega próbuje odpalić instalację pochodzi z XDA PS: pamiętam przypadek z SGS 3 tyle że na ZTE nie znalazłem jeszcze TWRP więc nie bardzo jest do czego porównać. No i wg mnie nazwa jest poprawna bo we wszystkich romach które pobrałem na ZTE jest taka sama.
  2. Rozdłubałem rom z linku kolegi @rawyolks i znalazłem w pliku updater-script takie komendy: format("ext4", "EMMC", "/dev/block/mmcblk0p3", "0", "/system"); mount("ext4", "EMMC", "/dev/block/mmcblk0p3", "/system"); -- 29 wrz 2013, o 15:17 -- Niestety nowy rom nadal się nie instaluje
  3. Przejrzałem oba romy z twoich linków i w obu w updater-script w komendzie format brakuje /system tak jak w innych wersjach MIUI więc jeśli to jest źródłem problemu z instalacją to i te romy nie dadzą się zainstalować. Niestety nie mam jeszcze telefonu więc nie mam możliwości sprawdzenia.
  4. Znalazłem na XDA rom Max Flavour for ZTE V967S v-3.4 A to komendy z pliku updater-script: format("ext4", "EMMC", "/dev/block/mmcblk0p5", "0", "/system"); mount("ext4", "EMMC", "/dev/block/mmcblk0p5", "/system"); Znalazłem także MIUI v5 na Need Rom i jest tam również do niego Recovery więc może warto sprawdzić, tyle że linki do downloadu pojawiają się dopiero po rejestracji więc jak by była potrzeba to pobiorę to MIUI i też zamieszczę zawartość pliku updater-script. Stockowego romu niestety nie znalazłem bo nawet Chińczycy wysyłają telefon z Custom romami. -EDIT- Pobrałem MIUI v5 z Need Rom i komendy z pliku updater-script są podobne: format("ext4", "EMMC", "/dev/block/mmcblk0p5", "0"); mount("ext4", "EMMC", "/dev/block/mmcblk0p5", "/system"); Natomiast w komentarzach pod romem ktoś raportował błąd przy instalacji. Czy brak "/system" w komendzie format może powodować problem? -EDIT 2- Pobrałem kolejny rom dla ZTE i tam zawartość updater-script jest inna: format("ext4", "EMMC", "/dev/block/mmcblk0p3", "0", "/system"); mount("ext4", "EMMC", "/dev/block/mmcblk0p3", "/system"); Rom wg komentarzy działa stabilnie więc już sam nie wiem jak powinno być poprawnie, w każdym razie w obu romach z Need Rom w komendzie format występuje "/system" a w MIUI nie. -EDIT 3- Jako że nie daje mi to spokoju to pobrałem kolejny rom LEWA na ZTE i tam znalazłem: format("ext4", "EMMC", "/dev/block/mmcblk0p3", "0", "/system"); mount("ext4", "EMMC", "/dev/block/mmcblk0p3", "/system");
  5. To bardzo zła wiadomość że nie można zainstalować MIUI na ZTE v967s. Też kupiłem ten telefonik ale jeszcze nie dotarł i miałem nadzieję że wgram na niego MIUI a tu klops. No ale tak na chłopski rozum jeśli wychodzi MIUI na ZTE a potem kolejna wersja to musi być sposób na wgranie tego romu na telefon. W każdym razie znalazłem na XDA Cannibal Open Touch Recovery v2.1.3 for ZTE V967S więc jak byś mógł sprawdzić czy na tym Recovery instalacja się powiedzie to byłoby super. Ja niestety nie mam możliwości zanim nie dostanę telefonu.
×
×
  • Create New...