Jump to content

Brak szybkiego ładowania


Carrington21
 Share

Recommended Posts

Witam. Mam problem z szybkim ładowaniem. Krótko mówiąc telefon ładuje się 5-6 godzin. Aplikacja ampere pokazuje prąd rządu 800-900 mA. Oczywiście telefon poszedł do serwisu Xiaomi. Wymieniono płytkę USB-C zaktualizowano oprogramowanie jeszcze raz i... Jajo. Dalej to samo. Ładowarka której używam oczywiście na drugim telefonie Xiaomi bez problemu ładuje szybko. Jakieś pomysły co jest nie tak? 

Link to comment
Share on other sites

  • 3 weeks later...

Kupiłem nowa oryginalna ładowarkę Xiaomi 33w i? Ładuje tak jak na tej 18w czyli maks 900mA. A na słabszej ładowarce Xiaomi czy tam samochodowej o mocy poniżej 18W ładuje 1500mA. Co lepsze po naprawie podłączyłem ładowarkę kolegi 33W i ladowalo bez problemu 4,5A. Ktoś ma jakiś pomysł czego jest to wina? 

Edited by Carrington21
Błędy
Link to comment
Share on other sites

Jak masz jeszcze możliwość to sprawdź na jego ładowarce swoje przewody, bo mimo że na innym fonie będzie ładowanie to na innym nawet tej samej marki mogą się okazać za słabe.



Wysłane z mojego M2007J20CG przy użyciu Tapatalka

Link to comment
Share on other sites

Jeśli na kolegi ładowarce i jego przewodzie jest ok, a na Twoich ładowarkach i przewodach jest nie ok, to znaczy że z fonem raczej wszystko ok i problem jest albo w Twoich ładowarkach, albo w przewodach, że do tego konkretnego telefonu nie przekazują tyle prądu żeby zaskoczyło QC.

Wysłane z mojego M2007J20CG przy użyciu Tapatalka

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...