Jump to content

Xiaomi mi air purifier 2s - nie można się połączyć (wifi)


Recommended Posts

Witam

Mam taki problem, że kupiłem sobie świeżo xiaomi mi air purifier 2s no i chce się z nim połączyć. Próbowałem zmieniać region na chiński no i nic. Próbowałem na wersji 5.5.6 no nic.

Ciągle jest ten sam problem. Normalnie znajdzie urządzenie, ale jak ma się połączyć z siecią to wyskoczy błąd że zbyt długie oczekiwanie na połączenie

Próbowałem na różnych telefonach, na udostępnionym internecie z telefonu ale problem w dalszym ciągu się nie rozwiązał. 

Link to post
Share on other sites
10 godzin temu, Jakub428 napisał:

Witam

Mam taki problem, że kupiłem sobie świeżo xiaomi mi air purifier 2s no i chce się z nim połączyć. Próbowałem zmieniać region na chiński no i nic. Próbowałem na wersji 5.5.6 no nic.

Ciągle jest ten sam problem. Normalnie znajdzie urządzenie, ale jak ma się połączyć z siecią to wyskoczy błąd że zbyt długie oczekiwanie na połączenie

Próbowałem na różnych telefonach, na udostępnionym internecie z telefonu ale problem w dalszym ciągu się nie rozwiązał. 

1. W telefonie włączone obowiązkowo bluetooth i lokalizacja
2. Na oczyszczaczu przytrzymujesz równocześnie przez 5 sekund przycisk włączania + przycisk z tylu obudowy (włączania / wyłączania ekranu) aż będzie dźwięk i się zrestartuje oczyszczacz.
3. Wtedy klikasz połącz w aplikacji z znalezionym oczyszczaczem - w razie "w" powtórz pkt. nr 2
4. Jeżeli wyskoczy Ci błąd w tym etapie:

jak-dodac-oczyszczacz-xiaomi-do-aplikacj
Szybko klikasz jeszcze raz w tym oknie w "ponownie łącznie" (czy jakoś tak sic!) i daj telefon blisko oczyszczacza i się połączy.

Edited by kanon7
Link to post
Share on other sites
8 godzin temu, kanon7 napisał:

1. W telefonie włączone obowiązkowo bluetooth i lokalizacja
2. Na oczyszczaczu przytrzymujesz równocześnie przez 5 sekund przycisk włączania + przycisk z tylu obudowy (włączania / wyłączania ekranu) aż będzie dźwięk i się zrestartuje oczyszczacz.
3. Wtedy klikasz połącz w aplikacji z znalezionym oczyszczaczem - w razie "w" powtórz pkt. nr 2
4. Jeżeli wyskoczy Ci błąd w tym etapie:

jak-dodac-oczyszczacz-xiaomi-do-aplikacj
Szybko klikasz jeszcze raz w tym oknie w "ponownie łącznie" (czy jakoś tak sic!) i daj telefon blisko oczyszczacza i się połączy.

Niestety nie pomaga

Link to post
Share on other sites
33 minuty temu, Jakub428 napisał:

Niestety nie pomaga

Pisałeś że nie potrafisz się połączyć z Regionem Chińskim.
Sprawdź najpierw np. region Polski (lub jakiś europejski kraj). Jak się połączy, to wtedy zmień na Chiński, lub spróbuj od nowa na chiński.
Na jakim etapie pokazuje Ci błąd? Najlepiej jak byś print screen'a przysłał.

Link to post
Share on other sites

Mialem ten sam problem z Roborock S60735 wszystkie powyzszy rozwiazania nie dzialaly, ostatecznie pomoglo chyba najbardziej banalne czyli zmiana na najaltwiejsze haslo wifi, dodatkowo przy tej probie zmienilem rowniez region na Hongkong (Chiny) chociaz wydawalo mi sie ze wczsniej problowalem juz wszystkiei ten tez... dalem rowniez wszelkie uprawnienia aplikacji (pomijam te podstawowe jak lokalizacja bo to juz mialem ustawione od poczatku)

Link to post
Share on other sites
Dnia 2.11.2019 o 23:51, Jakub428 napisał:

 

No to dokładnie jak Ci pisałem.
Mi tak samo wyskakuje zawsze przy pierwszym połączeniu urządzenia, to wtedy natychmiast klikam "Spróbuj ponownie" i daję blisko urządzenia.
Sprawdź też z łatwiejszym hasłem jak pisze powyżej nauson.

Edited by mrosi
Edytujemy cytowaną zawartość...
Link to post
Share on other sites

problem rozwiazany. okazalo sie, ze fabryczne firmware 2s (zarowno eu mc1 jak i chinskie ma2) nie sa w stanie polaczyc sie z kontem o xiaomi id > int32 (0xFFFFFFFF = 4294967295). trzeba bylo polaczyc na koncie o mniejszym id, niz 4294967295, zrobic aktualizacje firmware i po tym laczy sie juz normalnie. znalem ten problem z kilku urzadzen (stare urzadzenia yeelight, philips, xiaomi reapeter), ale nie wiedzialem, ze z oczyszczaczmi tez wystepuje. jak w trakcie laczenia macie blad to sprawdzcie xiaomi id.

  • Thanks 1
Link to post
Share on other sites
  • 1 month later...
Dnia 3.11.2019 o 23:43, rezmus napisał:

problem rozwiazany. okazalo sie, ze fabryczne firmware 2s (zarowno eu mc1 jak i chinskie ma2) nie sa w stanie polaczyc sie z kontem o xiaomi id > int32 (0xFFFFFFFF = 4294967295). trzeba bylo polaczyc na koncie o mniejszym id, niz 4294967295, zrobic aktualizacje firmware i po tym laczy sie juz normalnie. znalem ten problem z kilku urzadzen (stare urzadzenia yeelight, philips, xiaomi reapeter), ale nie wiedzialem, ze z oczyszczaczmi tez wystepuje. jak w trakcie laczenia macie blad to sprawdzcie xiaomi id.

Witam.

Trzy dni po pracy męczyłem się z dodaniem oczyszczacza do sieci wifi, za każdym razem dodawanie urządzenia kończyło się na etapie jak w załączonych powyżej print screenach. Nie wpadłem na to, że hasło do wifi może być zbyt skomplikowane lub id konta za wysokie :) Teraz nie sprawdzę, po pierwsze jestem w pracy, po drugie, skąd wziąć konto z mniejszym id?Jakaś podpowiedź, szukać kolegi  który rozpoczął używanie Xiaomi wiele wcześniej?

Dziękuję i pozdrawiam,

Wojciech

Link to post
Share on other sites
  • 11 months later...

Cześć Wszystkim,
Jestem tu nowy - trafiłem tu z tym samym problemem co poprzednicy, ale od 2 dni siedzę i nic nie idzie.
Prześledziłem temat i niestety wywala mnie tak jak większość na ostatnim etapie. 
Czyli oczyszczacz ma problem z połączeniem się z internetem (krok 3 z 3).
Oczyszczacz kupiłem ponad rok temu i wtedy wszystko działało bez zastrzeżeń założyłem sobie konto Xiaomi Home komunikacja była ok.
Potem coś aktualizowali apki, po drodze lato więc nie korzystałem z niego . Teraz odpaliłem i drugi dzień się męczę i ni chuchu.
Łączę się z siecią 2,4 robię opcję z drugim telefonem jako routerem i nic - nie może się skontaktować.
Region Chiny bo to już rok temu wyczytałem. Zmieniłem na region Polska to wogóle nie widział oczyszczacza, więc wróciłem z powrotem na Chiny.

Czy może masz pomysł jak sobie poradzić z tym problemem?
Bardzo będę wdzięczny za jakąś poradę. Bo już zaczyna mi to działać na nerwy.
Pozdrawiam
Jarek

Link to post
Share on other sites
  • 1 month later...

Witam, 

W moim przypadku pomogła zmiana z "WPA-PSK/WPA2-PSK" na samo: "WP2-PSK" w ustawieniach bezpieczeństwa w konfiguracji sieci WiFi w routerze. Oczywiście sieć 2.4 GHz. Router Connect Box sieć UPC. 

pozdrawiam 

P

Link to post
Share on other sites
  • 2 months later...

Potwierdzam.

Prawdopodobnie (w przypadku ConnectBox od UPC) chodzi o ustawienie wyłącznie sieci 2,4 GHz tj. deaktywacji tymczasowej sieci 5 GHz (tego nie jestem pewien), oraz zmiana usawtień protokołu hasła na WPA2-PSK (wyłącznie to, a nie WPA-PSK). Po takich zmianach Air Purifier 3C połączył się z siecią. Dodam, że Air Purifier 2 któego mam nie miał w ogóle tych problemów, podobnie Xiaomi MiBox 2, Lampka Xiaomi Desk Lamp oraz odkurzacz Viomi V2 - wszystkie elegancko łączyły się z siecią bez robienia małpich numerów.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...