Jump to content

e1thx

Użytkownicy
  • Posts

    2
  • Joined

  • Last visited

Everything posted by e1thx

  1. Witam, mam odblokowany bootloader, debugowanie usb, odpalam fastboot, przez kompa, poniżej sprawdzam czy urzadzenie jest widoczne, C:\Users\Admin\Desktop\platform-tools_r31.0.3-windows - ADB - FASTBOOT\platform-tools>fastboot devices 9d03ac1e fastboot "fastboot flash twrp-3.5.2_9-0-whyred.img" zakończone powodzeniem i recovery jest nie wgrane, tylko stockowe albo "fastboot boot twrp-3.5.2_9-0-whyred.img" przy tym stoi na tym co zalaczylem na foto i cisza ale jak zrobie reset klawiszem on/off to normalnie sie uruchamia do systemu dziękuje za pomoc
  2. Witajcie, Chciałem wgrać xiaomi eu. Telefon Redmi Note 5. Odblokowałem bootloader i chciałem kolejno wrzucić twrp. Pobrałem recovery na niewłaściwy telefon Redmi Note 5 Pro i po flashowaniu telefon uruchomił się tylko w trybie fastboot. Próbowałem wgrać dwa global romy dla miui 10 i 11 przez mi flash, (vince_global_images_V11.0.2.0.OEGMIXM_20191108.0000.00_8.1_global_90dd70aa99 i vince_global_images_V10.2.3.0.OEGMIXM_20190701.0000.00_8.1_global_82d73c7f78) aby odzyskać stock recovery, ale otrzymywałem błąd „mismatching image and device". Próbowałem z pliku flash_all.bat wywalić te sekwecje ale zatrzymywał się na pierwszym elemencie do flashowania. Próbowałem z sieci, pod poleceniami fastboot wgraj to, co znalazłem w pliku flash_all.bat: fastboot flash partition gpt_both0.bin fastboot flash tz tz.mbn fastboot flash sbl1 sbl1.mbn fastboot flash rpm rpm.mbn fastboot flash aboot emmc_appsboot.mbn fastboot flash hyp hyp.mbn fastboot flash tzbak tz.mbn fastboot flash sbl1bak sbl1.mbn fastboot flash rpmbak rpm.mbn fastboot flash abootbak emmc_appsboot.mbn fastboot flash hypbak hyp.mbn fastboot erase boot fastboot flash modem NON-HLOS.bin fastboot flash system system.img fastboot flash cache cache.img fastboot flash userdata userdata.img fastboot flash recovery recovery.img fastboot flash boot boot.img fastboot flash persist persist.img fastboot flash sec sec.dat fastboot flash splash splash.img fastboot reboot Pojawia się błąd po "fastboot erase boot" i telefon już się nie włącza. W tej chwili telefon w ogóle się nie uruchamia, ale po podłączeniu do komputera w miflash widzę że telefon jest podłączony do COM10. Proszę o pomoc i czy jest jeszcze jakiś sposób na uratowanie tego telefonu i jak to zrobić. Z góry dziękuję EDIT: Znalzłem bardzo podobny wątek https://miuipolska.pl/forum/topic/49835-hard-brick-czarny-ekran/ napisałem do @Acid
×
×
  • Create New...