Jump to content

drinx

Użytkownicy
  • Posts

    11
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

drinx's Achievements

Rookie

Rookie (2/14)

  • One Month Later
  • Collaborator Rare
  • Week One Done
  • Dedicated Rare
  • First Post Rare

Recent Badges

0

Reputation

  1. Dziękuję za wskazówki, niestety nie mam w okolicy znajomego/ej z którym/ą mógłbym się powymieniać częściami. Popatrzałem i pomacałem te konektory, sprawdziłem połączenie baterii z kontrolerem. Wszysko wygląda jak nowe i siedzi pewnie. W międzyczasie odblokowałem soft, za pomocą narzędzia scooterhacking zwiększając tylko max prędkość do 31 co spowodowało że przez pierwsze ok 15% baterii (od naładowania) jedzie 27-28km/h a potem wraca do swoich 23. Niestety musiałem przerwać dalsze testy gdyż znów zaliczyłem glebę, tym razem na tyle konkretną, że chwilowo nie jestem w stanie jeździć... Jak tylko coś się ruszy w temacie dam znać. Pozdrawiam.
  2. Zrobione, pojemność jest teraz pokazywana prawidłowo ale jeśli chodzi o jazdę to nic się nie zmieniło. Wczoraj robiłem testy na wyasfaltowanym, gładkim parkingu, koła napompowane, żadnych dodatkowych bagaży, bateria full. Hulajnoga przyspiesza w miare do 15km/h potem już wolno i zatrzymuje się na 23-24km/h. Żeby było 25km/h musi być lekko z górki lub wiatr w plecy. Największą różnicę (utratę mocy) w stosunku do stanu z przed awarii widać podczas ruszania pod górę. Gdyby było tak od nowości to uznałbym że tak ma być ale przez pół roku od zakupu hulajnoga była zdecydowanie bardziej zwinna.
  3. Spoko, test zrobię, tylko czy po wgraniu tego pierwszego pliku mam robić testy czy najpierw wgrać pierwszy a potem od razu drugi i wtedy ? Kurcze tylko co, teoretycznie hulajnoga nadal jedzie 25km/h po równym, przyspiesza wolniej ale producent nie określa jakie powinno być przyspieszenie. Obawiam się, że tylko stracę czas i hulajnoga i tak wróci jako sprawna. Inna sprawa, że urwałem tą nieszczęsną stopkę.
  4. Jestem bardzo ostrożny jeśli chodzi o modyfikacje softu, mógłbyś napisać co to ma na celu? W pliku tekstowym wewnątrz pierwszego archiwum widzę wpis "dev: M365" zamiast "dev: S1". Czy po kroku pierwszym mam zrobić test czy zrobić 1 i 2 i dopiero? Dołączam jeszcze zdjęcie baterii.
  5. Rzeczywiście, łapiąc obiema rękami i próbując ruszać prostopadle do osi jest wyczuwalny minimalny luz w tej osi. Co dalej?
  6. W kole nic nie stuka ani nie klekocze. Jak sprawdzić czy to wina łożyska?
  7. Tak, zaktualizowałem tym plikiem który udostępniłeś, naładowałem do 100% i nic się nie zmieniło poza tym że w aplikacjach widzę że BMS jest w wersji 141. Nadal zdecydowanie wolniej przyspiesza i delikatne, wręcz minimalne wzniesienie powoduje spadek prędkości do 23km/h.
  8. BMS zaktualizowany, bez efektu ps. widziałem też filmik na yt gdzie ktoś uruchamia z podniesionym kołem i też mu tak przeskakiwało między 27 a 25 czyli to raczej normalne (film akurat dotyczył odblokowywania prędkości ale najpierw pokazane było przed odblokowaniem).
  9. W załączeniu zrzut z batt info, naładowany i po przejechaniu 10km. Dołączam też zdjęcie baterii, mają kolor szary. Zastanawia mnie jedna rzecz, jak podniosę przednie koło do góry przy trybie S prędkościomierz pokazuje na zmianę 27 i 25, wygląda to jakby w którymś momencie (w trakcie jednego pełnego obrotu wiec bardzo szybko to następuje) zwalniało do 25 i potem znowu wskakuje 27. Również dźwięk z koła nie jest jednostajny tylko taki odrobinę falujący i zmienia się z częstotliwością jednego pełnego obrotu. Czy to normalne? Może tutaj tkwi przyczyna?
  10. Od nowości utrzymuję ok 3,5 bar w obu kołach, sprawdzam raz w tygodniu. Utrata mocy jest stała, raczej niezależna od temperatury. Poza tym jak startuję to jest jeszcze ciepła bo przechowuję ją w mieszkaniu a przymulenie występuje od razu. Jeżdżąc po południu przy obecnych 15-20 stopniach jest bez zmian. Hulajnoga ma soft oryginalny, jedynie co zaktualizowany z poziomu aplikacji mi home, pokazuje że bieżąca wersja oprogramowania jest najnowsza. Czy to konieczne? Czym to wgrać? Niestety wywrotka była konkretna, urwało mi stopkę, hulajnoga uderzyła bokiem ale poza tym nie widać na niej żadnych szkód. Jak się pozbierałem z ulicy podjechałem ją jeszcze pół kilometra i zachowywała się normalnie, nie piszczała, nawet się nie wyłączyła. Potem zrobiłem jeszcze 4x10km bezproblemowo. Pojedyncze piknięcie zdarzyło mi się podczas całego czasu eksploatacji może ze 3 razy po zeskoczeniu z krawężnika ale ostatnie może z 2 miesiące temu. W międzyczasie odkręciłem podest i zajrzałem do środka, wewnątrz wszystko wygląda ok, jak nowe, wszystkie złączki siedzą dobrze w gniazdach, miga jakaś niebieska diódka a jak podłączę ładowarkę to świeci jeszcze jedna czerwona. Dzięki za zainteresowanie.
  11. Cześć, być może znajdę tutaj pomoc. Pokrótce opiszę mój problem. Hulajnoga nagle straciła odrobinę moc. Jeżdżę nią codziennie od wiosny do pracy i pewnego dnia zauważyłem, że nagle stała się słabsza. Generalnie jest w stanie na równej drodze osiągnąć swoje 25km/h ale dużo wolniej przyspiesza niż wcześniej. Poza tym pod górkę gdzie zawsze wjeżdżałem z prędkością 21km/h teraz jadę 17km/h. Wystarczy minimalne wzniesienie żeby zamiast 25 było 23km/h (gdzie kiedyś hulajnoga szła równo 25km/h). Po drodze mam też zjazd gdzie zamiast zwyczajowego 28 jadę 26. Trochę danych:przebieg: 950km, hulajnoga niemodyfikowana, soft oryginalny, zakupiona marzec 2021, nie była zalana, jeżdżona głównie po ścieżkach rowerowych, tempomat wyłączony, odzyskiwanie energii poziom niski, soft (odczytane z mi home): 1.10_225_132_128 Kilka dni zanim straciła moc w trakcie skrętu wpadłem w poślizg i straciłem równowagę, hulajnoga przewróciła się na bok razem ze mną . Jednak bezpośrednio potem jeszcze 2-3 dni było wszystko ok. W załączeniu zrzuty z m365 tools. Generalnie sprzęt jest nadal używalny ale to już nie to samo:) co mogę zrobić/sprawdzić ? Pozdrawiam.
×
×
  • Create New...