Jemiołka

Użytkownicy
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jemiołka

  • Rank
    Nowy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Założyłam temat w dziale "Redmi 4A", ale na pewno piszę tu o jakimś innym modelu, bo jestem tylko głupią dziewczyną, no nie? Nie bardzo rozumiem skąd wniosek, że nie mam pojęcia na jakich częstotliwościach odbiera mój telefon. Wiem jak sprawdzić z czym się łączy i wiem na jakich częstotliwościach powinien działać, a piszę w dziale "Problemy techniczne" właśnie dlatego, że nie działa, mimo że powinien, to chyba dość proste.
  2. No właśnie, mój też jest z polskiej dystrybucji i kiedyś działał bez problemu, ale wtedy nie sprawdzałam czy łączy się na 2100 czy na 900. Ale jestem w domu spory kawałek od nadajnika i myślę, że to raczej zawsze było 900, bo na 900 jest lepszy zasięg (tak czytałam). Czyli co, pewnie mi się fizycznie zepsuł?
  3. Jak w temacie, działa wszystko inne, 2g i LTE bez problemu, jeśli telefon połączy się z nadajnikiem UMTS nadającym w częstotliwości 2100 to też działa, a jak przełączy na 900 to pokazuje, że jest zasięg, ale nic nie można zrobić, ani połączenia ani internet nie działają. Telefon w Orange, ale sprawdzałam też na karcie Play, z nadajnikami Play i T-Mobile ta sama sytuacja, działa 2100, nie działa 900. Zmieniałam typ sieci na wszelkie możliwe sposoby, zrobiłam też reset do ustawień fabrycznych, bez zmian. Ktoś, coś? Teraz myślę nad nowym telefonem i chciałabym żeby to był Xiaomi, ale boję się że one może wszystkie mają coś z obsługą tego pasma w 3g? Chociaż z drugiej strony, problem występuje u mnie od około miesiąca. Idzie to w parze z dużo większym zużyciem baterii na czuwaniu, nawet jeśli mam przełączone tylko na 2g i wyłączone wifi, a zasięg sieci jest dobry, to i tak zeżre mi przez noc 15-20% !!