er00lek

Użytkownicy
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About er00lek

  • Rank
    Nowy
  1. Musicie zrobić root, zainstalować magsik i włączyć moduł Camera2API
  2. Niestety to tak nie działa i nie jestem w stanie zgłosić tego programiście. Do tego za każdą instalacje apki place prawie 100zł, także też nie widzi mi się któryś raz już zmieniać urządzenie. Kurcze, tylko na Redmi Note 5 Pro tego problemu nie było, używałem na prawdę różnych telefonów (Od Samsungów, po LG i Motorolę) Nigdy nie było takiego problemu, może gdzieś jeszcze nie włączyłem wysokiej wydajności, może gdzieś jeszcze jest włączone oszczędzanie baterii ? - Zazwyczaj to załatwiało sprawę. Do tego zdarzyło się że kilka razy aplikacja zaczęła działać poprawnie. Raz stało się to po aktywacji drugiej karty SIM w telefonie, a następne już przy zabawie z zabieraniem/przyznawaniem dostępu do lokalizacji.
  3. Cześć, mam pewną zagadkę co do GPS w moim Mi8 Lite, a mianowicie na każdej aplikacji typu mapy google, yanosik wszystko działa perfekcyjnie, zarówno na ustawieniu wysokiej dokładności, jak i przy używaniu wyłącznie samego modułu gps, problem pojawia się natomiast w mojej służbowej aplikacji Rt3000 (Apka dla kierowców taxi), mianowicie znacznik na mapie się przesuwa wraz z przemieszczaniem się, ale aplikacja dalej widzi mnie w miejscu w którym ją włączyłem. (screen z mapą trochę wam naświetli sytuacje, znaczek samochodu porusza się prawidłowo, jednak mój numer systemowy zostaje w miejscu). Zdarzyło się kilka razy, że gps po jakimś czasie załapał i wtedy przy napisie w domu wypełniają się ten pusty prostokącik na biało, czyli tak jak być powinno i do wyłączenia apki już wszystko działało ok, po ponownym odpaleniu znowu to samo. W ustawieniach zauważyłem także, że apka nie wyszukuje satelilt, jednak w GPS status od razu łapie fixa, i dużą ilość satelit. Podejrzewam, że gdzieś przyczyna leży w uprawnieniach, lub w sposobie ustalania lokalizacji. Ponieważ bawiąc się właśnie ustawieniami udało mi się dwa razy doprowadzić do poprawnego działania apki, ale .. próbowałem już wszystkiego i nic.. Używałem wielu telefonów w pracy(Nawet Redmi Note 5 Pro), ale czegoś takiego jeszcze nie miałem. (To znaczy zdarzały się takie sytuacje, ale wyłączeniu trybu oszczędzania energii i ustawieniu wysokiej wydajności problem zawsze znikał, ale nie tym razem) Jakieś pomysły jak się do tego zabrać ? Próbowałem wgrać tego fixa - https://forum.xda-developers.com/mi-8/themes/mi-8-gps-fix-miui-eu-10-0-5-0-t3850853 niestety bezskutecznie .. pliku jakkolwiek nie mogę edytować (Nie mam root'a)