Jump to content

elmagico

Użytkownicy
  • Posts

    40
  • Joined

  • Last visited

Everything posted by elmagico

  1. Też o tym myślałem ale czujnik PIR ma tą wadę, że jak utnę sobie drzemkę, to zgasi mi światło, poza tym, będzie wykrywał łażącego kota i na niego reagował
  2. Drodzy, Jak ustawić następującą automatykę 1) Wchodzę do domu, czujnik otwarcia drzwi zapala Yeelight (RGB). Zamyka za sobą drzwi, Yeelight zostaje zapalony 2) Wychodzę z domu, czujnik otwarcia drzwi gasi Yeelight. Zamykam za sobą drzwi. 1 jest dla mnie prosta ale jak osiągnąć 2?
  3. Do naszych, podwójna wtyczka. Kombinowałem ile wlazło bo to moja branża ale jednak się poddałem bo ani tu nic nie wymyśliliśmy ani, na globalnym forum xiaomi ani na grupach fb o home Assistant a support globalny xiaomi odesłał mnie do sprzedawcy i zrobiło się błędne koło zastanawiam się czy powoli czeka nas zalew takich tematów, wszak urządzeń w europejskiej dystrybucji będzie co raz więcej.
  4. Dzięki, tak też zrobię, szkoda życia, nowa bramka już jedzie.
  5. Dostałem ten zestaw, stąd podjęta walka, inaczej bym zwrócił
  6. Dziś przeprowadziłem kolejne testy. W celu pominięcia problemów z moją siecią, udostępniałem wifi z innego telefonu. Podczas testów próbowałem zmian DNS na googlowe 8.8.8.8 oraz 8.8.4.4 lub te od Xiaomi 82.146.38.202 które czasem są podawane jako ichniejsze. Nie przynosiło to żadnych zmian. Podobnie jak próby dodawania bramki podczas korzystania z VPN na serwerach azjatyckich. Cały czas próbuję spiąć bazę do China Mainland z językiem Default, chińskim lub angielskim. Za każdym razem bramka resetowana do stanu, w którym mruga na żółto i komunikuje głosowo o tym, że została zresetowana i prosi o otwarcie aplikacji. Próbowałem z następującymi softami na androidzie: - Najnowszy nie wykrywa Gatewaya, Gateway nie reaguje - 3.6.5 - znajduje bazę, łączy się, baza mruga na niebiesko, potem komunikuje że połączyła się z wifi, baza gaśnie i łączenie trwa do 100% a potem timeout. Tak samo w poniższych przypadkach. 3.5.14 - j.w. 3.5.6 - j.w Gateway zawsze jest widoczny jako podłączony po wifi - widzę go na routerze, pobiera IP itp. Ewidentnie jest problem w momencie dodawania go w apce do serwera Xiaomi China Mainland Będę testował jeszcze z wczesnymi wersjami 4 ale softów jest zbyt wiele, żeby sprawdzić każdy. Generalnie nie udaje dodać bazy na serwery chińskie, co jeśli mi się nie uda, spowoduje że będę musiał zamówić inną bazę, z azjatyckiej dystrybucji. Napiszę jeszcze do Xiaomi, może coś podpowiedzą poza koniecznością odpięcia się do serwerów EU ;)
  7. Jutro będę jeszcze walczył żeby podpiąć się do serwerów chińskich. Założę nowe konto xiaomi, wezmę inny telefon z Androidem, inny nr do konta, wszystko od zera i będę podłączał bazę kolejno do wszystkich softów w dół od aktualnego. Jeśli nigdzie nie uda mi się aktywować bazy, będę kombinował z innymi metodami wyjęcia klucza bo jednak podpięcie tego do serwerów chińskich dałoby dużo możliwości a tak będzie tylko wydmuszka. Sama baza nie jest droga, najwyżej zamówię inną. Do xiaomi też napisze, jest to jakiś pomysł. Wiem też, że to nie wina mojej sieci. Udostępniając wifi z telefonu A, podłączam bazę korzystając z telefon B i efekty są takie same. Pisze o tym bo są w necie informacje, jakoby ktoś w ten sposób rozwiązał problem.
  8. Dokładnie. Nawet pogodziłem się z tym, że na moje smart home poczekam aż zaczną się pojawiać nowe urządzenia w europejskiej wersji a teraz poskładam tyle ile mogę. No i wymyśliłem, że jak dodam to do HA, to jakoś to tamtejszą automatyzacją obgonię. Problem w tym, że nie jestem w stanie wyciągnąć parametru KEY który według manuala Home Assistant jest niezbędny. Discovery wykrywa mi nawet bazę ale nijak nie mogę jej dodać do pliku z konfiguracją bo nie mam Keya Mi Home zachowuje się tak, jakby nie dało się wejść w tryb programisty, nie pokazuje menu ABOUT.
  9. Walczę od 2 dni. Poszedłem już drogą którą opisujesz. Odkurzacz dodał się bez problemu po zmianie softu na chiński. Generalnie 15 min roboty bez problemu. Z oczyszczaczem 2s był problem ale to powiedzmy bym odżałował. Wiecie z czym jest największy problem? Kupiłem bazę w zestawie który nazywa się Mi Smart Sensor Set. Polska dystrybucja. Coś takiego: https://mi-home.pl/inteligentne-urzadzenia/mi-smart-sensor-set Składa się on ze standardowych 2 czujek ruchu, 2 czujek drzwi, przycisku oraz Bazy. Baza wygląda na Gateway V2. Ma model DGNWG05LM. Googluję to po modelu ale... coś nie wiele tego widzę w sieci. Możliwe że to coś kompletnie nowego w polskiej dystrybucji? Bazy nie jestem w stanie dodać do lokalizacji China Mainland. Tzn dodaję ale w iOS jest błąd - Nie można zainicjalizować, na Androidzie po dodaniu jej do MiHome nie można jej kliknąć, klik na bazę w apcje nic nie wnosi. Dodanie do lokalizacji Europa, powoduje że działa ona prawidłowo z oczywistą masą ograniczeń
  10. Możesz coś przybliżyć? Wydaje mi się, że mocno zaznajomiłem się z manualem. Jak pisałem, mi home na serwerach EU bo mam Bazę z dystrybucji EU i na China Mailand dodaje się ale nie można zainicjować, więc wejście w jakiekolwiek opcje odpada. Próbowałem i na Andku i na iOS. Jeśli to myk z wejściem w ABOUT to uprzedzam że tej funkcji nie ma.
  11. Może podpowiecie co z tym fantem zrobić: Xiaomi Gateway v3 i próba podpięcia do Home Assistant. Nie ma opcji żeby wyciągnąć "key". Nowa wersja Mi Home na Androida lub iOS nie ma opcji "ABOUT" w której według instrukcji, powinna być wartość KEY podana. Stara wersja Mi Home, nie jest kompatybilna i nie udaje się zainicjować urządzenia więc wejście w jego opcje odpada. Udaje się wyciągnąć token i inne informacje np z miio2.db ale key nie ma. W efekcie, nie da się podłączyć Gatewaya do HA
  12. Dzięki, Dziś przyszła jeszcze bramka. Również wersja EU. Ostatecznie mam Odkurzacz, Oczyszczacz, Bramkę, 2 czujniki ruchu, 2 czujniki otwarcia i przycisk w wersji EU. Trzeba będzie się ograniczyć do wersji EU i liczyć na to, że z czasem możliwości się poszerzą.
  13. Również mam problem z siecią w tym oczyszczaczu, jednak z dystrybucji EU. Dodał się prawidłowo do Mi Home ale od tygodnia regularnie przechodzi w Offline, pomimo że w Home Assistant jest widoczny i działa. Wydaje mi się, że w moim wypadku to problem z samą apką Mi Home. Czekam, może samo się naprawi
  14. Dziękuję Czy jeśli teraz w Mi Home nie widzę np Smart Socketów, to nie będę mógł z nich korzystać? Z tego co czytam, to generalnie jest tak, że większość działa na China, a nie wszystkie na EU. Czy warto zatem, kombinować z softem odkurzacza ( tutaj np znalazłem tutej jak podłączyć odkurzacz w wersji EU do lokalizacji Chiny kontynentalne ) czy jednak odpuścić bo różnice nie są zauważalne i całe zamieszanie wynika generalnie z tego, że dopiero te urządzenia pojawiają się w naszej rodzimej dystrybucji a wszyscy wcześniej ciągnęli sprzęt z Chin?
  15. Cześć czołem Przebiłem się chyba przez całość tematu ale za dużo tego i trochę się pogubiłem. Mam oczyszczacz 2s i roborocka s50. Oba z polski, wersje EU. Zamówiłem też Gatewaya w zestawie z przyciskiem, czujką ruchu i czujką do drzwi. Pytanie o region. Oczyszczacz i odkurzacz mam na Europę. Czy w przypadku Gatewaya strefa będzie inna np China i będzie problem żeby zgrać posiadane urządzenia z bazą i resztą rzeczy? Bo podejrzewam, że zmiana romu dla oczyszczacza i odkurzacza to będzie bardziej skomplikowany temat. Oba dotychczasowe mam na iOS Mi Home. Dodałem je teraz do Home Assistanta ale nie chciałbym mieć problemów z tym, że coś działa coś nie działa i jest zamieszanie.
×
×
  • Create New...