ainur

Użytkownicy
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ainur

  • Rank
    Nowy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @irlandczyk007 Dajesz "Activate device" (będąc połączonym z WiFi), podajesz swojego usera i hasło do konta Xiaomi, i...? @Orjon Faktycznie, nowe MIUI PL nie jest kompatybilne z TWRP 3.2.3. Zostałem na MIUI PL na 7.1 i wszystko śmiga. Choć teraz kusi mnie, żeby jakoś pokombinować z innymi wersjami TWRP/recovery oraz Oreo, ale chyba w końcu zacznę korzystać z telefonu, zamiast go fleszować co chwilę
  2. Wczoraj już późną nocą przy kolejnej przegranej uświadomiłem sobie, że ściągam MIUI PL w wersji rozwojowej, a więc Oreo, podczas gdy miałem global stable rom na Nougacie (i wówczas TWRP 3.2.3 śmigał), i podobnież z Nougata na Redmi 5A chcę korzystać. Zaraz przetestuję kolejny zestaw rozwiązań, a więc stable MIUI PL na 7.1, wgram wcześniej jeszcze raz najnowsze TWRP, Lazyflasher i Magiska, i jeśli coś tu nie pójdzie tak, to spróbuję z Orangefoxem, który jak wyczytałem ma blokowanie DMa. Dzięki za podpowiedzi i wyklarowanie @Orjon bo trochę umysł siada od objęcia tylu zmiennych
  3. Czy najnowsze MIUI PL i TWRP są ze sobą kompatybilne dla Redmi 5A? Wcześniej zainstalowałem MIUI PL, ale mój internal storage miał 0mb, problemy z mount data i czerwone linie przy aktualizacji TWRP. Zrobiłem zatem flash do global stable. Wszystko wówczas gra: działa najnowszy TWRP, jest dostęp do pamięci. Flashuję MIUI PL po format data i wgraniu Magiska ale bah, znów wracam do tego samego problemu. Działa tylko TWRP 3.1.1 ale przede wszystkim znów mam internal storage 0mb (więc prawdopodobnie encryption włącza się). Za nic nie wiem, jak to rozwiązać, pomimo przekopania się przez pół internetu :O Jestem wdzięczny za wszystkie podpowiedzi
  4. Dzięki za odpowiedź. To też znalazłem na forach, zmieniłem na PIN ale jednak problem taki, że TWRP nie pyta mnie o żadne hasło.
  5. Cześć, kupiłem jakiś czas temu Redmi 5A z chińskimi znaczkami. Podążając za tutorialami, odblokowałem bootloader, zainstalowałem TWRP 3.1.1 oraz najnowsze wówczas wasze MIUI (bodajże 9.2.14). Wszystko świetnie. Odłożyłem telefon. Odpalam telefon po kilku dniach, żeby dograć wszystkie apki. Pojawia się aktualizacja MIUI. Ściągam, resetuje się do recovery. Wyrzuca mnóstwo błędów typu "failed to mount data and find crypto". Internal storage ma 0 mb. Guglowałem długo i znalazłem, że prawdopodobnie wciąż ma jakoś zastrzeżony dostęp do pamięci (choć TWRP nigdy nie pytał o hasło). Postanowiłem zatem zupdatować TWRP do najnowszej wersji i wgrać Magiska, która ma pomóc na problemy z internal storage na 0 mb. I pierwszy problem - wgranie TWRP 3.2.1+, czy przez fastboota, czy przez TWRP, powoduje pojawienie się ekranu z czerwonymi pionowymi paskami po reboocie. Próbowałem różne wersje 3.2.1+ - zawsze to samo. To mój pierwszy WTF. Wróciłem do 3.1.1. Wgrywam Magiska. Nic. Wgrywam Lazyflasher (który też ponoć decryptuje). Nic. Cały czas internal storage, failed to mount itd. Spędziłem nad tym sporo godzin, przeczytałem różne wątki, ale jestem w kropce. Czy ja o czymś zapomniałem? Co zrobić Totalny wipe wszystkiego - cache, internal storage, user data, system i ponowna instalacja pomoże? Jak rozwiązać ten problem z "encryption"? Dzięki za wszelkie rady. Tak poza tym, to system śmiga aż miło. Za każdym razem po tych wszystkich problemach bez kłopotu mogę się ponownie wlogować w system, ale jednakże... lubię jak sprzęt działa, a nie robi fochy. EDIT: Zastanawiam się, czy nie powinienem był wcześniej coś porobić z Global romem bo po prostu zainstalowałem MIUI PL na to, co już było