RasenKiri

Użytkownicy
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RasenKiri

  • Rank
    Nowy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Witam, po zainstalowaniu ROMu MIUI polska bootloader się zablokował, twrp przestało odpalać, a telefon po próbie włączenia staje na logo mi przez 2s i się wyłącza
  2. z każdą wersją mi flasha mam niestety problemy, na razie robię sobie odpoczynek, bo rzucę nim o ścianę, spróbować może wgrać twrp na nowo?
  3. aktualnie nie mogę wejść już nawet w twrp bo pojawia się logo mi i tel się wyłącza po sekundzie. Mi flash pokazuje po kliknięciu refresh "specified cast is not valid"
  4. Najpierw chciałem sprawdzić dwie rzeczy (na raz), czy udobrucha go system starszy od 7.0 i czy udobrucha go oficjalny system, gdzieś czytałem, że gostek miał podobny problem i jak zainstalował coś na 6.0 to działało
  5. Pod innym recovery, tzn.? link - https://download.pixelexperience.org/
  6. Witam forumowiczów, mam problem. Mó redmi note 3 pro stał na syfmiui, którego miałem dosyć, postanowiłem zmienić system. Wybór padł na pixelexperience. Bootloader był już odblokowany, więc wziąłem się za twrp. Wyczyściłem całkowicie telefon, wgrałem system, odpakowałem za pomocą twrp i rebootuję. Po włączeniu wszystko wydawało się ok, stoi na logo systemu, spoko, pewnie się instaluje, ale czekałem 1,5h i nic. Próbowałem inne systemy, takie jak lineageOS, ViperOS nic, próbowałem najpierw zrobić uprawnienia root i zainstalować Gapps, też nic, jakieś pomysły co może być nie tak i jak to naprawić? Przepraszam, nie wyjaśniłem czemu w tagach jest boot loop, kiedy próbowałem zainstalować lineage os to po 5 minutach wyłączał się i włączał twrp