Jump to content

Ozziemandias

Użytkownicy
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ozziemandias

  • Rank
    Nowy
  1. Koleżanka z pracy ma identyczny telefon, kupiony dokładnie w ten sam dzień (wtopa Media Expert z promocją innego modelu, który nie istnieje w konfiguracji, którą podali w sklepie internetowym) i u Niej działa poprawnie po aktualizacji. Więc sprawa o tyle dziwniejsza. Już pobiera mi się ROM z poziomu aktualizacji MIUI (tego wrzuconego na telefon nie łyknęło, odpowiedziało błędem) i dam znać co tym razem będzie. EDIT: Nie mogę wykonać aktualizacji z wersji Developer. Po ręcznym wskazaniu pliku telefon się restartuje, rozpoczyna aktualizację i uruchamia ponownie z informacją, że nie udało się
  2. Sprawdzałem oba sloty, jest dokładnie to samo. Transmisja danych jest przypisana do tej karty. Właśnie wrzuciłem 8.4.19 Developer i po prekonfiguracji status sieci nie wariuje. Domyślnie telefon odpalił się po downgradzie z preferowanym LTE i jest normalny zasięg. Właśnie będę aktualizował raz jeszcze z pliku (z poziomu MIUI) do 9.5.9.0 - zobaczę, co tym razem się stanie. Jeśli się wywali - wracam do 8.4.19 i tak zostawiam.
  3. Numerację MIUI mniej-więcej rozgryzłem, dzięki za potwierdzenie moich ustaleń Wczoraj zupełnie nie miałem czasu grzebać, ale mam pobrane obie wersje softu, może dziś uda się tematem zająć. Jeśli chodzi o ustawienia 2G: AD1. Tak, na 2G działa wszystko bez problemów, nie zrywa zasięgu i rozmowy oraz dane mobilne działają sprawnie (pomijając temat prędkości EDGE'a :/ ) AD2. Tryb ustawiałem zarówno z poziomu ustawień karty SIM jak i z menu serwisowego (tam żonglowałem różnymi trybami, niestety sieć zaskakuje tylko na GSM only). Uprzedzając - to nie jest wina operatora czy karty, bo w m
  4. Jak będę miał dostęp do swojego komputera w domu to spróbuję podziałać jeszcze z telefonem. Bo używanie na 2G to mordęga. Rzuciłem okiem na stronkę i niestety dostępna jest tylko wersja 8.4.19 w wersji Developer :/
  5. Dzień dobry, po szybkim przywitaniu chciałbym przedstawić swój problem. Przed weekendem zaktualizowałem MIUI do wersji 9.5 Global (9.5.9.0 NDFMIFA). Po aktualizacji ikona siły sygnału zmieniła się na "brak sygnału" (symbol "X" na słupkach zasięgu). Przy próbie wykonania połączenia otrzymuję komunikat "nie zarejestrowano w sieci". Próbowałem zmieniać kartę SIM, zmieniać slot karty, niestety bez rezultatów. Na zagranicznych forach nie znalazłem jednoznacznego rozwiązania, jedyne zapobiegawcze, to przełączenie preferowanego typu sieci na 2G. Clean wipe z poziomu Recovery Mode też nie roz
×
×
  • Create New...