Jump to content

wojtek11423

Użytkownicy
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

wojtek11423's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Okazało się, że partycja /persist była uszkodzona. Wgrałem nowe TWRP pozwalające na flashowanie partycji i wgrałem plik persist.img (persist.img można wziąć z jakiegokolwiek ROMU dla swojego modelu telefonu, w folderze images). Temat można zamknąć
  2. Dzięki za screeny. Prawa dostępu mam takie same, jedyne co może się różnić to właściciele/grupy. Ale stwierdziłem, że zrobię backup /data w TWRP i wipe /data. Jeśli to pomoże to będę wtedy próbować przenieść katalogi z misc to swojego backupu. Ma taki plan prawo zadziałać, czy nie przewidziałem czegoś? Zależy mi aktualnie mocno na nie utraceniu posiadanych aplikacji, ale rozumiem, że jeśli przywrócę w TWRP /data to powrócą one bez zbędnych bugów i gliczy?
  3. Fakt, zapomniałem o tym wspomnieć, MAC to 02:00.... Teraz przypomniało mi się, że edytowałem plik wpa_supplicant.conf w /data/misc/wifi (już nawet nie wiem po co, jakiś poradnik w necie) i wyczytałem teraz że podobne rzeczy się dzieją, gdy plik ma niewłaściwie ustawionego ownera/groupa/permiss. EDIT: Jest ktoś w stanie wrzucić screena jak powinny wyglądać prawa dostępu i właściciele/grupy w tym katalogu wszystkich plików? Być może coś jest na rzeczy z tym
  4. Problem: Próba włączenia WiFi/Hotspotu kończy się na tym, że przełącznik wraca na pozycję Off. Bluetooth działa (na tyle, że wykrywa inne urządzenia), 2G/3G/4G działa. Rozebrałem telefon z myślą, że może poluzował się przewód od anteny, ale siedział dobrze, a później doszedłem do wniosku, że to chyba nawet nie jest przewód od anteny wifi Kiedy: Problem pojawił się tego samego dnia, gdy w routerze zmieniłem kanał a później robiłem sporo testów prędkości łącza ( aż tak, żeby mogło się coś spalić? ) , ale problem pojawił się na uczelni miedzy zajęciami gdy miałem słaby zasięg wifi uczelnianego . Myślałem, że po prostu straciłem zasięg i przełączyło mnie na LTE, a to po prostu wtedy po raz ostatni WiFi było włączone. Ma ktoś jakieś porady? Jedyne co przychodzi mi do głowy a jeszcze nie spróbowałem to hard reset, czego wolałbym uniknąć.
  5. wojtek11423

    MIUI 8.12.6

    Czy zmieniło się coś w przeciągu ostatnich 2-3 aktualizacji w domyślnych motywach pod względem ikon? Zmieniłem (przypadkiem) na inny motyw, a po powrocie ikony nie są już takie same (brak przezroczystego tła, brak "mniejszych wersji" ikon, np. messenger - sam dymek). Robiłem dziś rano aktualizację przeskakując jakoś 2-3 wersje i nie wiem czy to w tym doszukiwać się problemu.
  6. Dziś, możliwe że z powodu jakiejś mojej ingerencji, zainstalowały mi się na telefonie aplikacje. Teraz pytanie, czy jest to jakiś malware (próbowałem kilku skanerów i nic nie znalazły) czy jakaś wymuszona aktualizacja od Xiaomi, bo aplikacje jakie się pojawiły to MIUI forum, WPS office i wiele aplikacji związanych z Swiftkey. Z tego co się orientuję, to takie aplikacje znajdują się na jakimś ROMie jako przeinstalowane, czyżby to był powód tego? Aktualnie siedzę na 8.8.9
  7. Spróbuj może w ustawieniach budzika wyłączyć prognozę poranną.
  8. EDIT: Nie wiem na ile to było przyczyną, ale od długiego czasu nie mam problemów z tym procesem, a jedyne co przypominam sobie w zmianie ustawień to wyłączenie odblokowywania twarzą.
  9. Także mam podstawowy pakiet aplikacji, więc to nie jest kwestia zainstalowanych rzeczy. Więc wychodzi na to, że wypadałoby zmienić wersję MIUI lub inny system wgrać i sprawdzić czy tam też występuje problem.
  10. Mam problem z nowym RN4X. Zauważyłem nieznacznie zwiększone zużycie CPU, jak się okazało później przez proces Interfejs. Zna ktoś możliwą przyczynę tego problemu? Próbowałem usuwać pamięć podręczną interfejsu i dodatkowo pamięć/pamięć podręczną Systemowego Launchera. Chwilowo pomaga restart telefonu bądź samej aplikacji Interfejs. Załączony screen jest zrobiony już jakiś czas po restarcie, ale po całym dniu potrafi użycie sięgać 5-6% w spoczynku. Telefon jest nowy, początkowo miał w sobie globala, po odblokowaniu bootloadera i wgraniu najnowszej wersji MIUI Polska zauważyłem powyższy problem. Nie zdążyłem zauważyć czy występował on także przed odblokowaniem bootloadera. Ponadto zauważyłem też, że po całym dniu taktowanie procesora przestaje schodzić poniżej 1689Mhz, sposób na to to wyłączenie opcji "Ograniczenie VDD" w Kernel Adiutor i ustawienie poprawnej min. częstotliwości. Drugim sposobem na to jest restart telefonu, lecz pierwsza metoda działa dopóki telefonu się nie wyłączy, a druga kilka(naście) godzin. Istnieje jakieś trwałe rozwiązanie tej kwestii?
×
×
  • Create New...