Jump to content

slides

Użytkownicy
  • Content Count

    111
  • Joined

  • Last visited

Community Reputation

1 Neutral

About slides

  • Rank
    Zaawansowany

Informacje osobiste

  • Płeć
    Mężczyzna
  • Lokalizacja
    Warszawa

Dodatkowe

  • Smartfon
    Redmi 4A

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Zmartwiłeś mnie teraz bardzo bo właśnie zamówiłem z tydzień temu taki i już płynie ...
  2. Zakładam że w Hassio widzisz bramkę więc w bramce lan masz włączony . Generalnie wszystko co widzi bramka po zigbee a ona jest w Hassio widoczna powinno wyskoczyć po resecie Hassio. Ewentualnie może spróbuj zresetować bramkę potem Hassio , nie wiele pomogłem bo pewnie to już sto razy robiłeś, ale tak na szybko to mi przychodzi do głowy. Ja z Aqara-mi ( inteligentne switche ) zawsze jakieś problemy miałem długo się nie pojawiały a potem bez powodu nagle były
  3. Z mqtt sobie poradziłem ( po prostu przez konsole w linuksie zainstalowałem Mosquitto bez żadnych udziwnień i nie bawiąc się w integrację po prostu po staremu w conf.yaml dodałem odpowiedni wpis i hula aż miło - znaczy .... hulało.... i tutaj do sedna ) ale pojawił się nowy problem. Padł dysk ( niestety za bardzo uwierzyłem w moc niezawodności ssd i tylko kopiowałem sobie pliki konfiguracyjne ) i wszystko zaczęło się od nowa tylko ... inaczej . mam teraz Hassio na komputerze (coś w stylu NUC-a ale nie NUC ) , z Ubuntu server i z dockerem i problem z którym nie mogę sobie znowu poradzić
  4. Już w akcie desperacji chyba krzyczę czy jest ktoś kto ogarnął to pie...... mosquitto po aktualizacji. Już ze dwa miesiące połowy urządzeń nie wykorzystuje przez to . Co mogłem to po esphome poszło ale nie wszystko się da w moim przypadku. Błagam pomóżcie poradźcie bo leżę już totalnie
  5. Pomóżcie proszę bo ja już wymiękam . Już na FB pisałem ale koniec końców najczęściej tutaj znajduje zawsze pomoc. Niestety mimo całego zafascynowania ESPhome w kilku sprawa jednak jestem "skazany" na espeasy Do rzeczy : Mosquitto problem . Po aktualizacji brokera niestety nie mogę sobie poradzić z uruchomieniem tego. Zgodnie ze wszelkimi możliwymi instrukcjami . W katalogu share zakładam folder mosquitto a w nim dwa pliki acl.conf i accesscontrollist ( zawartość poniżej ) w configu mosquitto wpisuje ( też poniżej ) zakładam użytkownika, dodaje integracje i lipa Poniżej wrzuca
  6. Dzięki Kazik , ale już próbowałem nie tu leżał problem Generalnie problem rozwiązany choć nie satysfakcjonująco ale na dobrej drodze Wyglądało to tak że Docker działał, Hassio też a zamknięty był port 8123. Wyłączenie firewalla rozwiązało problem zamkniętego portu ale teraz dalej muszę pokombinować żeby i firewall działał i port był otwarty, Cóż jeszcze trochę Hassio i w końcu Linuksa zrozumiem :):):):) Teraz też mam kolejne wyzwanie i nie wiem jak to ugryźć Esphome Do tej pory wgrywałem do node espeasy i było cacy , jednak chciałbym teraz popracować na esphome t
  7. Witam Poradźcie proszę bo już nie mam pojęcia co dalej Linuksowo jestem cienki i być może rozwiązanie problemu jest prostsze niż się wydaje ale mnie przerosło Do rzeczy : Postawiłem Hassio ( podkreślam że chodzi o Hassio a nie Home Assistant ) na małym kompie ( coś w stylu Nuc ale nie zupełnie ) nie ważne , bo w sumie działa naprawdę zeje-....fajnie i wydaje się że nawet lepiej niż na RPI . Raczej działało....:( Zrobiłem zgodnie z instrukcją na stronie HA I wszystko było ok . Działało super do mometu restartu. Po restarcie Hassio - brak. Domyślam się że braku
  8. Kurcze czułem że ta aktualizacja mnie nie minie A bardzo chciałem jej uniknąć gdyż po ostatniej to i Sambą musiałem się bawić i Mosquito się wysypało Ale cóż w weekend się przełamię. Dzięki Canibalo Edit: Dzięki Canibalo zrobiłem, działa obyło się bez problemów.
  9. Doczytałem że powinna być wtyczka w Community Hass.io Add-ons ale wtyczek jest kilka a akurat Lovelace Migration nie ma:(
  10. Canibalo ale żeś mnie zagiął Ja nawet nie wiem jak do lovelace się zabrać i skąd to wziąć
  11. Proszę doradźcie bo już wyłożyłem się na tym błahym w sumie problemie. Mianowicie chodzi i mi wygląd frontu . Mam trzy grupy których w sumie nie mam jako grup , tworzą się same ( przełącznik, światło, telewizor - którym i tak nie da się sterować on mógłby zupełnie zniknąć z systemu ) z urządzeń których nigdzie jeszcze nie przypisałem - to jakby jeszcze przeżyje bo jak je przypiszę do grup to się poprawi ale Automatyzacje chciałbym żeby znikły z głównego widoku żeby była jakaś zakładka na górze do nich ale jak na głównej ich będę miał z 40 to kiepsko się zrobi korzystanie z Hassio . Próbowałe
  12. Może banalne , ale nie mogę się doszukać nigdzie. Powiedzcie mi czy można jakoś inaczej dodać switch ( po mqtt ), który będzie takim przyciskiem chwilowym ? nie włącz wyłącz a tyko jak się trzyma na nim palec ?
  13. Wiecie może jak do Nodemcu dograć dodatkowe ( nie wiem czy dobrze nazwę ) biblioteki ? Mam kilka czujników min MQ9 i ale w wyborze urządzeń pod espeasy nie ma na liście . Soft w node mam ESP_Easy_mega-20181008_dev_ESP8266_1024
  14. Przepraszam że tak późno włączam się w rozmowę , ale jest to bardzo prawdopodobne że bateria jest nie wymienna, zdarza się że tak producenci urządzeń pomiarowych robią raz że mógłby być problem z kalibracją po wymianie dwa że tutaj mają praktycznie gwarancję że po roku wyrzucisz a nie że będziesz używał kilka lat i po pięciu będziesz pisał wszem i wobec że urządzenie źle wskazuje bo nie ma co się oszukiwać że po kilku latach zależnie od częstotliwości użytkowania i warunkach przetrzymywania wskazania będą odbiegać od rzeczywistości Miałem kiedyś taki pod pachę termometr Brauna i tam w instru
  15. Dzięki wielkie Następujące zmiany przyniosły rozwiązanie : 1. Wrzucenie nowego configa do mosquito z loginem i hasłem 2. Dodanie w conf.yml loginu i hasła 3. Wpisanie w ESP w Controllers loginu i hasła Tylko nie rozumiem czemu to się tak stało , do tej pory działało bez tych haseł
×
×
  • Create New...