Jump to content

lward

Użytkownicy
  • Posts

    23
  • Joined

  • Last visited

Everything posted by lward

  1. Bo u mnie nie da się zapłacić. Tzn dochodzę do momentu, aż mam przyłożyć palec, co uczyniam, a ekran staje się czarny i kręci się kolorowe coś od Googla
  2. Działa wam Android Pay? Bo mi od początku posiadania telefonu nie działa, zarówno na tej najnowszej 8.5.1.0
  3. LTE advanced (czyli agregacja pasm). 4X teoretycznie mógłby obsługiwać, ale developerom nie chce się zaimplementować tego (chyba, że się mylę)
  4. Okazuje się, że dobry zasięg (przy moim bloku) osiągam przy B3 (3/5 kresek lte, 4/5 h+). Schodząc do domu, od razu B20, ale zasięg kiepski. Także nie udało mi się porównać
  5. W moim bloku dane pakietowe kompletnie sobie odpuszczam. Jednak wystarczy, że wyjdę z bloku to już mam 4/5 zasięg LTE i hula jak ta lala , także B20 się przydaje jak jestem poza domem. W drugim pokoju czasem nie mam zasięgu 2G, a jest LTE (dlatego nie mam na sztywno ustawionego 2G) A co do pingu, to miałem dwa pomiary z tak dużym pingiem (i to oba na LTE).
  6. Oto wyniki najlepszych pomiarów (wykonałem 3 dla lte i 3 dla 3g). Na edge nie udało mi się wykonać pomiarów
  7. Rano porobię testy, bo mam lte tylko blisko okna Jeżeli chodzi o zakres to musiałem zrobić 30 screenów, by chwyciło wreszcie na nim band
  8. Ktoś wzywał band 20? U mnie w modelu bez problemu to osiągnąłem (pewnie dlatego, że innego pasma lte u mnie nie chwyta w domu, brawo plus za zasięg)
  9. Z ciekawości zostawiłem załączone dane pakietowe w nocy. W ciągu 6,5 godziny poziom baterii spadł o ok 15%. Nic korzystałem wtedy z telefonu. Apki w tle były w większości wyłączone oprócz messengera, snapa oraz adguarda. GPS wyłączony, wifi też, nawet synchronizacja. Po wyłączeniu danych pakietowych poziom baterii nie spadł nawet o 1% w ciągu 3 godzin. Bardzo duże zużycie mają usługi Google Play, ale czy to one są winowajcą tego nie wiem.
  10. Rozumiem. Będę starał się utrzymywać ten poziom. W poprzednim ładowałem jak miał mało %, ale na szczęście pomimo dwóch lat takiego użytkowania prawie zawsze wytrzymywał do końca dnia (ładowarka 700mA, bateria 2400mAh). Dzięki mrosi i Piotras214 za rady
  11. Podłączam telefon zazwyczaj wieczorem, także nie mam jak "pilnować" żeby się samo wyłączyło ładowanie (aby nie dochodziło do końca). Chyba, że znasz jakąś aplikację, która "odetnie" proces ładowania po osiągnięciu danych procentów
  12. Prawie zawsze podłączam jak jest ok. 1% (chyba, że nie zdążę dobiec do ładowarki, to się wyłączy sam). Zazwyczaj rozmawiam/piszę z kimś na telefonie i nie chcę by się rozłączyło po prostu.
  13. Dalej to samo... Podładowałem na włączonym ekranie i po minucie spadek do 99%
  14. Niedawno podładowałem telefon i spadło z 100% na 99% w ciągu... jednej minuty na ekranie :/ A telefon w tym czasie (tej jednej minuty) się zaledwie zsynchronizował
  15. Wam też aplikacja SMS inaczej zlicza znaki? Tj użycie polskich znaków nie wpływa na długość wiadomości (w poprzedniej było tak, że użycie powodowało zmniejszenie limitu znaków w wiadomości)
  16. Już ktoś zgłosił ten problem na forum miui http://en.miui.com/thread-872613-1-1.html Co do problemu z baterią, to nie tylko ja miałem na (8.5.2.0) problemy. Zobaczymy jak pójdzie na 8.5.1.0
  17. Ano dziwnie :/ Od połowy już jest całkowicie ciemno (tj. Nie zmienia się na ciemniejsze)
  18. Z tym, że w 8.2.10.0 (?) umiałem wykręcić 8-10h na SoT. Jedyny pozytyw z aktualizacji, że jak dotąd rzadziej gubi sygnał GSM. (Ale czy aktualizacja zmieniła coś w tej kwestii, czy tylko efekt placebo, tego nie wiem).
  19. Może ten ROM będzie lepszy od poprzedniego, bo po aktualizacji do 8.5.2.0 mam najgorszy SoT, nawet do 7 godzin nie umie dobić...
  20. Gdyby ktoś się zastanawiał ile ubywa baterii w trybie samolotowym (na 8.5.2.0), to odpowiadam: 11h -> 2%
  21. Na moim 4X właśnie pojawiła się aktualizacja do 8.5.2.0
  22. Takie pytanie, co trzeba zainstalować by wykryć redmi 4X na komputerze (windows 8.1)? Tzn. w trybie PTP normalnie się wyświetla, natomiast w MTP nie pojawia się w eksploatatorze windows (w menadżerze urządzeń jest żółty wykrzyknik przy Android). Natomiast przy włączeniu debugowania USB pojawia się żółty wykrzyknik przy ADB Interface i MTP (i co kilka sekund dźwięk włożenia i wyciągania USB) Chciałem użyć Wakelock detector (bez root), ale pomimo zainstalowania dwóch rzeczy (z linku z dodatku chrome) dalej mi nie wykrywa poprawnie.
×
×
  • Create New...