Pedrozo

Użytkownicy
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pedrozo

  • Rank
    Użytkownik

Dodatkowe

  • Smartfon
    Xiaomi Hongmi 1S

Recent Profile Visitors

785 profile views
  1. Czy można sparować Miscale2 z Miband3? Chodzi mi o sytuację, że nie muszę odpalać mifit na telefonie, żeby się zważyć. Tylko staję na wagę z opaską i opaska pobiera dane z wagi, a następnie gdy już mam telefon pod ręką, to telefon zgrywa dane w opaski. Powiem szczerze, że byłem przekonany, że to tak właśnie będzie wyglądać, i to był dla mnie główny powód do zakupu, a tu takie rozczarowanie...
  2. Cześć, mam identyczny problem jak kolega Pigmej. Jakie jest najaktualniejsze MIUI bez kombinowania z partycjami, i gdzie je można znaleźć?
  3. Finał zabawy jest taki, że po wysłaniu telefonu do kolegi OutSideR'a i paru dniach zabawy z nim, stwierdził, że prawdopodobnie uszkodzona jest pamięć emmc. Pozostaje chyba tylko wymiana mobo w takim przypadku.
  4. Dobra, co bym nie robił, to jest cegła. Chciałbym go oddać do serwisu, ale w mojej mieścinie nie chcą się brać za to. Gdzie mogą mi go naprawić? - jeśli się w ogóle da.
  5. Panowie, czy ktoś z Was dysponuje może logiem miflasha z udanego flaszowania 1s? Chciałbym go porównać ze swoim logiem. Co do sprawdzania podpisów, to za każdym razem uruchamiam Win z F8 i wybieram wyłączenie sprawdzania podpisów - inaczej niż z poziomu biosu nie potrafię. Wydaje mi się że ten komunikat nie jest tym spowodowany, choć jego treść by na to wskazywała.
  6. Robię zgodnie z instrukcją, ale ona nie przewiduje tego co opisałem powyżej. W instrukcji nie ma nic o wyskakującym komunikacie "Press F8 unit enter boot menu and select Disable Driver Singnature Enfocement" w miflashu. Opisywałem sytuacje po tym komunikacie.
  7. Spraw wygląda teraz następująco: Podczas flash-owania (system uruchomiłem z wyłączonym sprawdzaniem podpisoów) po pewnym czasie wyskakuje okienko z Rebot windows "Press F8 unit enter boot menu and select Disable Driver Singnature Enfocement" więc daje "ok" i system się restartuje. Nie odłączam kabla, w biosie przez kilkanaście sekund stoi przy ładowaniu USB itp. Po załadowaniu Windy w menedżerze nie ma już Qualcoma a pojawia się nieznane urządzenie bez identyfikatora z wykrzyknikiem w kontrolerach usb. Jaki sterownik wtedy ręcznie zainstalować?
  8. Panowie nadal walczę. Niemożliwe żeby ten telefon był sprawny, bo taki taki spryciarz jak ja by go okiełznał , zapewne mobo się zjarała. Pytanie: jakiego Qualcomma wam wykrywa przed udanym flaszowaniem? 9006 czy 9008?
  9. U mnie jak puszcze mostek to w win7 nadal wisi w menadzerze, ale w trakcie flashowania gubi go.
  10. Pobrałem rom z tego linku: http://en.miui.com/a-234.html Redmi 1S Lastest Global Developer Version Fastboot File Download armani_global_images_5.7.16_20150626.0000.4_4.4_global_51f520bd0f do tego MiPhone20141107 Będzie ok?
  11. Bez test pointów nic nie widzi. Z testpoint w menedżerze Qualcomm HS-USB QDLoader 9008, a miflash widzi COM10.
  12. [00000F40]CreateManagedObject(1273): Nieokreślony błąd.(0x80131604) [00000F40]GetFactoryObject(1317): Nieokreślony błąd.(0x80131604) [00000F40]CreateManagedObject(1273): Nieokreślony błąd.(0x80131604) [00000F40]GetFactoryObject(1317): Nieokreślony błąd.(0x80131604) [00000F40]GetFactoryObject(1338): Określona usługa nie istnieje.(0x800704db) [00000F40]GetSearchPath(1393): Określona usługa nie istnieje.(0x800704db) [00000858]CEmergencyFlasher::IsQPSTServer(634): Nie zaimplementowano.(0x80004001) [00000858]COM10 0.05 Load programmer "C:\images\MPRG8626.mbn" [00000858]DownloadFlashProgrammerDMSS(600): Próbowano załadować program w niepoprawnym formacie.(0x8007000b) [00000858]DownloadFlashProgrammer(827): Próbowano załadować program w niepoprawnym formacie.(0x8007000b) [00000858]COM10 0.06 Open programmer "C:\images\MPRG8626.mbn" [00000858]COM10 0.06 Open serial port "\\.\COM10" [00000858]COM10 0.06 Receiving hello packet [00000858]COM10 0.06 Send hello response [00000858]COM10 0.06 ReadDataPacket id 13, offset 00000000, length 80 [00000858]COM10 0.06 ReadDataPacket id 13, offset 0x000050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x001050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x002050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x003050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x004050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x005050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x006050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x007050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x008050, length 4096 [00000858]COM10 0.08 ReadDataPacket id 13, offset 0x009050, length 972 [00000858]COM10 0.08 EndTransferPacket id 13, status 0 [00000858]COM10 0.08 Send done packet [00000858]COM10 0.08 Open boot file "C:\images\8626_msimage.mbn" [00000858]COM10 0.08 Open serial port "\\.\COM10" [00000858]COM10 0.08 Send hello command 0 Nie jestem pewny czy flash poszedł ok. Dioda Led właśnie nie działa, tzn działa tak jak wcześniej. Na włożonej baterii z podłączeniem usb do kompa/ładowarki dioda nawet nie mignie, 0. Dopiero bez baterii przy wkładaniu kabla mignie na czerwono przez pół sekundy i nic więcej. Te błędy na początku logu są normalne?
  13. https://drive.google.com/folderview?id=0B8ayXPn7kDfsfl9wOWFueVVWRzctTGFfLXVFTlR5Z295eXFZY1VkdnJQOUhrR1JjTFNKdE0&usp=sharing ścieżki poprawiłem, ale po wgraniu nadal nic
  14. Pliki z Redmi 1S Lastest China Developer Version Fastboot File dałem bezpośrednio na C i ścieżki do wszystkich plików w advanced.