Jump to content

baszko256

Użytkownicy
  • Posts

    7
  • Joined

  • Last visited

Dodatkowe

  • Smartfon
    Xiaomi Redmi Pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

baszko256's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Cześć Wam, kilka dni temu zawiesił mi się mój Redmi PRO podczas normalnego używania. Nie pamiętam, jaką aplikację miałem wtedy otwartą, ale nie była to żadna nowa apka, więc wykluczam jakiegoś robaka/trojana. Nie reagował dotyk, więc postanowiłem go zresetować przyciskiem POWER. Od tamtego czasu do teraz tel ma czarny ekran i stale się restartuje, jeśli tylko ma energię. Tego wieczoru musiałem zostawić tel w kuchni, bo stale wibrował. Pomyślałem, że może będzie lepiej, jak się już rozładuje, jednak nie ma żadnych zmian. Po podłączeniu czy to do kompa czy do gniazdka skutek jest ten sam. Nie mogę wejść w fastboot, a robiłem to wielokrotnie z MI Note, czy z MI 5, czy też ze swoim Redmi Pro. Nie reaguje na żadną kombinację klawiszy POWER / V+ / V-. Przez to że nie mogę wejść w fastboot to Minimal ADB go nie widzi, a chciałem wybudzić go przez tryb EDL. Nie świecą się żadne diody - ani od powiadomień, ani od przycisków funkcyjnych. Nie słyszę też dźwięku odłączanego i podłączanego urządzenia USB, gdy podłączam telefon do komputera. Cegła totalna... Pytanie jest następujące - co mogę w takiej sytuacji zrobić?
  2. W czasie powyższego ekran był aktywny. Dopiero gdy zainstalowaliśmy przez MiFlash ROM, to ekran stał się czarny. Potem zastosowaliśmy się do Twoich instrukcji z innego posta: Właśnie krótko po stworzeniu tematu znalazłem ten wątek i udało się wskrzesić telefon. System się uruchomił działał, wrzuciłem twrp-3.0.2-2-gemini.img i w twrp zrobiłem format data, potem power off i zacząłem instalować ROM ALE NIE DOCZYTAŁEM, ŻE MA BYĆ TO TEN ROM CO ZALINKOWAŁEŚ. Zamiast tego zacząłem instalować ROM sprzed tygodnia, wyskoczyły błędy, po czym kliknąłem znowu format data w tym twrp i power off. No i znowu cegła.. Faktycznie udało się wskrzesić telefon i ekran był znów aktywny i dotyk normalnie działał. Tyle, że zrąbaliśmy oboje ciesząc się że telefon wstał i najpierw wrzuciliśmy: twrp-3.0.2-2-gemini.img (2016-11-08) a potem wgraliśmy ROM: xiaomi.eu_multi_MI5_7.4.27_v8-7.0zamiast xiaomi.eu_multi_MI5_6.11.10_v8-6.0 To spowodowało, że mamy czarny ekran do teraz i jakiekolwiek działania z MiFlash nie polepszają sprawy. Zapomniałem dodać, że gdy świecą diody od klawiszy funkcyjnych to poza tym, że tel widać w kompie to można robić zrzuty ekranu poprzez krótkie naciśnięcie POWER i VOL-, jak to ma miejsce normalnie. Może faktycznie przez połączenie TWRP ze złym ROM-em padł jakiś sterownik ekranu...
  3. Wgranie wersji: gemini_global_images_7.5.4_20170504.0000.00_7.0_global nie pomogło... Nic się nie wydarzyło... Tak jak wcześniej po flashu telefon nie restartuje się, ale po kilku minutach włącza się (pali się niebieska dioda i klawisze funkcyjne), a po podłączeniu do kompa jest widoczny na liście, ale jako pusty folder (załącznik). Może miałbym coś tam wrzucić? Ma to miejsce zarówno po flashu przy aktywnym fastbootcie (device: eea9791d), jak również po flashu w trybie edl (device: COM3).
  4. Co miałeś na myśli pisząc, że sterownik ekranu jest zły?
  5. Wgrałem początkowo (wczoraj po pierwszym zbrickowaniu) w trybie edl: gemini_global_images_6.11.10_20161110.0000.00_6.0_global_45adfa1927.tgz i telefon się obudził. Póżniej znastąpiła konfiguracja i zalogowałem się na konto Xiaomi Potem do folderu Minimal wrzuciłem TWRP: twrp-3.0.2-2-gemini.img (2016-11-08) Jednakże do TWRP z 2016-11-08 chciałem dopasować ROM: xiaomi.eu_multi_MI5_7.4.27_v8-7.0 zamiast xiaomi.eu_multi_MI5_6.11.10_v8-6.0 Zorientowałem się od razu i zrobiłem FORMAT DATA Potem nacisnąłem POWER OFF, żeby przejść do fastboota i tym sposobem mam drugi raz bricka. Chciałem powtórzyć czynność z ROM-em: gemini_global_images_6.11.10_20161110.0000.00_6.0_global_45adfa1927.tgz bo wcześniej zadziałało, ale nie tym razem. Nie wgrywa się system, a telefon się nie restartuje, ale po kilku minutach tel sam się włącza i aktywne są klawisze funkcyjne i dioda. Naciskając power odpowiednio gasną lub zaświecają się. Nie jest to możliwe od razu po flashowaniu, tylko po kilku minutach. Dodam, że po flashu odłączam od razu telefon od kompa, więc nie jest to dioda ładowania.
  6. Flash był robiony w MiFlash stąd: https://www.androidfilehost.com/?fid=24591000424945514 Link pochodzi z posta @majdan12 stąd: Flash był robiony zarówno przez MiFlash (link wyżej) przy aktywnym fastbootcie (normalnie), jak i w tybie edl (kiedy to fastboot się rozłącza i widzimy w MiFlasz urządzenie COM3). Oba działania kończą się powodzeniem, jedno po ok 116 s, drugie po 126 s. Gdy pierwszy raz razem z @Re4ctioN zrobiliśmy tak, jak wskazał @majdan12 w poście, który załączyłem, to telefon sam się obudził po wgraniu chińskiego ROM-a. Nawet nie zdążyliśmy go włączyć przyciskiem. Co sie zmieniło? Kiedy wówczas wgraliśmy chińskiego ROM-a przez MiFlash w trybie edl to nastapił dźwięk rozłączenia telefonu i kompa. Teraz ten dźwięk następuje tylko po flashu przy aktywnym fastbootcie. Po flashu w trybie edl nie ma żadnego dźwięku, a MiFlash wskazuje na pomyślne zakończenie operacji. Co ciekawe, kiedy naciśniemy Refresh to nadal widzimy urządzenie COM3. Telefon został już wcześniej przypisany do konta Xiaomi i jest widoczny na koncie, jako urządzenie. Czy w związku z tym można przejść dalej mimo czarnego ekranu i spróbować uruchomić TWRP poprzez dwie poniższe komendy? fastboot flash recovery twrp.img fastboot boot twrp.img
×
×
  • Create New...