gj8jfkfen

Użytkownicy
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gj8jfkfen

  • Rank
    Użytkownik

Dodatkowe

  • Smartfon
    Mi5

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ja tak miałem. Pomogło w ustawieniach zabezpieczeń zmienic wzór na pin i z powrotem na wzor. Wysłane z mojego MI 5 przy użyciu Tapatalka
  2. Android Pay działa ? Wysłane z mojego MI 5 przy użyciu Tapatalka
  3. Ja tak miałem na globalu, to byl problem raczej z Android Pay. Po aktualizacji AP zniknęła cala historia transakcji i zaczęło działać. Wysłane z mojego MI 5 przy użyciu Tapatalka
  4. Miałem na myśli aktualizacje android pay. Miui global 8.2.2 jakieś 2 tyg temu działało, a teraz nie dało się zapłacić nawet na allegro. Wczoraj wyszła nowa aktualizacja androida pay to zobaczę czy działa. Wysłane z mojego MI 5 przy użyciu Tapatalka
  5. Czy tylko u mnie przestał działać Android Pay na global stable? Wczesniej działało a po aktualizacji nie da sie nigdzie zapłacić. Wysłane z mojego MI 5 przy użyciu Tapatalka
  6. Nie ma opcji "Zaszyfruj telefon" tylko jest opcja ustanowienia hasła co znaczy ze tel jest juz zaszyfrowane domyslnym hasłem. Tak to ma wygladac: Wysłane z mojego MI 5 przy użyciu Tapatalka
  7. Sprawdz sobie czy w Ustawienia -> (System i Urzadzenia) ->Dodatkowe ustawienia -> Prywatność -> Na samym dole wejdź w: Zaszyfruj urzadzenie i sprawdz czy masz aktywną opcje "Zaszyfru telefon" czy jest już nie aktywa tzn tel jest już zaszyfrowany. I przez to te kłopoty. Robiłem nawet test na idealnie czystym urządzeniu Magisk działa idealnie, a po zaszyfrowaniu od razu albo bootloop albo gubienie roota.
  8. Po długiej walce z Magisk doszedłem do wniosku ze wszystkiemu winne (przynajmniej u mnie) jest szyfrowane systemu nawet z domyślnym hasłem. Cześć plików które wywołuje zaraz botowaniu jest na /data, a ta partycja w przypadku szyfrowania montowana jest później i przez to się wysypuje. Lekarstwo to kompletny format w TRWP. I wgranie od nowa aktualizacji.
  9. ja edytowałem plik post-fs-data.sh wyłączyłem # /data/magisk/resetprop ro.boot.verifiedbootstate green # /data/magisk/resetprop ro.boot.veritymode enforcing ew jeszcze # sh /magisk/.core/magiskhide/enable i u mnie zadziałało. Spróbuj zainstalować safetynetpatch z poziomu trwp. Ewentualnie ustaw jeszcze to bo ja miałem inne uprawnienia: Some Samsung users with custom ROMs have reported that they have had to do some modifications to the permissions for a couple of files related to SELinux to pass SafetyNet. These files are "/sys/fs/selinux/enforce" and "/sys/fs/selinux/policy". The "enforce" file should have permission 640 (rw-r-----) and the "policy" file should have permission 440 (r--r-----). This can be easily automated with Magisks General Purpose Boot Scripts. See here for details. The lines needed for the script are: Code: #!/system/bin/sh chmod 640 /sys/fs/selinux/enforce chmod 440 /sys/fs/selinux/policy Jak dostajecie bootlopa przez moduł nie trzeba odinstalowywac magisk. W twrp uruchamiasz Mount-Magisk.zip który montuje partycje /magisk/ i usuwasz z niej katalog modułu Mount-Magisk.zip
  10. Ew spróbuj jeszcze ten magisk-gemini-safetynet-props-v2_gk.zip
  11. W ogóle się uruchamia. Niech ktoś potwierdzi że skrypt działa.
  12. Udało mi się uruchomić Android Pay na mi5 7.4.14 Też miałem problem z bootloopem po instalacji skryptu magisk-gemini-safetynet-props-v2.zip. Udało mi się zmodyfikować ten skrypt że system uruchamia się normalnie. Spróbuj mój skrypt. Potem problem był z Saftynet zawsze miałem failed. Spowodowane to było że magisk-hide nie działał poprawnie tj nie ukrywał roota. A to znowu było związane z tym że magisk-hide nie jest uruchamiany z uprawnieniami roota. Ściągamy z GP terminal Termux, uruchamiamy wpisujemy su, przyznajemy uprawnienia roota. Uruchamiany ponownie Termux i wpisujemy: su /magisk/.core/magiskhide/disable /magisk/.core/magiskhide/enable Po tym magisk-hide zaczyna działać poprawnie i ukrywa root. Saftynet też przechodzi. Musimy to robić po każdym restarcie. Jeszcze opcje programistyczne też muszą być wyłączone. Problem miałem też z gubieniem roota. Pisało root dostępny ale nie przyznany pomagało ponowna instalacja magisk (bez odinstalowywania) w Trwp i kilka restartow. Użyłem magisk v17, magisk manager 5, mi5 7.4.14 magisk-gemini-safetynet-props-v2_gk.zip