Jump to content

Morvan

Użytkownicy
  • Posts

    14
  • Joined

  • Last visited

Dodatkowe

  • Smartfon
    Xiaomi Redmi 2 Pro

Morvan's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Inny Rom sciagnij, ten co ci podalem w quote... On dziala wysmienicie, w koncu mi smiga telefon. TWRP nie aktualizuje sie wraz z ROMEM. https://www.androidfilehost.com/?fid=457095661767101677 TWRP instalujesz po to aby zainstalowac ROM. Przed instalacja ROMU wyczysc wszystko (czyli WIPE...), potem reboot i instaluj ROM. Recovery nie zalacza sie automatycznie, musisz wymusic go stosujac kombinacje klawiszy albo przez fastboot mozesz to zalaczyc. Sam sie nie zalacza.
  2. To powinno Ci wystarczyc. Sciagnij dokladnie taka sama nazwe ROMU, wpiszesz w google to Ci wyszuka. Zainstaluj ten TWRP i sprawdz czy aby na pewno masz te wersje 3.0.0 w telefonie. Wipe, system, cache, cache/dalvik i chyba boot. Ja to czyscilem wszystko wlacznie z danymi/ aplikacjami oraz factory reset. Zrob najpierw reboot(uruchom ponownie) ponownie do recovery TWRP (czasami jakies wymagane foldery sie usuwaja przy wipe, po reboocie one sie pojawiaja). Teraz dopiero probuj instalowac przez ZIP i proponuje z SD card.
  3. Jeszcze tylko powiedz mi czy takie aplikacje jak Security da sie usunac i topic mozna zamknac, bo robie offtopic
  4. Zeby potem zrobic tylko update bez kasowania danych to mozesz mi podeslac jakis poradnik? Albo po prostu krotko opisac? Pewnie jakis backup zrobic systemu, wipe (czego) no i install? Btw. co daje ta opcja Unlock w Sim cards & mobile networks? Zawsze mnie to zastanawialo i nigdy nie widzialem zeby ona cos zmieniala. - da sie wywalic aplikacje wgrane tj. Security?
  5. Tak wiec, sprobowalem jeszcze zainstalowac ten moj poprzedni ROM, ktory dalem post wczesniej z TWRP, ktory mi podales. Czekalem ok. 30minut i nic, dalej logo Mi. Teraz zainstalowalem wersje, ktora mi podales ze starszym TWRP i ... uruchomil sie. Super, wole miec jednak oficjalnego ROMa niz jakiegos Mixeda. Troche szkoda, ze KitKat, bo chcialem pobawic sie nowsza wersja, ale juz olac to. Dzieki wielkie za pomoc. Logo Mi bylo tylko chwile, minuta, dwie max. W sumie ciekawe dlaczego nowsza wersja nie chciala mi przejsc oraz czemu MiFlash nie wykrywal mojego telefonu...
  6. Kilka minut czekalem, znowu zainstalowalem tego Remixa i on ponownie dziala. No nic sprobuje jeszcze twrp zainstalowac z poziomu twrp, a potem nowy ROM. Nazwa ROM: xiaomi.eu_multi_HM2XTDPro_6.9.29_v8-5.1.zip
  7. Hm, chyba Twoja teoria sie nie sprawdzila. Sciagnalem te wersje z LP, zainstalowalem tj. fastboot flash recovery recovery.img. Nastepnie jak wchodze w recovery to dalej widnieje mi nazwa z wersja 3.0.0-1 (nie wyswietla tego LP). Po zainstalowaniu ROM'u, system sie nie wlacza jest tylko logo...
  8. Sprawdzilem jaka mam wersje TWRP i jest to wersja 3.0.0-1. Na to wyglada, ze mialem chyba odpowiednia wersje? A okay, z LP w nazwie mialo byc... Hm, no to powiem szczerze nie wiedzialem o tym, myslalem, ze mam zainstalowane po prostu najnowsze oprogramowanie. Chyba jeszcze powalcze z tym normalnym romem zeby zainstalowac skoro tak dlugo juz sie z tym meczylem
  9. Problem rozwiazany. Z tym modelem jest chyba jakis problem z 'podmodelem'. Przy instalacji poprawnego ROM'u wyskakiwal mi czasem komunikat "this package is for HM2013813 devices; this is a wt86047" Niby pod bateria mam HM2013813, ale jednak nie trybilo. Zainstalowalem jakis mod "ResurrectionRemix" z androidem 6.0.1 i telefon mi się w koncu załączyl! Jezeli ktos wie cos na temat tego modelu, tzn czemu cos moglo nie wspolgrac z tym 'podmodelem' to moze sie wypowiedziec, moze sie komus przydac ta informacja. Widzialem, ze wiele osob ma problem z tym na forum
  10. Sprobuje jeszcze przez CWM zainstalowac, ale pytanie czy to cos wgl zmieni... Innych pomyslow nie mam, w sieci tez ciezko cos znalezc nawet na anglojezycznych stronach.
  11. Podsumowujac: Przez MiFlash mi nie wykrywa telefonu, wiec instalacja ROMu przez ten sposob odpada. Zainstalowalem TWRP poprzez konsole uzywajac Minimal Adb And Fastboot. Tam mi bez problemu wykrylo telefon. Przez TWRP probuje zainstalowac nowy ROM. Zrobilem caly wipe, instaluje ROM bez bledow, potem jeszcze wipe cache/ delvik no i reboot. Telefon zatrzymuje sie na logo Xiaomi. Probowalem juz instalowac z roznymi wersjami Romu. Niestety nie dziala nic. Telefon byl kupowany przez allegrowicza z systemem pelnego syfu, czy to moze byc przeszkoda i cos mi blokowac w telefonie? HELP, mecze sie z tym juz ktorys dzien po kilka h. Rom : xiaomi.eu_multi_HM2XTDPro_6.9.29_v8-5.1.zip z https://www.androidfilehost.com/?w=files&flid=119070 Wersja HM2014813 2GB < Sie zgadza (sprawdzane pod bateria)
  12. Powinienem uzywac opcji Wipe cache/dalvik po zainstalowaniu ROMA/ SuperSU??
  13. Ja to juz wgl mam sieke, moj system zostal juz calkowicie usuniety. Nie mam androida. Probuje zainstalowac ROM przez TWRP. Najnowszy MIU 8.0 mi wyskakuje, ze wgl zly model mam wybrany przy instalacji. Zatem probuje poprzednia wersje 7.5.1. Tutaj juz lepiej po przechodzi mi czasem instalacja. Natomiast chyba mi instalowalo to na karte zamiast w telefonie. (.zip mam na sd card). Przez twrp skopiowalem to na telefon i probuje instalowac, ale zas mi wyskakuje komunikat "Failed to mount '/system' (Invalid argument)". Wipe wszystko robilem, ale nadal nic. Po reboocie mam caly czas logo Mi i probuje od poczatku proces powtarzac...
  14. Witam, jakis rok temu kupowalem przez allegrowicza Xiaomi Redmi 2 pro z syfiastym romem, czyli pelno reklam i innych nieprzyjemnosci. Tak sie meczylem, poniewaz nie chcialo mi sie brac za zainstalowanie normalnego systemu. Teraz dopiero sie tego podjalem, ale niestety nieskutecznie. Probowalem nowy ROM zainstalowac przez Flash (Miphone) i niestety nie wykrywa mi telefonu. Probowalem rozne sterowniki zainstalowac itd. i nic nie pomoglo. Wczesniej natomiast probowalem zainstalowac TWRP, przez konsole jakas instalacja sie zrobila. Wtedy przez telefon Update -> Open in Reebot czy jakos tak wchodzilem i moglem sobie wybrac rozne tam opcje no i zainstalowalem te TWRP (przez konsole WIndows). Po instalacji juz nie mam mozliwosci wlaczenia tego przez update -> "Open in Reebot", poniewaz wyswietla mi sie tylko logo. Chcialem z ustawien wlaczyc ustawienia fabryczne, ale tez widnieje tylko logo. Czesc zostala usunieta, a czesc wgl nieruszona. Niestety musialem po calej nocy oczekiwania wyciagnac baterie. W tym momencie mi dziala chyba tylko kombinacja Volume UP + power button. Czyli moge wlaczyc niby recovery (logo i nic dalej), albo fastboot. W tym momencie probuje przez update->choose update (czy jakos tak) i pokazuje poki co mi tylko logo Xiaomi. Czy powinienem widziec jakis proces instalacji? Wrzucalem plik Update.zip z moim romem. Wersje sprawdzalem. Cos ktos? No wiec po okolo 40min dalej logo MI...
×
×
  • Create New...