Mickey the King

Użytkownicy
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mickey the King

  • Rank
    Nowy
  1. Witajcie! Ostatnio pojawił się u mnie następujący problem - jakoś około tygodnia temu telefon znienacka zaciął się, po czym zresetował. Stopniowo zaczęło się to dziać częściej. Pomyślałem, że może to wina najnowszej aktualizacji (6.12.29), że może coś źle wgrałem, więc jazda do TWRP i flash od nowa - niestety, nie pomogło. Wobec tego, zrobiłem backup danych, potem format wszystkiego i znów flash - problem obecny nadal, telefon włącza się (albo i nie, czasem nawet się nie uruchamiał), po chwili choćby trochę bardziej wymagającej pracy zwiecha i reset Dodam, że w międzyczasie zainstalowałem CPU-Z i zauważyłem, że temperatury procesora zaczęły sie robić dziwnie wysokie - nawet 70-75 st C - stąd pomyślałem, że może to jakiś problem z przegrzewaniem. Postanowiłem przetestować ostateczne rozwiązanie, czyli flash "totalny" z poziomu MiFlash i fastboota - wg instrukcji ze strony pobrałem najnowszy ROM Global do RN2, czyli 7.1.5, i wgrałem go (opcja "flash all", potem osobno z powrotem dograłem sobie TWRP przez SP Flash Tools, korzystając z pliku SCATTER z global ROMu) - wszystko w porządku, MiFlash nie pokazał błędów, telefon się zaczął uruchamiać, jednak problem z samoistnym resetowaniem pojawiał się nadal. Ostatecznie, spróbowałem wgrać przez TWRP starszą wersję, tj. 6.12.22 i... od tego czasu telefon w ogóle nie może się uruchomić Wszystko instaluje się bez błędów, po czym przy resecie dochodzi do logo Mi z napisem "Powered by Android" pod spodem, trzy kropeczki poruszają się przez jakiś czas, po czym zwiecha, reset i od nowa... W momencie, gdy to piszę, próbowałem kolejno: -> flash przez fastboot za pomocą MiFlash (żadnych błędów wg programu) -> flash przez SP Flash Tools z pomocą pliku SCATTER (zero błędów wg SP FT, cały proces obserwowałem i wszystko przebiegło pomyślnie) -> flash z poziomu TWRP wersji zarówno 6.12.29 jak i 6.12.22 - wszystko OK, TWRP nie zaraportował żadnych błędów Za każdym razem efekt ten sam - telefon nie jest w stanie już nawet przejść pierwszego uruchomienia po flashowaniu Będę bardzo wdzięczny za każdą próbę pomocy i już z góry za nią dziękuję...
  2. Witajcie! Ostatnio pojawił się u mnie następujący problem - jakoś około tygodnia temu telefon znienacka zaciął się, po czym zresetował. Stopniowo zaczęło się to dziać częściej. Pomyślałem, że może to wina najnowszej aktualizacji (6.12.29), że może coś źle wgrałem, więc jazda do TWRP i flash od nowa - niestety, nie pomogło. Wobec tego, zrobiłem backup danych, potem format wszystkiego i znów flash - problem obecny nadal, telefon włącza się (albo i nie, czasem nawet się nie uruchamiał), po chwili choćby trochę bardziej wymagającej pracy zwiecha i reset Dodam, że w międzyczasie zainstalowałem CPU-Z i zauważyłem, że temperatury procesora zaczęły sie robić dziwnie wysokie - nawet 70-75 st C - stąd pomyślałem, że może to jakiś problem z przegrzewaniem. Postanowiłem przetestować ostateczne rozwiązanie, czyli flash "totalny" z poziomu MiFlash i fastboota - wg instrukcji ze strony pobrałem najnowszy ROM Global do RN2, czyli 7.1.5, i wgrałem go (opcja "flash all", potem osobno z powrotem dograłem sobie TWRP przez SP Flash Tools, korzystając z pliku SCATTER z global ROMu) - wszystko w porządku, MiFlash nie pokazał błędów, telefon się zaczął uruchamiać, jednak problem z samoistnym resetowaniem pojawiał się nadal. Ostatecznie, spróbowałem wgrać przez TWRP starszą wersję, tj. 6.12.22 i... od tego czasu telefon w ogóle nie może się uruchomić Wszystko instaluje się bez błędów, po czym przy resecie dochodzi do logo Mi z napisem "Powered by Android" pod spodem, trzy kropeczki poruszają się przez jakiś czas, po czym zwiecha, reset i od nowa... W momencie, gdy to piszę, próbowałem kolejno: -> flash przez fastboot za pomocą MiFlash (żadnych błędów wg programu) -> flash przez SP Flash Tools z pomocą pliku SCATTER (zero błędów wg SP FT, cały proces obserwowałem i wszystko przebiegło pomyślnie) -> flash z poziomu TWRP wersji zarówno 6.12.29 jak i 6.12.22 - wszystko OK, TWRP nie zaraportował żadnych błędów Za każdym razem efekt ten sam - telefon nie jest w stanie już nawet przejść pierwszego uruchomienia po flashowaniu Będę bardzo wdzięczny za każdą próbę pomocy i już z góry za nią dziękuję...
  3. Witam wszystkich Chyba od przedostatniej aktualizacji (ale niestety nie jestem w stanie tego stwierdzić na 100% dokładnie) mam duże problemy z zasięgiem WiFi w moim telefonie. W pokoju, w którym normalnie miałem niemal maksymalną siłę sygnału (dwie-trzy „kreski”), teraz łapię WiFi bardzo słabo albo w ogóle... Uprzedzając pytania, nie jest to wina routera, bo laptop stojący w tym samym pokoju łapie sieć identycznie jak wcześniej... Czy ktoś jeszcze się z tym zetknął? Co może być tego przyczyną? Z góry dziękuję za odpowiedzi
  4. Cześć wszystkim Mam duży problem z dotykiem w Redmi Note 2. Przedwczoraj ekran zaczął "świrować" - popularne objawy, czyli samoklikanie w wielu losowych miejscach. Następnie falami były fazy poprawnego działania oraz wariowania prawej części ekranu, zmieniające się czasem dosłownie co chwilę, a czasem rzadziej - ekran potrafił działać normalnie nawet ponad godzinę, a dopiero potem znów "ześwirować"... Myślałem, że to może kwestia wilgoci, zatłuszczenia, potu i Bóg wie czego jeszcze, ale nie pomogło bardzo dokładne wyczyszczenie ekranu ściereczkami do okularów oraz wytarcie aż do szaleństwa ręcznikiem papierowym... Nie pomogło także rozebranie telefonu i zostawienie do wyschnięcia na dwie-trzy godziny... W chwili obecnej sytuacja jest "kijowa, lecz stabilna" - nie działa w ogóle około 1 cm z prawej strony ekranu, a reszta dla odmiany działa bez problemu. W panelu diagnostycznym (*#*#MIUI#*#*) dotyk nie przechodzi selftestu - wynik FAIL. Mój rom to najnowsza dostępna wersja, czyli 6.6.30. Będę bardzo wdzięczny za jakieś rady...