FastRekt

Nowi użytkownicy
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FastRekt

  • Rank
    Nowy
  1. Witam, ehh od czego tu zacząć.. Mój problem jest wyjątkowo rzadki i zapewne trudny do rozwiązania (o ile w ogóle można go rozwiązać) Swojego i9505 mam od około 5 lat, instalowałem na nim roota, twrp, xposed i jeszcze ROM I9505XXUHOJ2. Już miałem z nim problemy, wiadomo jak to jest przy instalowaniu różnych rzeczy ale zawsze udało mi się jakoś z nich wyjść Jednakże nie tym razem... 3 dni temu postanowiłem zaktualizować aplikację youtube, messenger i Lucky Patcher. Po parudziesięciu minutach nagle mi się sam wyłączył, włączyłem go, wszedłem do eksploratora plików ES i bum, sam z siebie się wyłączył. Znowu go włączyłem, stanął na logo "Samsung" i tak go zostawiłem na całą noc, rano patrzę a on dalej stoi na tym logo. Wyjąłem baterię i postanowiłem trochę odczekać. Po 2 godzinkach ponownie go uruchomiłem, jednakże teraz zatrzymał się już na logu "Samsung Galaxy S4", pobył na nim 10 sekund po czym się wyłączył i włączył i znów doszedł do tego loga i tak non stop - tzw. boot loop. I TUTAJ WAŻNA INFORMACJA Tego nigdzie na forach nie spotkałem, ale co jakiś czas pojawiają się przy uruchamianiu RÓŻNE ARTEFAKTY (patrz zdjęcie). Jest to np właśnie taki zielony ekran, niebieskie różne linie, białe kwadraty. Wyświetlają się one na chwilę ale jednak. To wygląda na wirus albo wysypany system. Więc za pomocą TWRP postanowiłem wszystko wyczyścić, /system, /data, cache, dalvik itd. Po czym zainstalowałem najnowszy ROM dla i9505 przez odina. Dalej to samo przy czym dodatkowo zniknął TWRP. Teraz już nawet do recovery wejść nie mogę, tylko download mode. Panowie, może macie jakieś pomysły? Bardzo zależy mi na tym fonie! Dzięki z góry