Jump to content

dirtspeed

Użytkownicy
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dirtspeed

  • Rank
    Użytkownik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Od razu po włączeniu telefonu wyskakuje błąd " Aplikacja KLO Bugreport przestała działać. ...zakończyła działanie w nieprawidłowy sposób". Wywala bład bezpośrednio po włączeniu telefonu, już od jakiegoś czasu, nie wiem dokładnie od kiedy bo rzadko wyłączam telefon. Myślałem, że dzisiejsza aktualizacja rozwiaze problem, jednak nic się nie zmieniło i od razu po włączeniu po zakończonczonej aktualizacji problem sie pojawił. Redmi Note 3 KENZO/ MIUI 8.2 by xiaomi.eu 7.2.9 W załączniku zrzuty z błedem
  2. redmi 3S na global stable ma certyfikacje np ale niektóre urządzenia na global stable nie mają . Przy okazji zobaczcie co spiders web pisza http://www.spidersweb.pl/2017/02/certyfikacja-smartfonow-z-androidem.html
  3. Ok dziękuję za odpowiedzi, dam znać jak zainstaluje miuipolska, gdzieś w weekend
  4. ok w takim razie DLACZEGO motyw ma wplyw przy globalu a przy miuipolska nie? i dlaczego problem wystepuje tylko przy tidalu na chwile obecną? google music i spotify wyswietlaja w porządku, przed chwilą sprawdzałem.
  5. Ok rozumiem ale wydaje mi się że na jasnym motywie tez powinno śmigać elegancko, i tekst powinien być miały skoro tło jest czarne. Tymbardziej skoro taką dostałem odpowiedź na fejsie, i tymbardziej jeżeli podobny błąd opisuja na miui.com -----> link 1 , link 2, link 3 do APK naprawiajacego spotify. Wg mnie to jak z wbudowana aplikacją do muzyki powinno byc. Jaki by motyw nie był, to powinno być ok. Może ktoś potwierdzić jak to wygląda na miui polska? Edit: Rozumiem że moderator ma zawsze racje, a jak nie ma trzeba patrzeć na punkt 1, ale tutaj jest takie zdanie: @ht
  6. Witajcie, problem już był poruszany kilkukrotnie, jednak znalazłem tylko pojedyncze posty w tematach o nowych wersjach miui. Chodzi o czarny tekst na czarnym tle w TIDALu. Problem występuje tylko przy białych motywach, jednak jakby nie patrzeć większość jest białych. Wyczytałem gdzieś na en.miui.com że problem występuje także przy spotify, a nawet przy mapach google gdy są zminimalizowane. O ile znalazłem jakieś APK co naprawia ten bug przy Spotify, to jeżeli chodzi o TIDAL nic nie mogę znaleźć, a po zainstalowaniu tej do Spotify nic sie nie zmienia w Tidalu. Po poradzie na oficjalnym pro
  7. Uf, całe szczęście poszło. Byłem na global stable i chciałem przejść na global dev. Poprzez aktualizacje nie szlo. Miflashem w fastboot nie szło. Dopiero teraz jest ok jak zrobiłem w EDL dzięki Wam. Druga sprawa, na global stable nie odblokuje bootloadera. Musze miec dev, tak? Dziekuje za pomoc
  8. Dziękuję za odpowiedź, udało mi się wcześniej uruchomić tel w trybie edl za pomocą tego pliku zip z miui.com, flashowanie się skończyło i miałem właśnie pisać czy czekać aż tel się uruchomi sam, czy odłączyć kabel i recznie go uruchomić, ale mnie uprzedziłeś. Rozumiem, że skoro już mam Global Dev, to odblokowanie bootloadera nie powinno być problemem, gdybym kiedyś chciał to zrobić? Zgodę uzyskałem przedwczoraj w nocy Edit: Tel długo się będzie włączał po tym flashowaniu ? juz z 2 minuty wisi na logo mi i mrugają 3 kropeczki powered by android.
  9. Gdy chciałem przez miflash to podłączałem też w trybie fastboot. Czylli ROM ten który sciagnale pod fastboot, sterowniki już mam, i podłączyć w trybie edl ? Flash all to wiadoma sprawa Znalazłem dużo informacji na temaat tego edl, no i nie mogę się połączyć, próbowałem (za pomocą vol+ i - na raz) i za każdym razem tel wchodzi mi w test mode. ;/
  10. Witam. Zaznaczę że jestem nowy w temacie MIUI ale staram się szybko uczyć. Mam Global Stable 8.0.5.0. Stwierdziłem że zmienię na Global Dev, bo android Mm i nie trzeba mieć odblokowanego bootloadera. No to wrzucam paczkę zip z global devem do głównego katalogu , wybieram aktualizacje z zip , no i nie można zweryfikować aktualizacji. Spoko, domyślalem się że może tak być bo czytałem trochę. No to MiFlash . Ściągam ROM do fastboota , podłączam tel w trybie fastboot , klikam Flash no i nieokreślony błąd , device locked . No i tak. Wszędzie jest napisane że do stable > dev nie
×
×
  • Create New...