gregorn97

Użytkownicy
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gregorn97

  • Rank
    Użytkownik

Dodatkowe

  • Smartfon
    Xiaomi Redmi Note 3

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Cześć, Mam pytanie czy może spotkaliście się z takim problemem albo wiecie jak temu zaradzić: już od dobrych kilku tygodni regularnie tak jakby odłącza mnie od sieci - jest opcja tylko połączeń alarmowych. To jest na takiej zasadzie, że działa wszystko okey, kiedy nagle potrafi odłączyć - np w trakcie rozmowy lub nic nie robiąc. Zdarza się, że sieć wróci, ale zazwyczaj trzeba zrestartować telefon i wtedy zwykle jest przez chwilę okey. Wiecie może czego to jest problem? Po poprzedniej systemowej awarii wgrali mi MIUI by epic team 8.0 (stabilna) 8.0.1.0(Epic ROM Ultimate). Proszę o pomoc i z góry dziękuję. Pozdrawiam
  2. Robiłem to na windows 7 i 8. Udało się! Dziękuję serdecznie za pomoc! Problem rozwiązany. Teraz ten telefon jest całkiem inny, odczuwam braki tego całego chińskiego syfu i innych reklam Na początku te pliki od Ciebie nie działały, ale znowu dalej kombinowałem i coś pozmieniałem w urządzeniach komputera, przy instalowaniu sterowników, aż w końcu w magiczny sposób się załadowało <3 Dzięki!
  3. No właśnie próbowałem na innym sp flashu, jeśli chodzi o sterowniki to odinstalowalem i zaintalowalem od nowa- ten sam błąd... Mógłbyś napisać jakie sterowniki? Bo może jakiś mi brakuje? Instalowałem MTK drivers, btw dziękuje za pomoc
  4. Jak uważacie - co może być przyczyną moich problemów z instalacją?? Próbowałem to robić na sposoby na jakie wpadłem. Przeprowadzałem całą procedurę na windows 7 i 8. Zdaje się, że jest wszystko okey, ale odpalając download i podpinajac telefon wyskakuje błąd: BROM ERROR : S_SECURITY_SECURE_USB_DL_IMAGE_SIGN_HEADER_NOT _FOUND(6045), msp erroe code 00x0. Kombinowałem na wszystkie sposoby to zrobić. Po czym zorientowałem się, że jakimś cudem mam ciągle zablokowany bootloader, ktory juz jkais czas temu odblokowalem. Próbujęgo odblokować znowu według poradnikow i w kiedy odpalam juz ten program, to jest 50% i komunikat, że nie zweryfikowano urzadzenia z kontem na ktore sie logowalem. Konto mam zweryfikowane, niby wszystko jest dobrze. Jak wczoraj wgralem oryginalnego softa to poszlo wszystko okey. Nie wiem co zrobić, macie jakis pomysły?? Proszęo pomoc!
  5. Mam właśnie problem z wgraniem tego systemu. Wcześniej jak wgrywałem czystą chińską wersję, to elegancko poszło. Najpierw pasek byl czerwony, a pozniej żółty itd. Teraz podpinam swój, jest przez dłuższą chwilę czerwony po czym błąd: "BROM ERROR : S_SECURITY_SECURE_USB_DL_IMAGE_SIGN_HEADER_NOT _FOUND(6045), msp erroe code 00x0." albo drugi taki dłuższy wyskakuje. Czego to może być kwestia?
  6. Właśnie instaluję wersję JDstara, i kiedy wciskam te przyciski to wyskakuje błąd: "BROM ERROR : S_SECURITY_SECURE_USB_DL_IMAGE_SIGN_HEADER_NOT _FOUND(6045), msp erroe code 00x0." Czego to może być kwestia? Spotkał się ktoś z was z czymś takim kiedyś? ;>
  7. Haha i ten moment, kiedy ktoś Ci udowadnia twoją głupotę to wszystko tłumaczy, dzięki!
  8. Dziękuję za odpowiedź. Zastanawiałem się żeby to pobrać, ale tam piszą że to jest 6 wersja?? czy to ma jakieś znaczenie? W tym rzecz, że u kolegi wszystko hula ładnie a ma on siódmą wersję.
  9. Witajcie, mam problem i proszę mnie oświecić, bo już drugi dzień spędzam na czytaniu tych różnych for polskich i zagranicznych. Dodam, że nie znam się na telefonach, więc proszę o wyrozumiałość Kupiłem telefon w styczniu i do dzisiaj działałem na zasyfionym oprogramowaniu - zamawiałem przez allegro - polski pośrednik. Oczytałem się wszystkich możliwych poradników i postanowiłem się zabrać za wgranie czegoś lepszego. Działałem zgodnie z tymi poradnikami i jako tako udało mi się nie uceglić telefonu < http://en.miui.com/thread-193681-1-1.html> oraz Trochę powalczyłem - pobrałem wersję systemu China Stable (7.2.3.0) i wyszło. Wydaje mi się, że pobierając to z tego wątku, to mam tę 'oficjalną' europejską wersję MIUI, co się wiążę z tym, że będę mógł ustawić sobie język polski --> MIUI POLSKA. Na MIUI polska mam tylko wersję 6 coś tam, a ja chciałem 7. Także jak już to zrobiłem, to gdzie mogę język polski ustawić? A nawet jeśli nie język polski to jak mogę zmienić ustawienia dotyczące instalowania aplikacji. Wszystko mam po chińsku albo angielsku i nigdzie nie mogę tego zmienić - tak samo klawiatura. Głównym problemem są błędy przy instalowaniu różnych aplikacji google i brak mozliwosci zmiany ich języka. Wcześniej jak instalowalem google, to w APP STORE pobrałem google installer, a teraz jak wpiszę google, to mam tam do pobrania jakis inny instalator google, ale pełen chinskich znakow - wymieszany z angielskim. No i to zainstalowałem i na przyklad po zalogowaniu do google play nie mogę pobrać zwykłej apki 'GOOGLE - made for mobile' - wychodzi komunikat, że nie może pobrać ( Error retrieving information from server. [RPC:S=7 TDMA - HN7Q- BUYTE]). Już teraz raz przywracałem fabryczne, aby wszystko wziąć od nowa ustawiać, ale nic z tego - to samo się pojawiło. ;/ Jak uważacie czego to może być kwestia? Zły soft wgrałem?? POMOCY!
  10. Dziękuję za pomoc, szykuje się ciekawy weekend, bo nigdy się za coś takiego nie zabierałem. I weź tu się człowieku sugeruj ceną i popularnością - przecież to jest słabe. Pozdrawiam!
  11. Witam, mam syf w telefonie za którego porządkowanie biorę się od 2 miesięcy. Telefon mam od początku roku, kupiłem go u: http://allegro.pl/xiaomi-redmi-note-3-3-32gb-lte-rozne-kolory-pl-i5874657501.html . Opieram się o to, co czytałem na forum - czego do końca często nie rozumiem, ale z tego co wyczytałem, to w tym okresie nie było dobrej polskiej wersji językowej. Co by się w sumie zgadzało, bo tłumaczenie jest bardzo niedopracowane. Piszę o tej wersji, bo mam porównanie do telefonu kolegi, który kupił w tym samym czasie ten telefon - redmi note 3- u innego sprzedawcy na allegro, przy czym on miał od początku angielską wersję. Szczerze to zdziwiłem się jak kupiłem, że w ogóle jest język polski. System mam 77.0.11.0 stable, przy czym on ma co chwilę aktualizacje systemowe, a u mnie choć niby mam włączone aktualizacje, to nie widzę różnicy. Czy ja mam wgrany jakieś kijowe oprogramowanie czy co?? Poza tym mam wgrane od początku mnóstwo, moim zdaniem niepotrzebnych aplikacji - nie mam na myśli tych od miui. To są różne programy optymalizacyjne - mam ich w sumie 9... przy czym jedyne co mogę z nimi zrobić i usunąć ich aktualizację, przy czym bazowy program zostaje. Czy da się z tym coś zrobić?? W tej chwili mnie najbardziej denerwuje otwieranie linków i pobieranie plików. Pomimo tego, że mam ustawione wszystkie ustawienia domyślne na googla - w tym właśnie przeglądarkę, to zazwyczaj jeśli dostanę linka na massengerze albo e- mailu to chce mi otwierać w przeglądarce "UC Mini". Na początku włącza się w chrome, po czym przełącza na to UC. To jest strasznie uciążliwe, bo wszędzie trzeba się dodatkowo logować, a ponadto ona nawet prawidłowo nie potrafi otworzyć wielu stron, nie wspomnę o ciągłych błędach podczas pobierania. Wiecie co mogę z tym zrobić? Z góry dziękuję za pomoc i przepraszam, jeśli coś powtarzam albo pomyliłem działy, ale już kilka godzin spędziłem na tym forum, kilka problemów udało mi się rozwiązać, ale nie wszystkie. Pozdrawiam