Shaq3134

Redmi 3 nie włącza się

Recommended Posts

Witam, 

Szukam podobnego tematu, ale coś nie mogę znaleźć. Chciałem wgrać MIUI polska na mój Redmi 3 pro. Wszystko według instrukcji. TWRP wchodzi, zrobiłem wipe starego systemu. Instalka nowego, dedykowanego ze strony ( później też różnych innych )  Instalacja kończy się sukcesem. Pojawia się logo MI, na dole pokazuje że wczytuje się android i na tym koniec. Telefon stoi. Chciałem być cierpliwy i zostawiłem go nawet na całą noc, wciąż stał. Kompletnie nic się nie dzieje. Próbowałem z różnymi systemami, chińskie, global, za każdym razem ten sam efekt. Wczytuje i stoi, czarny ekran, logo MI i tyle. Co robić? jakieś sugestie?   

p.s - Przez MiFlash też już próbowałem i ten sam efekt ;/ 

p.s 2 - Bootloader odblokowany

1.png

 

p.s 3 - przy użyciu MiFlash efekt jest taki, pokazuje się pauza i trwa to w nieskończoność, tym czasem w poradniku było napisane, że powinien pojawić się tekst że operacja zakończona sukcesem 

2.png

Edited by Daniel999

Share this post


Link to post
Share on other sites

Czemu używasz MiFlasha z 2015 roku? Czemu paczka pod MiFlasha jest z jakiegoś xiaomitips a nie z en.miui? Jaką konkretnie paczkę wgrywasz w TWRP? Skąd pobierałeś TWRP?

Share this post


Link to post
Share on other sites

Hej,

 

podczepię się pod temat bo już mnie to przestało bawić. Żeby był czysty system za pomocą tej strony: https://www.bachkhoashop.com/tin-tuc/unbrick-cuu-xiaomi-redmi-3-treo-logo-198.html przywróciłem telefon do fabryki (czemu to zrobiłem - bo się coś wcześniej spi***, powiesił się i przestał się uruchamiać). System (Chiński) uruchomił się bez problemu i (o dziwo!) zablokował mi bootloader. Oczywiście, jako że mam pozwolenie, odblokowałem sobie bootloader. Dalej - zgodnie z instrukcją wgrałem twrp (fastboota miałem) i ściągnąłem najnowszą wersję systemu. Po uruchomieniu TWRP kliknąłem Allow modify, zrobiłem Wipe data oraz factory reset, wgrałem ściągniętą wersję i kliknąłem "Install". Po poprawnej instalacji wisi mi na logo MI. No to... cofnąłem się kilka kroków tym razem ściągając (polecony tutaj) TWRP-cofface, odtworzyłem system (za pomocą powyższego linka)-> fastboot->instalacja twrp-cofface->uruchomienie cofface i... nie wiedziałem co wybrać to wybrałem, że nie pozwalam na modyfikację partycji-> wipe data->factory reset-> instalacja najnowszej wersji. Powiesiło się mniej więcej na 90% :( Reset-> fastboot-> cofface-> allow-> wipe data-> factory reset->wgranie paczki->Install i... znowu wisi na logo :( 

Jako, że już mnie powoli strzela - BŁAGAM podpowiedzcie co z tym zrobić??

Telefon Redmi 3 Pro. 

Share this post


Link to post
Share on other sites

Zrobiłeś format data przy instalacji? Ale format data, nie wipe data. bo to są dwie oddzielne rzeczy.

@jarusss o kurde co ja piszę :D nie rób. Dopiero teraz zajrzałem, redmi 3 pro ma andka 5. 

Przede wszystkim po co wipe i factory reset? możesz normalnie zainstalować bez niczego.

Edited by Orjon

Share this post


Link to post
Share on other sites

@Orjon no ok, ale co wybrać w przypadku uruchomienia TWRP? Allow modification czy nie? Użyć cofface czy zwykłego?

Edited by jarusss

Share this post


Link to post
Share on other sites

@jarusss Allow modification, no inaczej Xiaomi.eu nie wgrasz.

TWRP nie powinno być różnicy, jeśli nie działa jedne to możesz drugie próbować.

Share this post


Link to post
Share on other sites

@Orjon czyszczenie partycji to chyba właśnie błąd, który popełniałem. Teraz niestety mam inny problem - nie wiem czemu ale za chiny nie chce mi złapać zasięgu... ale to już inny wątek ;) Chyba, że masz pomysł?

Share this post


Link to post
Share on other sites

IMEI masz? Zakładam że nie w tym problem ale zawsze lepiej to wykluczyć.

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites
2 godziny temu, Orjon napisał:

IMEI masz? Zakładam że nie w tym problem ale zawsze lepiej to wykluczyć.

tapnięte z Redmi 4a
 

No właśnie mam. Wchodząc w ustawienia karty SIM pokazuje mi: SIM CARD SETTINGS: 1 OFF. Jak każę ręcznie wyszukać sieci to nic nie znajduje :( Wchodząc w Testing (6436) w Phone information1 mam IMEI ale Current network: Off. GSM Service: Radio off

Dalej - zauważyłem, że co któreś uruchomienie nie wykrywa mi karty SIM (wyjęcie i włożenie nic nie daje... nawet na żywca), ale jak wchodzę w EDL i w PCMA Test robię SIMCARD1 to ładnie wykrywa kartę:/

Edited by jarusss

Share this post


Link to post
Share on other sites

Witam, póltora roku temu odblokowałem bootloader, i zainstalowałem miui polska, od tego czasu nie robiłem aktualizacji aż naszło mnie dziś i uwaliłem telefon, a mianowicie, ściągałem plik z aktualizacją z miui polska, i chciałem zainstalować z pliku zip przez aktualizacje z poziomu telefonu, niestety w połowie aktualizacji telefon sam się wyłączył, i teraz nie da się nawet wgrać china dev, mam to co na screenach próbowałem w trybie fastboot i EDL. Ma ktoś jakiś pomysł co mu może dolegać i czy da się go uratować? blad1.thumb.png.ee2d15004abb4b1f0383ddd5a2d7900a.png5a57a7943cb41_blad2.thumb.png.77e987cdcb5ac918b3ca65452300e13b.png

 

 

Edited by adi87

Share this post


Link to post
Share on other sites

Odblokuj oficjalnie przez miunlock w fastboot i odpal telefon. Obudzi się z miuipolska i wszystkimi apkami...

Share this post


Link to post
Share on other sites
3 minuty temu, adi87 napisał:

też nie idzie

Każe ci pobrać nową wersję, ta jest stara i już nie działa. A dwa spróbuj nowszego MiFlasha, bo jakiegoś zabytkowego używałeś przy próbie wgrania romu.

  • Like 1

Share this post


Link to post
Share on other sites

Witam, wczoraj zostawiłem telefon na noc z ~20% baterii,  następnego dnia był totalnie martwy. Nie reagował na ładowarkę dopiero po trzymaniu przycisku power przez kilkanaście sekund go postawiło na nogi. Zostawiłem go podłączonego do prądu i odszedłem (jak miał ok 90%), jak wróciłem znów telefon był cegłą tylko tym razem nic na niego nie działa, próbowałem kombinacji przycisków,  zostawiłem pod ładowarką przez kilka godzin ale nadal nic . Jakieś rady ?

Share this post


Link to post
Share on other sites

Siemka.

Mam problem z moim Redmi 3. Od jakiegoś czasu zaczął wariować. Sytuacja jest taka, że po wejściu w ustawienia i informacje o telefonie, po chwili ustawienia zwijają się z ekranu i widać tylko górny pasek i nie można już wejść w ustawienia telefonu.,a po zablokowaniu i próbie odblokowania nie pokazuje się już nic tylko czarny ekran i telefon nie reaguje na nic, jedynie przytrzymanie przycisku power wyświetla na ekranie możliwość restartu, wyłączenia, wyciszenia lub trybu samolotowego. Po restarcie działa normalnie dopóki znowu nie wejdę w informacje o telefonie.

Druga rzecz, to niedziałające wipe w TWRP. Pokazuje się, że wszystko przebiegło pomyślne, na samym końcu napis done, a po restarcie nic się nie zmienia, oprócz domyślnej tapety na ekranie blokady.

Telefon ma odblokowany bootloader, zainstalowane TWRP 3.0.2-0 i wgrane xiaomi.eu 6.7.28.

Niech ktoś nakieruje, co zrobić, żeby przywrócić system do ustawień fabrycznych.

 

Pozdro

Share this post


Link to post
Share on other sites

W Recovery zaznacz Wipe Data, Wipe Cache & Dalvik. System nie, bo jak zaznaczysz to usuniesz z telefonu system.

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Mój błąd, miałem na myśli "Data" oczywiście, wybacz. Pozostaje jeszcze próba zaktualizowania systemu. Chyba że coś jest nie tak z TWRP. Możesz spróbować ściągnąć wersję pod swój telefon i wgrać je w trybie Fastboot, a następnie z konsoli uruchomić telefon w trybie Recovery i dopiero spróbować zrobić Wipe.

Share this post


Link to post
Share on other sites
37 minut temu, Zawias napisał:

Niestety nie działa. Po ponownym uruchomieniu wygląda tak jak przed wipe.

Może nowsze twrp potrzebne. Trochę tego po twojej wersji już wydali: https://eu.dl.twrp.me/ido/ Oczywiście nigdy wipe system, to co robiłeś na początku, czyli zwykły wipe powinien wystarczyć.

Share this post


Link to post
Share on other sites

Zainstalowałem najnowsze twrp. Niestety wipe nadal nie przynosi żadnego efektu.

Okazało się też, że bootloader jest jednak zablokowany, a kupowałem u technosa z opcją odblokowania.

Share this post


Link to post
Share on other sites
28 minut temu, Zawias napisał:

a kupowałem u technosa z opcją odblokowania.

Z opcją nieoficjalnego odblokowania? To musisz teraz oficjalnie odblokować na swoim koncie. Tylko dziwne że pomimo zablokowanego bl zainstalowałeś nowsze twrp. Może MiFlash, rom global fastboot i instalacja w trybie download. Tryb download (edl) powinien na tym twoim romie jeszcze działać. Potem ewentualnie oficjalne odblokowanie. Masz wszystko w lokalnym poradniku.

  • Thanks 1

Share this post


Link to post
Share on other sites

Nie wiem czy oficjalne, czy nieoficjalne odblokowanie. Po prostu przy zakupie za dodatkowa opłatą można było dokupić usługę odblokowania bootloadera i zainstalowania oprogramowania Xiaomi.eu.

Nowsze twrp instalowałem właśnie poprzez twrp.

Postaram się w takim razie zrobić wszystko po kolei według twoich wskazówek i zobaczymy co z tego wyjdzie.

Share this post


Link to post
Share on other sites

cześć, stało mi się to po raz pierwszy

dziś jak nie mogłam wykonywać połączeń wychodzących postanowiłam uruchomić ponownie telefon, telefon się włączył i po chwili normalnie się zablokował gdy chciałam go odblokować jest ciągle czarny ekran, nadal swieci się dioda ładującego się telefonu choć po tym go odłączyłam, podłączając go do telefonu słychać dźwięk podłączenia ale komputer nie wykrywa telefonu.

 

ktoś pomoze ?

Share this post


Link to post
Share on other sites
próbuje dość długo i nic.
Nawet do 2 minut . Jeśli nic się nie dzieje to spróbuj ściszanie i włączanie razem przytrzymać

Share this post


Link to post
Share on other sites

Hej

 

Mam taka sytuacje syn oblał zonie telefon woda. Najwięcej wody się dostało przez gniazdo jack. Patyczkiem do uszu wyciągnięciem całą wodę jaką potrafiłem.  Telefon wyłączyłem i włożyłem do pojemnika z ryżem. Na chwile obecna telefon ciągle się restartuje nie mogę wejść do fast boot i recovery.  Co chwile jest restart. Jest szansa aby reanimowac ten telefon?

 

Pozdrawiam

Share this post


Link to post
Share on other sites
32 minuty temu, awerskto napisał:

Co chwile jest restart. Jest szansa aby reanimowac ten telefon?

Może jeszcze jest, ale trzeba rozebrać, najlepiej odłączyć baterię, wysuszyć i może zadziała. Wkładanie do ryżu nie ma sensu. Nawet jakbyś włożył z jakimś prawdziwym pochłanieczem wilgoci, to bez rozebrania szybciej zardzewieje niż się wysuszy. Kilka razy odratowałem, ale zawsze rozbierałem zaraz po zalaniu.

  • Like 1

Share this post


Link to post
Share on other sites

Witam

Posiadam xiaomi redmi 3

Mam następujący problem, miałem 15% baterii po czym telefon wyłączył się i nie reaguje. Dziwne jest to, że dioda ładowania cały czas się świeci na pomarańczowo nawet gdy nie jest w ładowarce. Około 1h ładowania pod laptopem nic to nie dało. Ktoś może spotkał się z tym ? z góry dziękuje za wszystkie sugestie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now