Jump to content

Nie działające Wi-Fi.


qbrq
 Share

Recommended Posts

Mam problem.

Gdy chce włączyć Wi-Fi w panelu tym ściąganym z góry (nie wiem jak to sie nazywa, sorki) ikonka nie reaguje. Gdy chce włączyć Wi-Fi przez ustawienia, klikam, pomarańczowe kółeczko przeskakuje na ok. 3 sekundy i wraca, nie włączając Wi-Fi. Myślałem że może to wersja miui, miałem chyba 6.1.21, więc zaktualizowałem do najnowszej MIUIPolska_hermes_6.1.29_v7-5.0, ale problem dalej ten sam. Restartowałem telefon, wyjmowałem i wkładałem baterie, włączałem i wyłączałem tryb samolotowy i nic. Co może być?

Link to comment
Share on other sites

43 minuty temu, Carburator napisał:

 

Spróbuj powtórzyć proces aktualizacji z tego samego pliku. Jeżeli problem się powtórzy, jeszcze raz ściągnij plik aktualizacji. Może był jakiś błąd w trakcie ściągania.

Wytapatalkowane z XRN2

Dalej to samo:(

Link to comment
Share on other sites

5 minut temu, d3tr0 napisał:

jak wgrywasz, przez TWRP ? robiłeś wipe ?

Nie robilem, boje się w to bawić bo jestem w tym zielony, miui wgrywala mi inna osoba. Update wgrywalem przez aplikacje "Aktualizacje" tam w trzy kropki na górze i zainstalowanie z pliku .zip

Link to comment
Share on other sites

1 godzinę temu, qbrq napisał:

Nie robilem, boje się w to bawić bo jestem w tym zielony, miui wgrywala mi inna osoba. Update wgrywalem przez aplikacje "Aktualizacje" tam w trzy kropki na górze i zainstalowanie z pliku .zip

Możesz zrobić też wipe w mi recovery, samo wipe cache może coś da.

Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...