Sign in to follow this  
altowiolista

Nie działa telefon i SMSy - jakby zgubił zasięg

Recommended Posts

Witajcie.

Kupiłem we wtorek używanego Mi4W 3GB. Od wczoraj (czwartek) mam problem z dzwonieniem i odbieraniem połączeń. Najpierw był ekran jak się normalnie dzwoni, tylko była cisza i po dłuuuuugiej chwili sygnał zakończenia połączenia, a teraz jest powiadomienie "sieć niedostępna". Zauważyłem też, że zasięg jest słaby, co prawda w środku domu, ale poprzedni telefon Samsung miał ten zasięg wręcz bajecznie dobry.
56ab363e97f54_Screenshot_2016-01-29-09-5

Symptomy te dzieją się niezależnie od tego czy jest WiFi czy 3g, do tego zasięg zamrożony: -105db 4asu.
56ab3649eef3e_Screenshot_2016-01-29-10-0

Było nasze 5.12.4, chciałem z ciekawości na 5.11.13, ale był bug z zatrzymywaniem procesu android.acore.costam, więc zrobiłem powrót do chińszczyzny przez fastboot flasha przy użyciu PCSuite, potem 5.12.4 nasze, wipe przez recovery. Procedury wykonane podręcznikowo.
56ab3647eaeb7_Screenshot_2016-01-29-09-5

Jak to pisałem ktoś zadzwonił do mnie ze dwa razy, jak pytałem to normalnie połączenie brzmiało, rozmówca nie miał żadnych problemów przy wybieraniu połączenia w stylu długa cisza zanim był sygnał że dzwoni, nawet szybko odbierałem podobno więc z połączeniem do mnie nie ma problemu.

Czyżbym został oszukany i kupiłem bubel? To już drugi raz, pierwszy raz był w listopadzie '15, jak koleś z allegro nie wysłał telefonu po wpłacie. Widać dobry interes z tymi telefonami, może sam tak zacznę... (sarkazm)

Wysłane z mojego MI 4W przy użyciu Tapatalka

Edited by altowiolista
dodałem screenshoty

Share this post


Link to post
Share on other sites
8 minut temu, altowiolista napisał:

Witajcie.

Kupiłem we wtorek używanego Mi4W 3GB. Od wczoraj (czwartek) mam problem z dzwonieniem i odbieraniem połączeń. Najpierw był ekran jak się normalnie dzwoni, tylko była cisza i po dłuuuuugiej chwili sygnał zakończenia połączenia, a teraz jest powiadomienie "sieć niedostępna". Zauważyłem też, że zasięg jest słaby, co prawda w środku domu, ale poprzedni telefon Samsung miał ten zasięg wręcz bajecznie dobry.

Symptomy te dzieją się niezależnie od tego czy jest WiFi czy 3g, zasięg zamrożony: -105db 4asu.

Było nasze 5.12.4, chciałem z ciekawości na 5.11.13, ale był bug z zatrzymywaniem procesu android.acore.costam, więc zrobiłem powrót do chińszczyzny przez fastboot flasha przy użyciu PCSuite, potem 5.12.4 nasze, wipe przez recovery. Procedury wykonane podręcznikowo.

Jak to pisałem ktoś zadzwonił do mnie ze dwa razy, jak pytałem to normalnie połączenie brzmiało, rozmówca nie miał żadnych problemów przy wybieraniu połączenia w stylu długa cisza zanim był sygnał że dzwoni, nawet szybko odbierałem podobno więc z połączeniem do mnie nie ma problemu.

Czyżbym został oszukany i kupiłem bubel? To już drugi raz, pierwszy raz był w listopadzie '15, jak koleś z allegro nie wysłał telefonu po wpłacie. Widać dobry interes z tymi telefonami, może sam tak zacznę... (sarkazm)

Wysłane z mojego MI 4W przy użyciu Tapatalka

Po 1, aby cofnąć się z romem musisz po jego instalacji zrobić full wipe, także pobierz sobie 5.11.5 i zrób powrót do fabrycznych, jeżeli problem dalej będzie występować to, idź do swojego operatora, niech wymieni Ci kartę SIM.

Share this post


Link to post
Share on other sites
1 minutę temu, altowiolista napisał:

Właśnie była wymieniana, z normalnej na microSIM. Nie chciało mi się przycinać starej ;) To może być ona?

Problemy z połączeniami to bardzo często wino karty SIM... mam wrażenie, że kiedyś te karty SIM robili... lepsze? XD Moja stara karta z Ery (8letnia) nadal by działała gdyby nie przejście do Play :D.

Share this post


Link to post
Share on other sites

Hmm... włączyłem i wyłączyłem sobie tryb samolotowy, jakby zaskoczyło. Zobaczymy czy dalej będzie się blokowało po jakimś czasie... (Jakim? Tajemnica, niedowierzanie, milion pytań bez odpowiedzi...)
Na razie obserwuję zachowanie telefonu.

Share this post


Link to post
Share on other sites

Gumowe etui zdjąłem podczas diagnozowania problemu, MiKeya nie mam jeszcze

Ok, coś dziwnego - zasięg mi pływa - albo 2 kreski, -105 dBm 4 asu, albo -65 dBm 23 asu. Między REWELACJĄ a niełączeniem. Raz mi nie chciał zadzwonić, musiałem powtórzyć próbę połączenia, ale zadziałał.

Wcześniej zorientowałem się że stary SIM, sprzed wymiany na microsim, cały czas siedział we włączonym starym telefonie. Wyjąłem i połamałem starą jeszcze przed pisaniem poprzedniego postu, ale jeszcze nie potrafię powiedzieć czy to było to. Jakiś konflikt logowania się do sieci? Stara karta już nieaktywna była...

Obserwuję dalej

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this