Jump to content

Redmi 3 - pytania ogólne - wątek zbiorczy


lukaschels

Recommended Posts

Wkurza mnie to pytanie - codziennie to samo.
Raz na zawsze:
Nie, żaden sprzedawca (przynajmniej żadnego nie spotkałem) nie odblokowuje bootloadera i nie wgrywa xiaomi.eu z możliwością aktualizacji! Mogą wgrać przeróżne inne: oficjalny china bez j.polskiego, xiaomi.eu na zablokowany bl w którym nie ma  możliwości aktualizacji, wietnamska modyfikacja która też nie ma możliwości aktualizacji, jakieś kaleczone tłumaczenia itp. Chcesz mieć porządny soft (xiaomi.eu) który polecamy na tym forum, z możliwościami aktualizacji itp - musisz się pobawić i sam go sam wgrać.

Link to comment
Share on other sites

Niby tak, też mi się wydawało, że nie ma sensu zmieniać stable, a wgrałem ostatniego DEV'a i dopiero teraz telefon oddycha i dużo fajniej pracuje. Nie zauważyłem żadnych dodatkowych czy przypadkowych błędów, same korzyści. :) 

Link to comment
Share on other sites

@szaman15, nikt Ci przecież nie każe rezygnować z MiBanda. ;) W dzisiejszych czasach ponad 2 doby na baterii to przecież w dalszym ciągu bardzo dobry wynik. No chyba, że  regularnie nie masz dostępu do prądu przez 3-4 dni... Bateria w R3 rozleniwia, fakt, ale szczerze mówiąc wolę ładować częściej lepiej śmigający telefon, niż mieć komfort braku potrzeby podpięcia go do ładowarki przez 3 noce pod rząd podczas gdy zamula. :P

Update, 7.1.3.0 -> 6.5.26, wipe dalvik/art. Bez jakiegokolwiek uszczerbku na pamięci i działaniu aplikacji.

Link to comment
Share on other sites

3 minuty temu, Masiakox napisał:

Witam, macie jakiś pomysł co zrobić gdy tryb fastboot w moim Redmi 3 Pro trzyma tylko 30 sekund, po czym sam się wyłącza? Rom 7.3 stable, próbowałem odblokować BL, lecz nie starcza mi czasu na Miunlock gdyż w tym czasie Fastboot się wyłącza... (klikanie w ekran lub podłączanie pod USB nic nie daje, 30 sek i off). Jakieś pomysły ?: )

Tak, zmienić rom bo do odblokowania potrzebny jest dev. Na stable raczej nic nie zrobisz. W romie dev tryb fastboot się sam nie wyłącza.

Link to comment
Share on other sites

1 godzinę temu, Aconcagua napisał:

nie potrzeba żadnego deva, ja to robiłem na oficjalnym 7.1.3.0

No to miałeś farta, ale nie na każdym stable się to uda. Sami Chińczycy zalecają dev. 

1 godzinę temu, Masiakox napisał:

Tylko że do instalacji dev romu również potrzebuję fastboot, racja? A ten trzyma jedynie 30sekund niezależnie, czy coś robię na telefonie lub komputerze (klikam, instaluję), więc raczej nie zdążę dev wgrać ... 

Jak masz oryginalny chiński stable to możesz też przez updater deva zainstalować. Kopiujesz do pamięci i uruchamiasz update z pliku.

Link to comment
Share on other sites

4 godziny temu, Masiakox napisał:

Zrobiłem tak jak mówiłeś. Wgrany dev rom. Nie wiem co jest grane, dalej tryb fastboot się wyłącza sam po 30sek (zawsze po tym samym czasie)... bez tego nie mogę nawet zacząć wgrywać innego romu...

Jak wygląda to wyłączenie, resetuje się i uruchamia system? Czy po prostu gaśnie ekran i nic się nie dzieje.Jeżeli tylko gaśnie to krótkie przyciśnięcie power powinno wybudzić ekran. W moim tel fastboot świeci cały czas i żeby z niego wyjść trzeba bardzo długo przytrzymać power. O ile dobrze pamiętam to w innym egzemplarzu gasł po jakimś czasie ekran, ale tel. ciągle był w fastboot (dotknięcie power wybudzało ekran). Jeżeli masz 30 sek fastboot i potem sam wstaje system to chyba problem jest gdzieś głębiej nie na poziomie romu. Nie spotkałem się z takim problemem, ani nie słyszałem żeby ktoś zgłaszał podobny. Sam chyba niewiele zdziałasz, może Acid albo ktoś inny serwisujący te tel mógłby coś powiedzieć.

Link to comment
Share on other sites

18 minut temu, Masiakox napisał:

PS. Wszedłem jeszcze w 'developer options' i mam tutaj do zaznaczenia Fastboot mode (teraz jest na off), czy taką metodą mogę coś zdziałać? Nie chcę uceglić tel :P

Sprawdziłem u siebie, w opcjach programistycznych Tryb Fastboot (zainstaluj oprogramowanie przez USB) też mam to wyłączone i działa ok. Czyli to raczej nie to. Po włączeniu tej funkcji chce przejść do trybu fastboot i wyraźnie o tym ostrzega. Nie używałem tego nigdy dlatego nie wiem jak to działa.

Link to comment
Share on other sites

 

Dokladnie tak wygląda, uruchamia się tryb fastboot, i od tego momentu odliczam 30 sekund. Jeżeli jest podłączony do kabla, to wyłączy się, pokaże się logo MI i ładowanie baterii, natomiast jeśli jest odłączony, to po prostu tel się wyłącza po 30 sek. (nie resetuje) - z tego też powodu nie jestem w stanie nic przeprowadzić gdyż gdy chciałem odblokować BL to na parudziesięciu % tel się po prostu wyłącza z fastboota i muszę próbować od nowa.

Nie pamiętam już, czy objawy były dokładnie takie same, ale na pewno bardzo podobne zachowanie zaobserwowałem na swoim Redmi 3 (nie Pro) w czasie prób odblokowania BL. U mnie pomogła przesiadka na inny komp. Na leciwym netbooku nie zdążyły się zainstalować sterowniki zanim telefon mi się nie wyłączył. Inny komp i odblokowanie BL poszło za pierwszym razem.

Link to comment
Share on other sites

30 minut temu, FromWP napisał:

Sprawdziłem u siebie, w opcjach programistycznych Tryb Fastboot (zainstaluj oprogramowanie przez USB) też mam to wyłączone i działa ok. Czyli to raczej nie to. Po włączeniu tej funkcji chce przejść do trybu fastboot i wyraźnie o tym ostrzega. Nie używałem tego nigdy dlatego nie wiem jak to działa.

Okej, w takim razie co proponujesz? :P  Oddać go na serwis? W piątek wyjeżdzam za granicę i chciałbym mieć tel sprawny do tego czasu, myślisz że Acid chciałby zająć się tym fastbootem i ew. wgraniem Xiaomi.eu?

 

@bieniu79 Problem w tym, że fastboot trzyma 30s niezależnie czy jest podłączony do komputera (kabla USB), czy nie... Ale spróbuje zaniedługo na innym komputerze i dam znać.

Edited by Masiakox
Link to comment
Share on other sites

Zastanawiam się dlaczego mi pilot nie działa czy coś nie tak, w każdym razie mam 6.5.26 i nie mialem wgranego więc próbowałem dograć ściągam apk. i wyskakuje mi komunikat że jest błąd parsowania o co chodzi dawniej działał 

Edited by tombeast
Link to comment
Share on other sites

Zastanawiam się dlaczego mi pilot nie działa czy coś nie tak, w każdym razie mam 6.5.26 i nie mialem wgranego więc próbowałem dograć ściągam apk. i wyskakuje mi komunikat że jest błąd parsowania o co chodzi dawniej działał 

Ściągnij inną wersję mipilota bo prawdopodobnie pobierać tą która waży 34KB. Ja miałem tak samo dopiero jak pobrałem ta co waży 17MB zainstalowało bez problemu

wysłane z Redmi 3 by TapaTalk

Link to comment
Share on other sites

46 minut temu, hajkik napisał:

Witam was serdecznie gdzie kupię redmi 3 z w miare szybkim transportem?

 

Ja kupowałem wbrew ostrzeżeniom w xiaomi.com.pl.Cena niska,wysyłka kurierem(zamówienie w sobotę wieczorem,we wtorek o 12 kurier był u mnie) telefon z polskim oprogramowaniem.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...