petrelli

Poważny bug w MIUI - Mediaserver, proces który pochłania baterie

Recommended Posts

Redmi 2 nagrzewa się niemiłosiernie, w procesach które zużywają baterie problem wskazuje na Mediaserver, który pochłania ok 70% baterii, następny proces to Media na poziomie ok 20%.

Nic nie jest włączone, żadna gra, film. Poszperałem w internecie i problem po stronie Xiaomi jest po prostu zaniedbany gdyż ludzie skarżą się na to na zagranicznych forach od miesięcy!

Mam najnowszą aktualizację Miui Polska 5.11.26 dla 811. Help me bo mam naprawdę ochotę wyleczyć się z Xiaomi.

 

1. Przyczyną mogły być pliki mkv. Radzili by zmieniać nazwę na mp4. Nie pomogło. W końcu wyrzuciłem kartę SD z telefonu. Nie pomogło

2. Próbowałem gasić systemy działające w tle, zabierające RAM, jakieś kombinowanie z Fast reboot albo reboot z poziomu telefonu. Nic

3. Jest aplikacja ze sklepu Mediaserver Killer ale po zainstalowaniu wyświetla mi się komunikat "your device is not rooted. Mediaservice Killer needs root access". Nie bardzo wiem o co chodzi.

 

Załączniki, lektury które przekopałem

http://en.miui.com/thread-95539-1-1.html

http://en.miui.com/thread-116301-1-1.html

http://en.miui.com/forum.php?mod=viewthread&tid=137672

http://en.miui.com/thread-154382-1-1.html

 

 

Share this post


Link to post
Share on other sites

Panel sterowania - uprawnienia - dostęp do root - Mediaserver Killer zaznaczone i dalej: "Your device is not rooted. Mediaservice Killer needs root access". Na noc wyciągnąłem kartę, rano dalej Mediaserver ok 70%, potem nagle wszystko się unormowało (był na poziomie jednego, dwóch procent. Spróbowałem z inną kartą, wgrałem pliki mkv, pozmieniałem końcówki na .mp4, puściłem film. Mediaserver w zużyciu baterii powoli wspina się chyba do góry. 10 minut temu było 12%, teraz 17%... Problemy z formatem mkv dyskwalifukują dla mnie ten telefon. Często coś oglądam a jakość w avi jest gorsza.

Czy ktoś może to sprawdzić poprzez wrzucenie jakiegoś pliku, plików video w tym formacie do swojego Redmi?

Edited by petrelli

Share this post


Link to post
Share on other sites

Full HD oraz HD, mkv, żaden z filmików który wgrałem nie wywołał drenażu, ani nie obudził procesu mediaservice na dłużej niż to wymagane...

Share this post


Link to post
Share on other sites

U mnie również (wprawdzie wgrałem tylko jeden plik mkv full HD) proces mediaserver trwał tyle, ile było potrzeba na odtworzenie filmu. Tak samo Wakelock Detector Pro nie wykazał żadnych odstępstw od normy.

Share this post


Link to post
Share on other sites

Wczoraj wieczorem wgrałam kilka aplikacji, baterię miałam załadowaną w ok 90%, a dzisiaj rano bateria była na wyczerpaniu. Dlatego usunęłam aplikacje które zainstalowałam wieczorem. Ale nic nie pomogło, bateria ciągle ucieka bardzo szybko. Przedtem trzymała mi ok 3 dni, a teraz po prawie 7 godzinach już jest po baterii.
Zauważyłam, że mediaserver wynosi 51%, media 30%. Nie wiem czy wcześniej to miałam, nigdy nie zwracałam na to uwagi bo redmi działał bez problemów.
Wyjmowanie i formatowanie karty SD nie pomogło. Nie mam na karcie plików z rozszerzeniem mkv.
Nie znam się na telefonach... może mi ktoś po chłopsku wytłumaczyć co zrobić?

Share this post


Link to post
Share on other sites
50 minut temu, swall napisał:

Wczoraj wieczorem wgrałam kilka aplikacji, baterię miałam załadowaną w ok 90%, a dzisiaj rano bateria była na wyczerpaniu. Dlatego usunęłam aplikacje które zainstalowałam wieczorem. Ale nic nie pomogło, bateria ciągle ucieka bardzo szybko. Przedtem trzymała mi ok 3 dni, a teraz po prawie 7 godzinach już jest po baterii.
Zauważyłam, że mediaserver wynosi 51%, media 30%. Nie wiem czy wcześniej to miałam, nigdy nie zwracałam na to uwagi bo redmi działał bez problemów.
Wyjmowanie i formatowanie karty SD nie pomogło. Nie mam na karcie plików z rozszerzeniem mkv.
Nie znam się na telefonach... może mi ktoś po chłopsku wytłumaczyć co zrobić?

Na początek, wejdź sobie w Ustawienia->Urządzenie->Bateria, tapnij w te 2 procesy i po prostu je zatrzymaj, jeżeli dalej będą wstawać i drenować, spróbuj powrotu do ustawień fabrycznych...

Share this post


Link to post
Share on other sites
21 godzin temu, Nezumi napisał:

Na początek, wejdź sobie w Ustawienia->Urządzenie->Bateria, tapnij w te 2 procesy i po prostu je zatrzymaj, jeżeli dalej będą wstawać i drenować, spróbuj powrotu do ustawień fabrycznych...

Procesów nie dało rady zatrzymać, dlatego ostatecznie przywróciłam ustawienia fabryczne i póki co jest ok, oby tak dalej. Dzięki

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.