Jump to content

MI 4c - pytania ogólne - wątek zbiorczy


ZduneX25
 Share

Recommended Posts

Hmmmmmm. A jak dostalem od chinczyka z 3 miesiace temu pozwolenie na odblokowanie bootloadera gdy przechodzilem na Anroida 7, to bedzie ono nadal wazne? Czy od nowa musze requestowac ?

Link to comment
Share on other sites

34 minuty temu, Volv3r napisał:

Hmmmmmm. A jak dostalem od chinczyka z 3 miesiace temu pozwolenie na odblokowanie bootloadera gdy przechodzilem na Anroida 7, to bedzie ono nadal wazne? Czy od nowa musze requestowac ?

Ciężko powiedzieć, bo różnie może z tym być. Teoretycznie powinno być wciąż ważne :)

Link to comment
Share on other sites

Jak wroce z pracy to sprawdze czy przejdzie. Ale generalnie jak miflash puszcza mnie do opcji unlock i laduja sie procenty to znaczy, ze mam pozwolenie na koncie, right?

 

Ok jednak mi nie zablokowało bootloadera ;)

Edited by Volv3r
Link to comment
Share on other sites

Witam, mam problem z moim mi4c.

W piątek podczas rozmowy telefonicznej telefon się zwiesił i zaczęła się aktualizacja. Chwila moment, aktualizacja wykonana, oddzwaniam i nagle mnie nie słychać... mikrofon nie działa (jak głośno mówię, wręcz krzyczę to coś tam mnie słychać), jak biorę tryb głośnomówiący wszystko jest okej mikrofon działa.

Spoiler

w jakiś strych tematach odgrzebałem, że może to być przyczyna slotu na kartę sim, zmieniłem nic nie pomogło, w innym temacie wyczytałem, że to może być problem z softem.

Dlatego też na początek chciałem przywrócić ustawienia fabryczne i tu pojawia się następny problem.

Klikam przywróć ustawienia fabryczne czekam te 10s "bezpieczeństwa" klikam ok telefon zaczyna "myśleć -> kręci się ->  symbol mi" po czym wyłącza się. Uruchamiam go ponownie i wszystko jest po staremu.

Postanowiłem pobrać z miui Polska soft i zainstalować go. Wchodzę instaluj z zip i znowu ta sama sytuacja telefon zaczyna "myśleć -> kręci się ->  symbol mi" po czym wyłącza się. Uruchamiam go ponownie i wszystko jest po staremu. (plik zip kasuje się samoczynnie z pamięci telefonu)

Postanowiłem więc uruchomić w recovery, klikam uruchom w recovery znowu ta sama sytuacja telefon zaczyna "myśleć -> kręci się ->  symbol mi" po czym wyłącza się. Uruchamiam go ponownie i wszystko jest po staremu. Gdy przy wyłączonym klikam vol + power to nic się nie dzieje

Bootloader miałem na pewno kiedyś odblokowany, ale postanowiłem sprawdzić tą metodą: https://miuipolska.pl/?faqs=jak-sprawdzic-status-bootloadera tylko niestety po wpisaniu komenty "fastboot device " wyskakuje komunikat "waiting for any device" nie da rady sprawdzić. Ogólnie jak włączam flasboot vol - power i pokazuje się "logo" fastboot to po około 20 sekundach  wyłącza się

 

Co z tym mogę zrobić, mi brakuje już pomysłów, jak postawić system od nowa? Czy to wina systemu czy też jednak może mikrofon siadł (z ciekowości sprawdziłem czy w rozmowie na messengerze będzie mnie słychać i też niestety nie)?tel1.pngtel2.png

Telefon kupiłem na IBUYGOU 26.04.16 czy gwarancja już minęła?  Przy zakupie wybierałem opcję "Extended 1 year warranty" . Tam jest tylko na rok czy z tą opcją na dwa lata?

 

Edited by piotrek0493
Link to comment
Share on other sites

@piotrek0493 polecam Ci zrobić wszystko od początku i jak należy. Najpierw doprowadzić do porzadku stery na kompie tak aby telefon byl wykrywalny. Nastepnie wrzucic miflashem soft dev i odblokowac bootlader jesli sie zablokuje, wgrac TWRP, wgrac xiaomi.eu i cieszyc sie dzialajacym telefonem.

Link to comment
Share on other sites

1 minutę temu, kamillm napisał:

@piotrek0493 polecam Ci zrobić wszystko od początku i jak należy. Najpierw doprowadzić do porzadku stery na kompie tak aby telefon byl wykrywalny. Nastepnie wrzucic miflashem soft dev i odblokowac bootlader jesli sie zablokuje, wgrac TWRP, wgrac xiaomi.eu i cieszyc sie dzialajacym telefonem.

Telefon podczas normalnego połączenia z komputerem jest wykrywalny, w momencie gdy chcę sprawdzić bootladera i włączam do w trybie fastboota i sprawdzam w wierszu poleceń nie wyszukuje go.

Link to comment
Share on other sites

1 godzinę temu, piotrek0493 napisał:

Telefon podczas normalnego połączenia z komputerem jest wykrywalny, w momencie gdy chcę sprawdzić bootladera i włączam do w trybie fastboota i sprawdzam w wierszu poleceń nie wyszukuje go.

To ze telefon jest widoczny podczas normalnego podlaczenia nie znaczy, ze będzie widoczny w trybie fastboot.

Link to comment
Share on other sites

@piotrek0493 już Ci pisałem wcześniej że masz wszystko na forum opisane krok po kroku, a wklejanie tego posta co już Ci raz moderator usunął w innym wątku nic nie da poza tym ze możesz dostać ostrzeżenie :P Jak będziesz online to pisz do mnie na PW to pomogę Ci ogarnąć temat ;) 

Link to comment
Share on other sites

Udało mi się zrobić miflasha. Wgrałem system od nowa niestety nic nie pomogło. Dalej bardzo słabo słychać.

Czyli chyba problem jest z mikrofonem.

Telefon kupiłem na IBUYGOU 26.04.16 czy gwarancja już minęła?  Przy zakupie wybierałem opcję "Extended 1 year warranty" . Tam jest tylko na rok czy z tą opcją na dwa lata?

 

Link to comment
Share on other sites

Dnia ‎2017‎-‎06‎-‎07 o 22:58, sonek napisał:

Dzień dobry,

Czy jest możliwość wyłączenia dźwięku gdy wychodzimy z trybu cichego? Chodzi mi o to "pik" gdy odciszymy telefon. Szukałem w ustawieniach, ale nie znalazłem.

Ktoś coś?

Link to comment
Share on other sites

Może to Ci pomoże, wstawiłem widget cichy na ekran główny i za jego pomocą wyciszam i wracam do poprzedniej głośności. Jak wracam nie ma dźwięku, jak mutuje jest wibracja.

Wysłane z mojego Mi-4c przy użyciu Tapatalka

Link to comment
Share on other sites

Dnia ‎2017‎-‎06‎-‎13 o 15:40, qln napisał:

Może to Ci pomoże, wstawiłem widget cichy na ekran główny i za jego pomocą wyciszam i wracam do poprzedniej głośności. Jak wracam nie ma dźwięku, jak mutuje jest wibracja.

Wysłane z mojego Mi-4c przy użyciu Tapatalka
 

Jak wracam mam dźwięk :(

Link to comment
Share on other sites

1 godzinę temu, Antyhaker napisał:

Rychło w czas :)

Jeśli dobrze pamiętam to wcześniej był ktoś inny odpowiedzialny za twrp dla libra, mogę się mylić, a teraz patrze jest Maintainer: AndropaX :) Pewnie gdyby nie on to by dalej była wersja pod 5.1 :D 

  • Like 1
Link to comment
Share on other sites

W innym wątku wyczytałem, że twrp 3.1.1.-0 nie ma możliwości root - czyli nie można zainstalować supersu, czy tak? Jak to jest z tą wersją o której piszecie?

Wysłane z mojego Mi-4c przy użyciu Tapatalka

Link to comment
Share on other sites

Na twrp.me pojawiła się w końcu wersja twrp pod nowy bootloader N. Odpowiedzialny za te wersje jest oczywiście AndropaX  
[mention=9643]miklo[/mention] na tej wersji bez problemu działa adb backup  

Fajnie. Wrzucę żonie i synowi. Łatwiej zawsze backupy robić :)
Link to comment
Share on other sites

2 godziny temu, XYZ napisał:

W innym wątku wyczytałem, że twrp 3.1.1.-0 nie ma możliwości root - czyli nie można zainstalować supersu, czy tak? Jak to jest z tą wersją o której piszecie?

Wysłane z mojego Mi-4c przy użyciu Tapatalka
 

Nie wiem jak powinno być, ale z Magisk działa :)

Link to comment
Share on other sites

Mi też :D, zastanawiam się czy kiedyś na miui to naprawia. Pewnie jedyna szansa to miui 9. A jeszcze bardziej zastanawiam się czy na china ten błąd też występuje ale raczej nikt nie używa tego Romu z użytkowników mi4c. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...