Jump to content

POCO F3 / Redmi K40 - MIUI 14 Polska / Xiaomi.eu stabilne - 14.0.5.0.TKHCNXM - Android 13


Kacper Skrzypek

Recommended Posts

Wątek poświęcony ostatniej (najświeższej) aktualizacji stabilnego MIUI Polska / Xiaomi.eu dla telefonu POCO F3 / Redmi K40 (nazwa kodowa: alioth).

Link do pobierania ROMu:

https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/files/xiaomi.eu/MIUI-STABLE-RELEASES/MIUIv14/xiaomi.eu_multi_HMK40_POCOF3_V14.0.5.0.TKHCNXM_v14-13.zip/download

ROM można zainstalować zarówno w TWRP, jak i przez fastboota: https://miuipolska.pl/jak-zainstalowac-xiaomi-eu-miui-polska/

Proszę o merytoryczną dyskusję, związaną ściśle z tematem wątku.

Link to comment
Share on other sites

Nie wiem co pomogło na uciekającą jak dzika baterię - czy to, że odebrałem praktycznie wszystkie uprawnienia większości aplikacji czy jednak ta nowa aktualizacja. 

W nocy, z wyłączonym wszystkim + tryb samolotowy, zszedł jeden procent baterii. 

Zobaczymy jak z grzaniem się telefonu. 

 

Co nie zmienia faktu, że i tak nienawidzę MIUI. 

Czy ktoś mógłby polecić jakiś custom ROM, w którym to JA BĘDĘ ADMINISTRATOREM, a nie aplikacja "panel sterowania"? Chciałbym mieć dostęp do każdej funkcji telefonu, do każdego ustawienia. Nie chcę śledzenia google i chińczyków. 

Link to comment
Share on other sites

Witam, nie wiem jak się zabrać by wyjść z tej pętli w którą wpadłem. Miałem na moim poco wgrane przez twrp  MIUI V14.0.23.2.13.DEV które miało parę błędów,postanowilem przez twrp zainstalować tą wersję stąd, pobralem wrzuciłem na tel, twrp instalacja i przy ponownym uruchomieniu tel doszedł do napisu miui i stanął po jakimś czasie zresetował się sam, znów doszedł do miui i również to samo. Po trzech czterech takich próbach zresetował się i zaraz po napisie poco włącza się tryb fastboot z brązowym napisem na środku i tak w kółko.. Teraz nie przechodzi już do napisu miui tylko po napisach poco tryb fastboot i tak stoi. Za jakieś wskazówki jak z tego wyjść z góry dziękuję. Pozdrawiam i dzięki za te Romy fajną robotę robicie 

IMG_20230221_175235.jpg

Edited by bossza
Link to comment
Share on other sites

Nie robiłem wipe, po wejściu do twrp wybrałem install, wskazałem paczkę i zaznaczyłem reset po instalacji to wszytsko PS Twoja wskazówka okazała się trafna! Po wpisaniu tej komendy, wpisałem następnie aby uruchomił recovery i jestem obecnie w twrp. Na tel mam paczkę z tą wersja jak i ta beta o której wspomniałem. Czy mam wgrać coś raz jeszcze? Zależałoby mi by dane zostały. Dzięki Ci 👍

Edited by bossza
Link to comment
Share on other sites

14 minut temu, Kacper Skrzypek napisał:

No to przejście bez wipe może się nie powieść niestety...

Masz niestety rację wgrałem poprzedni Rom beta i telefon uruchomił się bez utraty danych, postanowilem spróbować raz jeszcze i znów to samo. Dzięki Kacper bez Cb pewnie bym spędził sporo czasu szukając jakichś wskazówek w necie. Pozdrawiam 

Link to comment
Share on other sites

Mam wrażenie, że bateria gorzej niż w 14.0.4.

Powiadomienia raz działają, raz nie. Nie ma reguły (niezależnie od włączenia opcji autostartu i wyłączenia ograniczeń baterii).

Zwariował Portfel Google, chyba konieczny jest reinstall i dodanie kart na nowo.

Edited by TTome
Link to comment
Share on other sites

21 godzin temu, Tomequ123456 napisał(a):

No, to są jaja jak to "działa". W nazwie powinno być słowo "BETA" i ostrzeżenie, że jesteśmy testerami xD 

kiedyś korzystałem z MIUI beta i tam nawet takich cyrków nie było, to są wersję alpha 😆 ale co się dziwić skoro kiedyś wychodziło kilka modeli a teraz jest ich pierdyliard i skutki są jakie są.

Edited by Gruchi
  • Thanks 1
Link to comment
Share on other sites

U siebie osobiście nie używam. Patrząc generalnie na opinie wielu osób tutaj, na Telegramie czy Xiaomi Community, raczej więcej osób ma przez to problemy niż realne korzyści (no bo nie czarujmy się, pamięć wewnętrzna nie dorówna raczej, przynajmniej w tej chwili, pamięci RAM pod względem prędkości...).

Link to comment
Share on other sites

Czemu POCO F3 ładuje mi się z mocą 27W, zamiast 33? Szybkie ładowanie aktualizacje też zwaliły? 

 

Jak coś to internet i zasięg ciągle czasami wywala, tak jakby w ogóle nie widział SIM. Udało mi się screena zrobić, trwa to jakieś 7-10 sekund. 

IMG_20230301_122653.jpg

IMG_20230301_184941.jpg

Edited by Tomequ123456
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...