Jump to content

Xiaomi 11T Pro - MIUI 13 Polska / Xiaomi.eu stabilne - 13.0.6.0.SKDMIXM - Android 12


Recommended Posts

Wątek poświęcony ostatniej (najświeższej) aktualizacji stabilnego MIUI Polska / Xiaomi.eu dla telefonu Xiaomi 11T Pro (nazwa kodowa: vili).

Link do pobierania ROMu:

https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/files/xiaomi.eu/MIUI-STABLE-RELEASES/MIUIv13/xiaomi.eu_multi_XM11TPro_V13.0.6.0.SKDMIXM_v13-12.zip/download

Link do działającego TWRP, które trzeba uruchomić w celu wgrania aktualizacji (po jej wgraniu będzie ono już w systemie): https://dl.akr-developers.com/?file=skkk/TWRP/A12/v3.8.3_A12/[BOOT]3.6.2_12-Xiaomi11TPro_v3.8.3_A12-vili-skkk_4b44fe2a.img

Proszę o merytoryczną dyskusję, związaną ściśle z tematem wątku.

Link to comment
Share on other sites

Nie rozumiem. Czyli nie aktualizujemy już przez fastboot? Jak dokładnie zaktualizować system z użyciem tego TWRP? Proszę o procedurę.

Wysłane z mojego Xiaomi 11T Pro

Link to comment
Share on other sites

Wczoraj wgrywałem twrp ale niestety cały czas mam to od miui . Instalacja twrp w fastboot niby pokazuje że jest ok a ekran jest czarny i nic się nie dzieje.

Edited by biglou
Link to comment
Share on other sites

Zdaje się, że z poziomu fastboot TWRP jest instalowane tymczasowo. Jeśli dobrze rozumiem, to trzeba TWRP jeszcze raz wgrać z poziomu TWRP tymczasowego. 129ba1220836edb4789075acaca2efb9.jpg

Wysłane z mojego Xiaomi 11T Pro

Link to comment
Share on other sites

Posted (edited)

Uruchamiacie TWRP z linku w fastboocie (komenda fastboot boot nazwa.img). Potem po uruchomieniu TWRP już wgrywacie normalnie soft, w którym powinno być już zaimplementowane TWRP (sprawdźcie dla pewności po instalacji).

Edited by Kacper Skrzypek
  • Like 1
Link to comment
Share on other sites

dlaczego normalnie nie aktualizujesz? Jeżeli nie masz aktualizacji przełącz region na Szwajcaria. Ja tam miałem po przełączeniu natychmiast pojawiła się aktualizacja

 

Link to comment
Share on other sites

Witam
Na razie wszystko działa. Trzeba zrobić tak jak powiedział Kacper czyli fastboot boot nazwarecvery.img. Ja zawsze zmieniam na twrp i tyle.
Pozdrawiam

Wysłane z mojego 2107113SG przy użyciu Tapatalka

Link to comment
Share on other sites

@Arly77
A zostało Ci TWRP po wgraniu romu? Ja na wszelki wypadek zrobiłem dodatkowo tak jak w punkcie 3 na obrazku, który zamieściłem wcześniej. Rom się wgrał bez problemu, TWRP zostało, magiska nie wgrywałem.

Wysłane z mojego Xiaomi 11T Pro







Link to comment
Share on other sites

To ciekawe c,o jest u mnie nie tak.Po wpisaniu fastboot devices terminal pokazuje urządzenie .  Po wpisaniu komendy ,, fastboot boot twrp.img,, do wgrania twrp znika napis fastboot, przez ułamek sekundy miga logo Miui i telefon staje na czarnym ekranie. Próbowałem już chyba wszystkiego. Twrp ściągałem od nowa że 100 razy i nic. Staje na czarnym ekranie. Czekałem nawet godzinę i nic. Następnie wpisuje fastboot reboot i telefon się restartuje. I tyle . Ręce opadają . Nie wiem co robię nie tak. 

Link to comment
Share on other sites

pomysły mi się skończyły. wgrywałem ********** twrp z milion razy na pięciu kablach i wszystkich portach usb, z debugowaniem i bez, i ciągle to samo. wpisuję fastboot boot twrp.img(tak mam zmienioną nazwę pliku) klikam enter i terminal pokazuje

downloading ok , booting ok , finished

i dalej nic się nie dzieje  czarny ekran.

Ma ktoś jakiś pomysł co może być nie tak?

------------------------------------------------------------------------------------------------------------------------------------------------------------------

Ok. problem rozwiązany. Jak się okazało windows 11 prawdopodobnie był problemem. Na 10-tce poszło za pierwszym razem.

Edited by biglou
Link to comment
Share on other sites

U mnie TWRP zainstalowało się bez pierdnięcia, poszło Advanced -> Flash current TWRP. Zrobiłem reboot do systemu, wrzuciłem obraz romu. Po powrocie do TWRP - normalna instalacja jakich setki się robiło i zonk: Failed to mount /system_root , system_ext i product. 

Coś jeszcze trzeba w TWRP poustawiać? 

 

EDIT: po uruchomieniu aktualizacji w TWRP z poziomu aplikacji Aktualizacje - poszło bez problemu :) Dziwne :) 

Edited by Pyrosh
Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...