Jump to content

Nowy telefon - brak ładowania i dziwne zachowanie USB


iwi1
 Share

Recommended Posts

Witajcie.

 

Telefon nowy na gwarancji 1GB Ram, ale już raz go odsyłałem i teraz przed wakacjami drugi raz nie mam czasu na odesłanie (może po wakacjach jak nic nie wymyślę)

 

Problem taki, że szwankuje gniadzo USB.

1. Podłączam na wyłączonym telefonie - telefon się wzbudza (wygląda jakby gniazdo USB było sprawne) pokazuje się ikona baterii z procentem naładowania i telefon się wyłącza i potem znowu włącza resetuje i tak w kółko. Mimo tego resetu telefon się pomalutku ładuje.

 

2. Telefon włączony GSM zalogowane: Podłaczenie kablem do USB - mimo, że nie świeci ikona ładowania to telefon się ładuje. Komputer nie wykrywa w ogóle telefonu ani dodatkowych pamięci. Po podłączeniu telefon się ładuje i tyle.

 

3. Telefon włączony: podłaczenie do ładowarki sieciową - nic nie robi - nie wyświetla, nie ładuje

 

4. Telefon włączony bez podania PINu kart - ikona ładowania świeci - telefon się ładuje poprawnie i w zasadzie to jest jedyna pewna metoda naładowania telefonu.

 

 

Sprzedawca twiedzi że to może być wina baterii a nie telefonu - co o tym myślicie?

Link to comment
Share on other sites

A czy używałeś do ładowania cały czas tego samego kabelka usb?

sprawdzałem na kilku kablach. Zachowuje się identycznie i w zasadzie najpewniej ładuje się wg punktu 4. Bateria trzyma około 2 dni więc się ładuje do pełna poprawnie.

Link to comment
Share on other sites

sprawdzałem na kilku kablach. Zachowuje się identycznie i w zasadzie najpewniej ładuje się wg punktu 4. Bateria trzyma około 2 dni więc się ładuje do pełna poprawnie.

Witajcie ponownie.

Sprawę odświerzam, bo zauważyłem artykuł co prawda dot MI4, ale kto wie - może Redmi też podrabiają

http://miuipolska.pl/podrobka-mi4-jak-rozpoznac-podrobiony-telefon/

 

U mnie pudełko jest podobne do tego podrobionego z MI4 oraz po naciśnięciu POWER+Volume Down pojawia się taki robocik a nie logo MIU i się telefon zawiesza.

 

Co do wewnętrznej strony to wygląda jak oryginalny. Pamięć też poprawnie rozpoznaje a najważniejsze jest MIU V6

Edited by iwi1
Link to comment
Share on other sites

Witajcie ponownie.

Sprawę odświerzam, bo zauważyłem artykuł co prawda dot MI4, ale kto wie - może Redmi też podrabiają

http://miuipolska.pl/podrobka-mi4-jak-rozpoznac-podrobiony-telefon/

U mnie pudełko jest podobne do tego podrobionego z MI4 oraz po naciśnięciu POWER+Volume Down pojawia się taki robocik a nie logo MIU i się telefon zawiesza.

Co do wewnętrznej strony to wygląda jak oryginalny. Pamięć też poprawnie rozpoznaje a najważniejsze jest MIU V6

No ale to prawidłowo przecież. W trybie fastboot jest robocik a nie żadne logo.

I telefon się nie zawiesza w fastboot tylko nie można z niego wyjść inaczej jak przez Fastboot reboot lub długo Power.

Wysłano z MI Note

Link to comment
Share on other sites

Pierwsze podstawowe pytanie czy robiłeś aktualizację MIUIPolska - jeśli się zainstalowała to masz telefon oryginalny.

Tapnięte przez MiPad

Tak - robiłem aktualizację i poprawnie się zainstalowała.

Natomiast nie działa jeszcze POWER + Volume Down. Pojawia się taki robocik jak na zdjęciu i nic się nie dzieje - czekałem ponad pół godziny.

post-6335-0-69520900-1438079829_thumb.jp

Link to comment
Share on other sites

1. To akurat dobrze że taki bo to jest Mitu ( ͡° ͜ʖ ͡°)

2. Power + volume up sprawdź bo wszedłeś w fastboot a nie w recovery ( ͡° ͜ʖ ͡°)

Edited by Eru
Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...