Jump to content

WiFi Calling w Play


VAC
 Share

Recommended Posts

Cześć,

Na romie China Stable działało bez problemu VoWiFi, teraz mam wgrany xiaomi.eu rom i VoWiFi przestało działać. Wszystkie opcje mam włączone tak jak należy. Poradzi ktoś czy da się to naprawić nie wracając do chińskiego systemu?

Link to comment
Share on other sites

Niestety nic nie działa, może problemem jest to że telefon przed operatora jest widziany jako Google pixel 2, tak samo jak Google widzi te modele.

Korzystałem z tego poradnika

Link to comment
Share on other sites

Mogłeś sprawdzić na stronie Play.

Ja za Ciebie sprawdziłam Play po prostu nie wspiera tego telefonu. Kup coś nowszego. A po za tym oni złą informacje mają na temat telefonu.

 

 

Link to comment
Share on other sites

33 minuty temu, zoltan78 napisał:

Nie trzeba zmieniać telefonu, wystarczy zmienić modem. Wcześniej miałem telefony nie wspierane w Pały a jednak usługi działały. 

Dokładnie, informacje podawane przez Play mają się nijak do rzeczywistości. Mój telefon też niby nie wspierany a działa. I nic nie musiałem robić. Działa VoLte i WiFi calling.

Edited by marciniozo
Uzupełnienie
Link to comment
Share on other sites

5 godzin temu, linuxozaurus napisał:

Mogłeś sprawdzić na stronie Play.

Ja za Ciebie sprawdziłam Play po prostu nie wspiera tego telefonu. Kup coś nowszego. A po za tym oni złą informacje mają na temat telefonu.

 

 

Przecież to nie jest stary telefon :)

Ogólnie gdy telefon do mnie przyjechał był na chińskim romie stabilnym i vowifu działało od razu, po zmianie systemu na xiaomi eu działa tylko volte. Zmiana modemu u mnie nic nie daje, ale nie mam zrootowanego telefonu.

Na zdjęciu w załączniku jest pokazane jaki modem mam wybrany. Może trzeba wybrać jakiś inny?

Zauważyłem też że po zmianie systemu telefon zaczął być widziany przez usługi Google jako "pixel 2".

Screenshot_2022-06-27-19-04-04-881_com.xiaomi.mtb.jpg

Link to comment
Share on other sites

2 godziny temu, VAC napisał:

Zauważyłem też że po zmianie systemu telefon zaczął być widziany przez usługi Google jako "pixel 2".

Tak, bo to jest pod safetynet.

Być może problem z VoWiFi to pokłosie ostatnich problemów z powiadomieniami na betach na Mixie 4 właśnie po Wi-Fi. Nie wiem, czy gdybyś nie wgrał wersji stable, to by nie zaczął działać. Mi o ile kojarzę działał bez problemu na becie, ale miałem go dawno temu jeszcze zanim problemy z powiadomieniami zaczęły się pojawiać.

  • Thanks 1
Link to comment
Share on other sites

Miałeś rację, wgrałem wersję stable i po ustawieniu modemu na play poland commercial, zaczęło działać vowifi.

Szkoda trochę że na wersji beta jest z tym problem, będę musiał zostać na stabilnej.

Dziękuję za rady, problem rozwiązany :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...