Jump to content

Telefon traci LTE pomimo pełnego zasięgu


Recommended Posts

Cześć,

Spotkał się ktoś może z problemem znikającego LTE mimo pełnego zasięgu? Wygląda jakby moduł LTE się restartował i po kilku sekundach wszystko wraca do normy. Oddałem telefon na gwarancję. Serwis zaktualizował oprogramowanie do MIUI 13 z informacją, że telefon działa zgodnie ze specyfikacją. Odebrałem telefon i niespełna dzień po problem powrócił. Oddałem telefon ponownie, tylko tym razem chciałem skorzystać z rękojmi. Po 14 dniach otrzymuję informację, że moje roszczenie zostało odrzucone. Wg serwisu telefon działa prawidłowo. Nie mam, żadnych informacji jak telefon został sprawdzony i czy w ogóle został sprawdzony. Podmiot u, którego kupiłem telefon przesłał mi takie uzasadnienie: 

W swojej reklamacji zgłosił Pan, że telefon notorycznie gubi łączność z Internetem, na kilka sekund znika połączenie pomimo pełnego zasięgu. Sprawdziliśmy urządzenie i nie potwierdziliśmy zgłaszanego przez Pana problemu z urządzeniem. Pana telefon jest sprawny i zgodny z umową sprzedaży.  

Telefon kupiłem pod koniec stycznia. Mamy maj, a ja już spędziłem z racji reklamacji miesiąc bez telefonu... 

Wiem, że problem jest spotykany w POCO X3. 

Link to comment
Share on other sites

2 godziny temu, mietek440 napisał:

Spróbuj inny rom. Ja mam starszy 12.5.9, wszystko jest ok.

Miałem wcześniej 12.5 i było to samo. W jakiej sieci masz telefon?

Link to comment
Share on other sites

Posted (edited)
3 godziny temu, mietek440 napisał:

Play

Kup starter z innej sieci i sprawdź. Play to play, zależy gdzie mieszkasz. Przez ostatnie dwa miesiące jeśli chodzi o lte i prędkość internetu wszystko u mnie działało jak w bajce. A mieszkam na wsi. Nie było żadnych problemów, szło super bez problemu. Lte+ etc. Od jakiegoś tygodnia - Internet praktycznie ni edziała. Zasięg niby full, wszystkie kreski pokazuje a prędkość spadła do... 10kb... działa jak mu się chce. Jeden dzień podziała, na następny już nawet poczta nie dochodzi. Moja sieć też idzie po nadajnikach Playa. Więc to może nie być problem z samą słuchawką a po prostu z badziewnym Playem.

Przekładałem nawet sim'a do innych telefonów, i w każdym jest to samo więc w moim przypadku wykluczyłem problem z samym telefonem.

Edited by Lukas84
Link to comment
Share on other sites

12 godzin temu, Lukas84 napisał:

Kup starter z innej sieci i sprawdź. Play to play, zależy gdzie mieszkasz. Przez ostatnie dwa miesiące jeśli chodzi o lte i prędkość internetu wszystko u mnie działało jak w bajce. A mieszkam na wsi. Nie było żadnych problemów, szło super bez problemu. Lte+ etc. Od jakiegoś tygodnia - Internet praktycznie ni edziała. Zasięg niby full, wszystkie kreski pokazuje a prędkość spadła do... 10kb... działa jak mu się chce. Jeden dzień podziała, na następny już nawet poczta nie dochodzi. Moja sieć też idzie po nadajnikach Playa. Więc to może nie być problem z samą słuchawką a po prostu z badziewnym Playem.

Przekładałem nawet sim'a do innych telefonów, i w każdym jest to samo więc w moim przypadku wykluczyłem problem z samym telefonem.

Ja mam Nju czyli Orange. W starym telefonie nie mam problemu z zanikaniem LTE ( choć zasięg ogólnie mam słaby 2-3 kreski zazwyczaj LG G7), tylko w POCO. Dziś mi telefon wraca z gwarancji i planuję wrzucić inny starter i zobaczyć czy będzie to samo. 

Link to comment
Share on other sites

Mam ten sam problem odkąd przesiadłem się na miui 12.Zasieg na full a potrafi zgubić neta na 2-3 sekundy . Testowałem na kilku wersjach softu i nadal jest to samo .Próbowałem też zmieniać ustawienia APN i też zero rezultatów .No i najważniejsze ,sieć z której korzystam to Orange

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to comment
Share on other sites

Testowałeś kilka wersji (?) , a wpadłeś na pomysł żeby sprawdzić na starszej?

Wysłane z mojego M2007J20CG przy użyciu Tapatalka



Link to comment
Share on other sites

  • ZduneX25 changed the title to Telefon traci LTE pomimo pełnego zasięgu
  • 3 weeks later...

Mam ten sam problem z lte. Z tego co czytałem jest to dość powszechny problem na X3 pro. Próbowałem w różnych sieciach i wszędzie jest to samo. Gubi zasięg i trzeba przełączyć sieć, wtedy wraca na jakiś czas. 

 

Android 12 miui 13.0.4

Link to comment
Share on other sites

Hej.Sprawdź  jeszcze taką opcję.W ustawieniach baterii jest :wyłącz dane mobilne kiedy urządzenie jest zablokowane. Jest tam ustawiony czas,zrób na nigdy.

Miałem cyrk jak mi wyłączało TVN GO a okazało się ,że niżej tego ustawienia było żeby telefon czyścił cache po minucie od blokady i dokładnie po minucie mi zamykało apkę. Teraz mam obie pozycje na " nigdy" i trzyma jak należy.

Link to comment
Share on other sites

Posted (edited)

Obie opcje na wyłączone są aktywne. Ciekawe czy na globalu dzieje się to samo. Może ktoś potwierdzić? W sumie głupie pytanie bo kto by tu siedział z globalem na pokładzie, ale może jednak

🤔😉

idget spanWidget span

Edited by modzel88
Link
Link to comment
Share on other sites

Cześć. Przypadkiem chyba udało mi się naprawić ten błąd. Już 2 godziny grania bez jednego rozłączenia, co zawsze raz na 20 minut mnie wywalało. Do rzeczy. Bawiłem się wczoraj w zmiany regionów celem uzyskania aktualizacji do miui 13, bez powodzenia. Po kilku zmianach na Szwajcarię, Niemcy, Turcję i USA, zmieniłem z powrotem na Polskę i poszedłem spać. Teraz pisząc ten post wyskoczył mi brak internetu, ale po sekundzie pojawił się komunikat "jesteś znowu online". Ikonka LTE nie znikła, także może to był jakiś bug przeglądarki. Polecam spróbować, a nuż pomoże.

 

6 godzin temu, scorcc napisał:

Cześć. Przypadkiem chyba udało mi się naprawić ten błąd. Już 2 godziny grania bez jednego rozłączenia, co zawsze raz na 20 minut mnie wywalało. Do rzeczy. Bawiłem się wczoraj w zmiany regionów celem uzyskania aktualizacji do miui 13, bez powodzenia. Po kilku zmianach na Szwajcarię, Niemcy, Turcję i USA, zmieniłem z powrotem na Polskę i poszedłem spać. Teraz pisząc ten post wyskoczył mi brak internetu, ale po sekundzie pojawił się komunikat "jesteś znowu online". Ikonka LTE nie znikła, także może to był jakiś bug przeglądarki. Polecam spróbować, a nuż pomoże.

Potwierdzam. W dalszym ciągu ani raz nie przerwało sieci. A jestem w pracy, więc siedzę na telefonie cały czas;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...