Jump to content

Cichy dźwięk poprzez Bluetooth


Lukda

Recommended Posts

Witam, 

Mam taki problem od samego początku. Xiaomi 11T bardzo cicho grają na Bluetooth. Z wbudowanych głośników wydobywa się mocny, piękny dźwięk, lecz po podłączeniu słuchawek, nie zależnie czy są to solidne słuchawki JBL, sprawdzone i używane wcześniej na innym smartfonie, Nigdy nie było z nimi problemu, czy to po sparowaniu z transmiterem FM, czy jakim kolwiek innym sprzęcie, głośność spada do 1/10 i nawet na 100% jest cicho, bardzo cicho, a dźwięk przytłumiony, niezależnie czy z YouTube czy tidal czy MP3 z pamięci telefonu. Czy ktoś miał tak, spotkał się i zechce podpowiedzieć co i jak można zrobić z tym problemem? Grzebałem w ustawieniach, próbowałem inne sprzęty, głośniki zewnętrzne i to samo, dźwięk Cichy, słaby, przytłumiony, gorszy 10 x niż z radia z szumiąca falą 😭😱😤

Link to comment
Share on other sites

Cześć, podepnę się pod temat. Mam mi11 na oficjalnym globalu miui13 (region szwajcaria), podłączone po bt do radia w samochodzie i po kilkunastu minutach jazdy pojawia się takie powiadomienie i ścisza automatycznie muzykę do prawie połowy suwaka... Da się to jakoś wyłączyć?
Słuchawki
Głośność słuchawek była wysoka przez długi czas. Aby chronić Twój słuch, został on obniżony do zalecanego poziomu.
WIHOmDra-RhV0a2Vow8j-CmgPIAquUWJH9ZUTYPWg4JH4kxlGiYiTwOCYocl2NmN-gBDtj_NhGtSgwC5TEcmk6JyjXKNc6SWasi8ARqbpBqVNK0a3DQTZNrj2oe_t_XVuOWaoWew1Ukq8kEMBWCqamvnovwQcYACK1IOYcFNvfLL24_7dCNGEPCLtjzl3jGkQSGA5OQFIGq0tEi2Cua7w9LQlRIHBBRyCTvdK7LdhaaTxc9VruN11SxSlvEYnoO8x0uXwIsjVT0JI2jMbTd0eEr54hIJLWMBsLldEoWa_ycKkjDMHt9WdtBtKU5mqwZDc4bd7XDzK19yXGkpwFjYMs4qjiY4Yv-BF575Vjva7psgZ-wP5ata-e6gb6ivNcdBxmLhkr0BiN8SF426z5orv_JwmJnlw9KPDRpNLiQN-M427fI4eGOb6oROctX9_Dqz015ojKJh80es4NB1PScnn2XroxvZKNBYvbfpVvdH2byVpFF4JLb2iMd_yzttgTsmxuCb9CDACkxkB25Vq8iexodSYlAv2ormgpc8wYv0-JEoMccF1-87IEfcV4r1v8paYQKXlt7uAdoRZogRkVmukqT1uMj6phozoCzhYC7Udl69pCoLfJyvg7KQg1ETrV8yjVuzkB3chZZiesoIOI4vGL78_yhJ7WrnKchfBWFtCjXdC4rL7eXj3eYqX4jnuNlp434-q1SXr9TTfE6ly7tNqLiSZ76MztYgR3rlFXQ4rlriLbz_UEIX-vm7N9oWLR4=w422-h937-no?authuser=0

Edited by Uri0550
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Na początku zmieniłem region na burkinafaso i bylo o wiele lepiej. Niedawno znalazłem inne rozwiązanie które działa i nie trzeba zmieniać regionu.



Wysłane z mojego 21081111RG przy użyciu Tapatalka

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

A ja zrobiłem tak jak na screenie, region Szwajcaria i żadnej różnicy. A przedtem było ok. I jaki może być powód. I mimo cichego dźwięku w jednej słuchawce super cichy dźwięk, ledwo słychać, ale słychać. Wypróbowane na 3 parach słuchawek bluetooth w tym jedne drogie firmowe.

Link to comment
Share on other sites

@Krzysztof 68Region Szwajcaria chyba nic nie zmienia w kwestii dźwięku z tego co kiedyś testowałem. Jak zmienie na Stany Zjednaczone, to coś daje. I ja bym właśnie odznaczył opcje w opcjach programisty "Wyłącz głośność absolutną" Jak ją zaznaczysz, to właśnie będzie cicho.

Edited by marcin19883
Link to comment
Share on other sites

Tak tylko ze ja nie wiem gdzie znaleźć konfigurację np. moich sluchawek Lenovo. Nie wiem co jest ale to juz moj 4 zestaw sluchawek i zawsze na początku dzialaja ok a potem nagle zawsze lewa wysiada. To nie moze być przypadek. Aha i Broń Boze sluchawki nie są zabrudzone woskowina z ucha jak by ktoś pomyślal.

Link to comment
Share on other sites

A sprawdzałeś za każdym razem czy masz sparowane obie słuchawki? Ja też tak miałem dwa razy i okazywało się że miałem niesparowane słuchawki. Instrukcję gdzieś n youtubie znalazłem jak to zrobić. 

Link to comment
Share on other sites

W dniu 26.06.2022 o 16:12, Krzysztof 68 napisał:

marcin19883 w obydwu moich telefonach czyli Xiaomi 11T Pro 5 G i Xiaomi 11lite 5G NE w opcjach programisty nie mam opcji " wylącz glosnosć absolutna " - soft najnowszy i co z tym zrobic? Mam slłuchawki bluetooth i wyglada ze nadaja sie na smietnik.

Hmm, właśnie zaglądam w Opcje programisty i ... znikła "Wyłącz głośność absolutną"! A była, bo sprawdzałem tę wartość.

Nie sądzę, że pobyt za granicą ma tu jakiekolwiek znaczenie, ale poczekam i zerknę jak wrócę.

Co tu się odtentegowuje? 🥴

Link to comment
Share on other sites

@Krzysztof 68Jeśli to wina słuchawek, to musisz zmienić na inne. Nie ma sensu trzymać się tych starych Lenovo. Czegoś tam nie obsługą, bo stary chip zapewne i tak działają jak działają. Najlepiej celować w słuchawki obsługujące bluetooth 5.2. Wtedy mamy pewność, że wszystko zadziała, bo mają jeden z nowszych chipów.

Edited by marcin19883
Link to comment
Share on other sites

  • 4 weeks later...

Mam taki sam problem, z tym że nic nie mogę z tym zrobić. Czy to słuchawki klasyczne czy BT, głośnik BT tak samo, grają tak cicho że praktycznie nie da się słuchać muzyki. W opcjach programistycznych nie ma możliwości już zwiększenia głośności, żadna apk nie działa, zmiana regionu nic nie daje, kod z powyższego filmiku nie wchodzi. Pomocy!

Tel to POCO X4 GT, MIUI Global 13.0.5 na Android 12

 

Edit. Głośnik i słuchawki z innymi urządzeniami grają normalnie bez żadnych problemów 

Edited by Soya331
Link to comment
Share on other sites

U mnie taka sama sytuacja. Niedawno przesiadłem się z Huawei na Xiaomi 11T i po podłączeniu głośnika bluetooth wielkie rozczarowanie. Dzwięk strasznie cichy. Region zmieniony na Szwajcarie (na stałe ze względu na lokalizacje w widgecie pogody), Burkina Faso, USA - nic to nie pomaga. Głośność absolutna również nie rozwiązuje problemu, przy czym zmiana regiony wyłącza możliwość używania tej funkcji. Zmiana poziomu głośności za pomocą menu serwisowego jak na filmiku powyżej również nic nie pomaga. Niby taka drobna rzecz ale mocno to odrzuca od producenta. Dodam że głośnik przy starym telefonie działa normalnie, przy laptopie również bardzo głośno, aż zbyt głośno. Natomiast podłączając go do telefonu mam wrażenie jakby go nie było. A dalszych pomysłów na rozwiązanie tego brak ;c 

Telefon to Xiaomi 11T, MIUI Global 13.0.5, Android 12

Link to comment
Share on other sites

To samo. Telefon Mi11T. Gra cicho z każdym sprzętem bluetooth. Równolegle do tych samych głośników bt lub audio w samochodzie czy słuchawek mam podpięty telefon POCO X3 Pro, który gra nieporównywalnie głośniej. Zmiana regionu na Burkina Faso, USA czy Szwajcarię nic nie dała. Zmiana ustawienia "Wyłącz głośność absolutną" nie przyniosła żadnej zmiany. 

Link to comment
Share on other sites

  • 3 weeks later...

Kurde powiem Wam, że mam ten sam problem tylko doprowadza mnie to do nerwicy bo zarówno na słuchawkach, głośniku czy w kilku autach mam cichsze audio niż na tych samych urządzeniach ale na jakichkolwiek innych telefonach.

Dodatkowo telefon notorycznie rozłącza mi zegarek Samsunga watcha 4 przez co appka uważa że muszę rekonfigurowacć nowy zegarek i tak kilka razy w tygodniu reset.

Xiaomi 11T

MIUI 13.0.2

Link to comment
Share on other sites

  • 2 weeks later...

Ok. Kupiłem xiaomi jako tel rezerwowy bo Samsunga mam w naprawie założyłem konto tylko po to żeby pomóc Wam ogarnąć ten syf z głośnością.

1. Odpalić opcje programistyczne wg instrukcji w necie.

2. Być może zmienić region. Ale nie wiem czy to ma znaczenie. Mam ustawione obecnie Indie.

3. Odznaczyć "głośność absolutną" w opcjach programistycznych. Ta funkcja musi być wyłączona!

4. "Odpiąć" urządzenie bluetooth.

5. Połączyć je ponownie z telefonem.

6. Słuchawki grają tak głośno że ciężko słuchać na max volume.

7. Nie dziękujcie. Mam nadzieję że pomogłem. Pozdrawiam. 

 

 

Link to comment
Share on other sites

Proponuję wejść w ustawienia BT, wejść w sparowane urządzenie i dalej wyłączyć "Całkowita głośność". 

Różnica diametralna. Testowane na Soundcore Life P3. 

/Edit

Co dziwne np. funkcja jest nieaktywna przy włączonym spotify, ale jak przechodzę z YT do ustawień już można ją wyłączyć i zapamiętane jest to dla wszystkich aplikacji. 

Edited by Inku
Link to comment
Share on other sites

Panowie właśnie zrobiłem u kolegi na telefonie to vo u siebie czyli. Region>Burkina Faso> Uruchomić ponownie telefon. Efekt - w aucie przez bluetooth był odpalony Spotify. Po zmianie regionu głośność o 200% do góry. Na moim telefonie to działa u kolegi też ja nie wiem vo wy robicie nie tak. Miui 13.0.7

Link to comment
Share on other sites

Bawiłem się jeszcze w Engineer Mode z filmiku wyżej i to daje najlepsze efekty. Natomiast najważniejsze to ustawić poziomy głośności w sekcji Music (nie System) w drugiej liście - najlepiej takie same dla wszystkich rodzajów wyjść (trzecia lista) . To co koleś pokazuje to chyba poziom startowy po uruchomieniu.  

Ja mam to tak:

 

Screenshot_2022-09-10-10-54-21-838_com.mediatek.engineermode.jpg

Link to comment
Share on other sites

Wieczorem sprawdzę i dam znać czy jeszcze bardziej zwiększy się u mnie. Ja mam region Burkina Faso + to z filmiku i nie m najmniejszych problemów z głośnością. Ale wrócę i sprawdzę czy jeszcze da się bardziej zwiększyć.

Wysłane z mojego 21081111RG przy użyciu Tapatalka

Link to comment
Share on other sites

Bawiłem się jeszcze w Engineer Mode z filmiku wyżej i to daje najlepsze efekty. Natomiast najważniejsze to ustawić poziomy głośności w sekcji Music (nie System) w drugiej liście - najlepiej takie same dla wszystkich rodzajów wyjść (trzecia lista) . To co koleś pokazuje to chyba poziom startowy po uruchomieniu.  
Ja mam to tak:
 
Screenshot_2022-09-10-10-54-21-838_com.mediatek.engineermode.thumb.jpg.d7ea709876aff2676c98ce03c86584d2.jpg
Faktycznie z twoimi ustawieniami wyciągnąłem jeszcze troszkę tego brzmienia. Dobra robota. A czy możesz mi wyjaśnić o co chodzi z tymi indexami i wartościami do nich przypisanymi?


Link to comment
Share on other sites

Te wartości oznaczają poziom głośności dla każdego kliknięcia volume+.
Zjedź przyciskiem głośności do zera i pojedynczo klikając policz ile masz klików do max głośności

Wysłane z mojego M2007J20CG przy użyciu Tapatalka

Link to comment
Share on other sites

W dniu 10.09.2022 o 10:56, Inku napisał:

Bawiłem się jeszcze w Engineer Mode z filmiku wyżej i to daje najlepsze efekty. Natomiast najważniejsze to ustawić poziomy głośności w sekcji Music (nie System) w drugiej liście - najlepiej takie same dla wszystkich rodzajów wyjść (trzecia lista) . To co koleś pokazuje to chyba poziom startowy po uruchomieniu.  

Ja mam to tak:

 

Screenshot_2022-09-10-10-54-21-838_com.mediatek.engineermode.jpg

U mnie pomogła edycja jak tutaj - wszystkie wcześniejsze nie. 

Link to comment
Share on other sites

  • 3 months later...

Witam. Właśnie przesiadłem się na 11t i okazało się że słuchawki bluetooth idą bardzo cicho. Zmiana regionu na Szwecję i Szwajcaria nic nie dało. Po zmianie na stany Zjednoczone słuchawki grają głośno. Tu nasuwa się moje pytanie. Czy zostawiając region na stany Zjednoczone wpłynie to jakoś niekorzystnie na funkcjonalność telefonu? Coś się zmieni coś będzie nie działać?

Link to comment
Share on other sites


Udało się komuś z Was ogarnąć działającą procedurę?

Xiaomo Poco M4, Androim 12 - nie działa z Galaxy Buds Pro - za nic w świecie.
Nie pomaga: zmiana poziomu głośności w "opcjach programistych", nie ma opcji "disable absolute volume",
nie pojawiają się "opcje słuchawek" w dźwięk (na starszym redmi tak), nie ma equalizera - tabula rasa...

Z innymi słuchawkami: skullcandy, JBL - all OK. Te same słuchawki ze starszym Xiaomi: Redmi oraz iPhone 12 - działają.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...