Jump to content

Błąd i czerwone linijki w TWRP Mi 10T Pro


hhunter22
 Share

Recommended Posts

Zacznę od tego ze gorszego syfu nie mogłem chyba kupić... Nigdy więcej jajomi... tak jak chwaliłem mix 2s, tak teraz mi10t pro to telefon za 2k który działa jak mi note 1 sprzed kilku lat... Baaa mi note miał lepsze wsparcie...

 

Zacznę od tego, błedy w TWRP,  zainstalowane najnowsze whyle 10-beta... Zrobione czyszczenie przed, jak i po instalacji miui rozwojowego. Ktoś wie czy to trzeba nmaprawiac i ewentualnie jak?

TWRP wgrane standardowo przez bootloader, wrzucony rom ostatni z forum.. Przed wgraniem romu wyczyszczone dane, po wgraniu też...

 

Drugi problem to błąd "uprawnienia"

 

bład aparatu rozwiązałem zainstalowaniem Gcam bo i ta apka od jajomi i tak jest g warta...

błąd nie rozpoznawania kto dzwoni niestety usunięty wyłżczniem VoLTE...

to jakiś żart nie telefon... na stablu też ciągłe zawieszki, przycinki i  problemy. telefon z polskiego sklepu (sieciówka rtv agd itd)

odsprzedałbym ale nikt mi nawet nie da 1500zł...

 

 

Ma ktoś jakieś propozycje jak to rozwiązać?

 

 

1.jpeg

2.jpeg

WhatsApp Image 2021-10-30 at 11.35.44.jpeg

Edited by hhunter22
Link to comment
Share on other sites

Błąd z uprawnieniami można naprawić czyszcząc dane tejże aplikacji. Wtedy będzie ok.

Jeśli telefon działa normalnie (tzn. nie masz błędów innych niż te które zgłosiłeś które mogłyby potencjalnie na to wpływać) to błędy w TWRP można zignorować. Możesz ewentualnie sprawdzić inne TWRP ze zbioru, bo tam jest ich chyba kilka.

Edited by Kacper Skrzypek
Link to comment
Share on other sites

8 minut temu, Kacper Skrzypek napisał:

Błąd z uprawnieniami można naprawić czyszcząc dane tejże aplikacji. Wtedy będzie ok.

Jeśli telefon działa normalnie (tzn. nie masz błędów innych niż te które zgłosiłeś które mogłyby potencjalnie na to wpływać) to błędy w TWRP można zignorować. Możesz ewentualnie sprawdzić inne TWRP ze zbioru, bo tam jest ich chyba kilka.

Na wcześniejszym twrp też były te błędy, dlatego zainstalowałem betę co nic nie zmieniło. Tak po za tym błędem uprawnień, aparatu i VoLte wszystko działa ok. Bynajmniej nie wyhaczyłem nic. Błąd uprawnień jest losowy, nie ma reguły do której aplikacji. 

Link to comment
Share on other sites

6 godzin temu, patrikos23 napisał:

No i na Mi10t pro wgraj wersję 21.8.4 to ostatnia wersja z działającym aparatem. Mam w domu Mi10t pro i na tej wersji działa naprawdę spoko. Co do błędów w twrp zignoruj je bo nie mają na nic wpływu

Akurat aparat i tak korzystam z gcam. Już dawno się przesiadłem bo na softowej apce wgranej od momentu zakupu zdjęcia były słabe. 

6 godzin temu, Kacper Skrzypek napisał:

OK ale chodzi mi o to żebyś wyczyścił dane aplikacji Uprawnienia. Wtedy błąd że apka Uprawnienia przestała działać nie będzie wyskakiwać.

Dzięki. Pomogło. Nie załapałem na początku o co Ci chodzi. Dziękuję.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...