Jump to content

Internet w 10 Pro bez przerwy się tnie


Jago
 Share

Recommended Posts

Jak w tytule. Trzeba bardzo często odświeżać stronę, żeby poprawnie załadowało całość. Internet od Orange. Ta sama karta w Lenovo P2 działała i działa idealnie od zawsze, i nigdy nic nie musiałem tam ustawiać. Jakieś pomysły? I dlaczego nikt od miuipolska.pl nie włącza się w dyskusje?

Link to comment
Share on other sites

32 minuty temu, Jago napisał:

I dlaczego nikt od miuipolska.pl nie włącza się w dyskusje?

Włączam się, gdy mam pomysł, co mogło pójść nie tak. Nie jesteśmy pracownikami Xiaomi, nie mamy kontaktu z developerami MIUI, mamy wyciągać magiczną kulę i losować?

Link to comment
Share on other sites

@Kacper SkrzypekTo mało tych pomysłów, zwłaszcza, że problemy z internetem w telefonach tej marki, to - jak się okazuje - problem nierzadki.

@LyahiPrzeglądarka nie ma znaczenia, bo tnie tak samo w apkach (Allegro, Amazon).

Reset karty i ustawień z Orange nie pomogły.

 

Zmieniłem też ustawienie na LTE/WCDMA, jak zasugerowano tutaj:

https://nasz.orange.pl/t5/Telefony-i-tablety/Xiaomi-Mi-9-T-Brak-internetu-mobilnego/td-p/179781/page/2

 

Nadal bez poprawy.

Link to comment
Share on other sites

Może tak być że po prostu anteny kiepskie i nic z tym nie zrobi się.
Ja się zawiodłem na rn8pro, gubi zasięg w budynkach tam gdzie rn4pro dawalo radę. I żadne cuda z resetami konfigami, nic nie zmieniły

Wysłane z mojego RMX3081 przy użyciu Tapatalka



Link to comment
Share on other sites

Dokładnie, jak przedmówca napisał... Słabe antenki. Po przejściu na rn8 z Huawei bardzo odczuwalny mankament. W razie problemu z zasięgiem wystarczy na chwilę włączyć tryb samolotowy i momentalnie zasięg robi się lepszy. Nie na długo ale coś tam pomaga.

Wysłane z mojego Redmi Note 8 przy użyciu Tapatalka

Link to comment
Share on other sites

44 minuty temu, Lyahi napisał:

Słabe antenki.... W razie problemu z zasięgiem wystarczy na chwilę włączyć tryb samolotowy i momentalnie zasięg robi się lepszy.


I to jest objaw złej antenki?

 

Edited by brawo
  • Haha 1
Link to comment
Share on other sites

Jeśli po restarcie jest ok, to znaczy że bug w sofcie, bądź wada procesora modemu że się zapycha, jak po restarcie dalej lipa to znaczy że modem dostaje słaby sygnał ewentualnie sam modem ma słabą czułość bo tańszego nie udało się wsadzić.

Wysłane z mojego RMX3081 przy użyciu Tapatalka



Link to comment
Share on other sites

@Lyahi Zainstalowałem Cloudflare 1.1.1.1.Jedyna różnica, to jeszcze wolniejsze łącze... Nawet pisząc ten post, chcąc Cię wywołać przez "@", masakrycznie długo kręciło się to kółko.

@NetoperNawet jeśli antena jest kiepska, to jak to się ma do niezłego pingu (zwykle dwadzieścia parę ms) i zadowalającej prędkości przesyłu danych? Problemy są ewidentnie "na starcie", jak by nie mógł wejść na właściwe pasmo / kanał / częstotliwość.

Edited by Jago
Link to comment
Share on other sites

Jeśli chodzi o wi-fi to u mnie pingi na rn8pro 17-23, i szarpie sygnał, na paśmie 2.4 niby lepiej ale i tak nie to co powinno być. Natomiast teraz bawię się Realme 8pro i na nim jest ok, i z wifi i z komórkowymi.
A mam dwa rn8pro, jeden na sofcie fabrycznym EU, drugi Indonezja i na obydwu problem z jakością zasięgu.


Wysłane z mojego RMX3081 przy użyciu Tapatalka

Link to comment
Share on other sites

@brawo Jeszcze nie. Zrobię to.

@NetoperWi-Fi działa dobrze - nie tnie, więc w tej sytuacji raczej nie procesor i raczej nie modem? Karta SIM na pewno w porządku.  Przełożyłem kartę SIM ze slotu 1 do slotu 2 i połączenie jest trochę stabilniejsze, ale tnie nadal. To jest naprawdę dziwne.

Link to comment
Share on other sites

48 minut temu, Jago napisał:

@brawo Jeszcze nie. Zrobię to.

@NetoperWi-Fi działa dobrze - nie tnie, więc w tej sytuacji raczej nie procesor i raczej nie modem? Karta SIM na pewno w porządku.  Przełożyłem kartę SIM ze slotu 1 do slotu 2 i połączenie jest trochę stabilniejsze, ale tnie nadal. To jest naprawdę dziwne.

Mi się wydaje że to będzie albo modem albo jakiś błąd w oprogramowaniu. Co dokładnie to nie wiem bo nie pracuje w xiaomi. Tak naprawdę tylko ktoś kto zajmuje się tym na codzień mógłby wskazać precyzyjnie gdzie tkwi problem. 

 

Najgorsze jest to że xiaomi może nie reagować pomimu licznych pytań, umyślnie bądź nie. 

Może być tak ze ten problem nigdy nie zostanie rozwiązany. 

Edited by Szpachla
Link to comment
Share on other sites

@SzpachlaXiaomi może nie reagować, czy po prostu nie chce? Zaczynam żałować zakupu. Z jednej strony smartfon, który oferuje "tak wiele za niewiele", z drugiej, ten poziom niedopracowania...  Idę o zakład, że wielu użytkowników Note 10 Pro ma to samo, co ja, ale nie korzystając z hotspota, to "okazjonalne" odświeżanie stron traktują jako coś nieistotnego. Część z nich pewnie nawet tego nie zauważa. Ot, czasami się strona nie wczyta, ale przecież jej odświeżenie w smartfonie to kwestia szybkiego maźnięcia paluszkiem po ekranie, a to trwa ułamek sekundy.

Link to comment
Share on other sites

U mnie internet zarówno ten poprzez sieć komórkową jak i wifi działa bez zarzutu - razem z agregacją pasm - w porównaniu do poprzedniego telefonu to nawet można napisać jest szybko - da się osiągnąć 5mb/s przy pobieraniu pliku.

Na twoim miejscu zacząłbym od wymiany karty SIM.

Link to comment
Share on other sites

Od czegoś trzeba zacząć, jak masz taki problem - albo sprawdzić kartę SIM innego operatora jak wtedy telefon będzie się zachowywał.

Być może przez słaby zasięg przerzuca Cię na inne nadajniki i przy tym się zacina internet.

Jeszcze takie pytanie jaki masz soft aktualnie zainstalowany??

Link to comment
Share on other sites

W dniu 27.08.2021 o 15:34, Jago napisał:

@gumisv6Ta sama karta SIM może działać na jednym smartfonie (starszym), a na drugim (nowszym) już nie? To byłoby dziwne.

Może być tak, że znajdujesz się przykładowo pomiędzy 3 nadajnikami i z każdego z nich dociera do Ciebie słaby sygnał, wtedy telefon będzie ciągle się przełączał szukając tego lepszego, a tu już w jaki sposób to będzie się odbywało dużo może zależeć od samego telefonu. Jak nie masz możliwości sprawdzenia karty SIM innego operatora to zawsze możesz znaleźć najbliższy nadajnik i w jego okolicach zobaczyć czy problem dalej będzie występował.

http://beta.btsearch.pl/

Link to comment
Share on other sites

  • 9 months later...
Posted (edited)

Witam, odświeżam temat bo zauważyłem coś podobnego u siebie. Np. Na stronie z dużą ilością grafiki, czasami 2-3 obrazki się nie załadują (zamiast nich, wyświetla się tylko ikonka) i bez znaczenia na jakiej przeglądarce. Po odświeżeniu strony jest ok. Aplikacja allegro co jakiś czas wywala błąd "coś poszło nie tak" ale znowu pomaga na jakiś czas odświeżenie. Tak jakby co jakiś czas na chwilkę zrywało połączenie. MIUI 13.0.4.0

 

Dodam jeszcze, że na wifi problem wydaje się nie występuje, tylko na danych mobilnych. Oczywiście na moim poprzednim RN7 na tej samej karcie sim wszystko było ok... 

Edited by Gorus
Link to comment
Share on other sites

Wygląda na to że problem rozwiązany, zastosowałem poradę z poniższego linka :

https://nasz.orange.pl/t5/Telefony-i-tablety/Xiaomi-Mi-9-T-Brak-internetu-mobilnego/td-p/179781/page/2

Niestety, istniejącego profilu nie można edytować, ale można założyć nowy co zrobiłem. Od tego momentu, ani razu aplikacja allegro się nie wysypała, wszystkie obrazki elegancko się wczytują i hotspot też działa stabilniej. Ewidentnie ipv6 w tym modelu robi jakieś zamieszanie... 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...