Jump to content

Łączy z WiFi, ale brak dostępu do Internetu


Freak
 Share

Recommended Posts

Witam, mam pewien problem z wifi. 

Po połączeniu się z wifi (działa na wszystkich telefonach domowników oprócz mojego) w zakładce stan widnieje napis "połączenie ograniczone" lub "brak internetu". Hardreset nie pomógł, wyłączenie play protect nie pomogło, działał dopiero jak pobrałem aplikacje przez którą jakby mogłem sobie udostępnić wifi z telefonu na telefon. Pomocy bo psycha już siada. 

Link to comment
Share on other sites

  • ZduneX25 changed the title to Łączy z WiFi, ale brak dostępu do Internetu
23 godziny temu, Rower górski napisał:

Czy na innym routerze też takie zjawisko występuje? Jeśli nie to spróbuj router zresetować do ustawień fabrycznych, możliwe że masz tam bana na internet.

Nie tylko na tym 

Link to comment
Share on other sites

W dniu 31.07.2021 o 14:38, Rower górski napisał:

Czy na innym routerze też takie zjawisko występuje? Jeśli nie to spróbuj router zresetować do ustawień fabrycznych, możliwe że masz tam bana na internet.

Resetowanie routera zaliczone. Nic nie zmienia. Dodam że raz po restarcie fona i routera z żal działać. Ale to zależy od humoru routera. 

Link to comment
Share on other sites

U kolegi wystarczyło zalogować się do panelu admina w routerze i zmienić kanały z "Auto" na określone (chyba poniżej 11) i nagle wszystkie urządzenia zaczęły śmigać zamiast mulić.

Innym sposobem jest dokupienie drugiego routera WiFi, podłączenia go LAN i ustawienia jako Acces Point. 

Link to comment
Share on other sites

Ostatnio naprawiałem podobny problem koleżance z routerem w Orange. Pierwsza próba z radą już tu przedstawioną, czyli zmiana kanałów z AUTO na najmniej zajęty. To nie pomogło.

Za to pomogła ZMIANA nazwy sieci WIFI na krótką nazwę, bez polskich znaków diakrytycznych. Śmiga jak opętany. Spróbuj.

Wysłane z mojego M2002J9G przy użyciu Tapatalka

Link to comment
Share on other sites

W dniu 1.08.2021 o 15:24, Freak napisał:

Resetowanie routera zaliczone

Ale zresetowałeś, czy przywróciłeś ustawienia fabryczne? Bo to wbrew pozorom nie koniecznie jedno i to samo. 

Usuń z telefonu zapamiętaną sieć wifi i skonfiguruj ją od nowa, tzn wyszukaj i wpisz hasło, sprawdź czy telefon nie próbuje połączyć się z jakąś inną otwartą siecią np wi-free i ewentualnie też ją usuń. Jeśli to nie pomaga wejdź w ustawienia routera i ustaw na sztywno ip telefonu, spróbuj zmienić częstotliwość i ustaw standard na N.

Sprawdź czy twojego telefonu niema na czarnej liście routera (urządzenia blokowane, bądź blokowanie MAC karty) może ktoś ci po prostu zablokował internet?

Sprawdź zaporę routera, być może ona Cię blokuje.

Uruchom auto testy routera w poszukiwaniu błędów, jeśli to urządzenie abonenckie to skontaktuj się z operatorem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...