Jump to content

Problem z głośnikiem oraz trybem fastboot


Recommended Posts

Witajcie,

2 mce temu kupiłem młodemu używanego F1 - i wszystko byłoby pięknie gdyby nie jeden feler, a w zasadzie dwa:

  1. po ok 24 godzinach w telefonie przestaje być słychać dzwonek - na ekranie pojawia się powiadomienie, że ktoś dzwoni, ale nic nie słychać. Pomaga tylko restart. Sam głośnik działa, bo jak np w tym czasie coś się włączy np muzykę czy przez Family Link zrobię Odtwórz dźwięk to głośnik wydobywa dźwięk
  2. Chcąc naprawić błąd z pkt 1 postanowiłem przeinstalować Globala 12.0.0.3 - no i tu kolejny problem po odpaleniu telefonu w trybie fastboot komputer go nie widzi. W menadżerze urządzeń pojawia się jako nierozpoznane urządzenie(Win10 64bit). Kombinowałem z różnymi kablami, portami, hubami usb 2.0, sterownikami(nawet na siłę wskazywałem konkretny) i nic, nawet na innym kompie jest to samo - oczywiście mój Mi9 jest normalnie widoczny. Jak telefon nie jest w trybie fast boot, to polecenie adb devices widzi go, można przeglądać zawartość telefonu.

Jeszcze sprawdzę na jakiejś dystrybucji linuxa.

Czy wiecie w czym rzecz? Czy telefon w jakiś sposób może być uszkodzony?

Z góry dzięki za pomoc

Edited by krzygaj
Link to comment
Share on other sites

Posted (edited)

Wydaje mi się, że mam winowajcę wyłączania głośnika - Family Link.

Kiedy telefon jest zablokowany(przez Family Linka), to nie ma dźwięku dzwonka i wibracji.

Kiedy jest odblokowany, to wszystko działa normalnie.

Jeszcze potestuję.

Problem z fastboot nadal występuje

Edited by krzygaj
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...