Jump to content

Recommended Posts

2163.png

  • Dodana możliwość przywrócenia klucza Widevine L1, czyli na przykład Netflixa w HD [Mi 9, Mi 9T Pro/Redmi K20 Pro]
  • Dodana możliwość szybkiego przełączenia się pomiędzy wszystkimi obrazami na urządzeniu a zdjęciami z Aparatu poprzez dotknięcie skrótu na dole karty Zdjęcia w Galerii
  • Poprawki dot. braku możliwości usunięcia kont w Ustawieniach czy niepoprawnie wyświetlanych godzin wschodu i zachodu słońca w Kalendarzu
  • Niektóre ROM-y jeszcze się budują i będą później
  • Pełna lista zmian: polska, angielska

Jak zainstalować MIUIPolska/xiaomi.eu po raz pierwszy?

Pełna instrukcja oczywiście w dziale Pobierz MIUI tutaj.

  • Wybierz odpowiednie TWRP z naszej strony pod swój model wg tej tabelki
  • Podłącz telefon w trybie fastboot do PC:
    1
    fastboot flash recovery twrp.img
     
    1
    fastboot reboot
  • Po zatwierdzeniu drugiej komendy natychmiast naciśnij i przytrzymaj klawisz Głośność+ tak długo, aż urządzenie wejdzie w TWRP.
  • W TWRP wybierz opcję Wipe > Format Data. Po wykonaniu tej operacji może być konieczne ponowne uruchomienie TWRP (Reboot > Recovery).
  • Pobierz rom xiaomi.eu pod swój model z działu Pobierz MIUI, przenieś do telefonu i zainstaluj z TWRP (menu Install).
  • Dalsze aktualizacje odbywają się przez OTA lub ręcznie z TWRP

Niektóre urządzenia, takie jak Mi 11, nie mają TWRP i wydzielonej partycji recovery (błąd No such partition podczas próby instalacji standardową metodą opisaną wyżej) – w ich przypadku konieczna jest instalacja ROM-u w trybie Fastboot, o której napisaliśmy oddzielny artykuł, bądź w przypadku braku wersji Fastboot (brak dopisku fastboot w nazwie paczki) uruchomienie odpowiedniego TWRP w następujący sposób:

  • Podłącz telefon w trybie Fastboot do PC:
    1
    fastboot boot twrp.img
  • Powinno się uruchomić TWRP. W nim postępujemy już tak jak podczas normalnej instalacji z obecną oddzielną partycją recovery. Jeśli z jakiegoś powodu po ponownym uruchomieniu nie byłoby recovery, to należy je jeszcze raz uruchomić z trybu fastboot tak jak w powyższym przykładzie.

Jak wykonać reset do ustawień fabrycznych (wipe)?

W przypadku niepowodzenia w aktualizacji warto wykonać reset do ustawień fabrycznych (wipe) z recovery, aby telefon mógł się uruchomić. W tym celu należy powrócić do TWRP (klawisze Głośność+ i Power) i w sekcji Wipe przesunąć suwak factory reset (tylko i WYŁĄCZNIE to). Czyszczenie innych partycji systemowych w (Advanced wipe) jest niepolecane i niepotrzebne.

ROOT

ROOT dla MIUI z Magisk 23 do instalacji z TWRP (plik apk jest jednocześnie instalatorem – w celu instalacji w TWRP należy zmienić rozszerzenie z apk na zip. Najnowsze wersje TWRP wspierają instalację Magiska bez zmiany nazwy). Po instalacji, jeśli występują lagi, wykonać dodatkowy restart telefonu.

Blokada reklam w MIUIPolska

Aby zablokować reklamy (lub ich większość) w aplikacjach Google Play i podczas przeglądania internetu, można skorzystać z kilku metod:

Polecane aplikacje MIUI

Jak zgłosić błąd systemu?

Prosimy o zgłaszanie błędów systemowych w oprogramowaniu xiaomi.eu/miuipolska według tego poradnika. Nie akceptujemy żadnych zgłoszeń związanych z ROM-em Global – nie mamy na niego żadnego wpływu!

Jeśli chcecie pomóc nam w ciągłym rozwoju i utrzymaniu MIUIPolska, możecie nas wesprzeć, klikając w przycisk poniżej.

Motyw: 超级行为 (do wklejenia w wyszukiwarkę Motywów, pierwszy wynik w rezultatach). Czcionka IBM Plex Sans Regular.

Link to post
Share on other sites

Bardzo mnie cieszy funkcja przywracania klucza Widevine L1. Swego czasu podczas zabawy customromami uszkodzeniu uległ persist.img i przestały działać sensory. Ponieważ nie miałem kopii zapasowej, to musiałem wgrać persist z pełnego romu. To wiązało się z utrarą L1. Myślałem, że już na zawsze a tu taka niespodzianka. Ściągnęło certyfikat i znowu mam L1 zamiast L3

Wysłane z mojego MI 9 przy użyciu Tapatalka

  • Like 2
Link to post
Share on other sites

Od kilku aktualizacji mam przerwy dwu,trzydniowe z internetem mobilnym w lebarze UK.nie wiem czy to wina sieci czy miui.hak można zresetować lub wyczyścić ustawienia APN lub punkty dostępu?nie chcę czyścić całego telefonu.mam drugą kartę z angielskiej O2 i działa net na niej.jak myślicie co może być przyczyną?

Link to post
Share on other sites
25 minut temu, 77kylo napisał:

hak można zresetować lub wyczyścić ustawienia APN lub punkty dostępu?

Ustawienia > Karty SIM i sieć mobilna > karta, na której są problemy > Punkty dostępu > Resetuj ustawienia.

Link to post
Share on other sites

Witam, zainstalowałem na mi10. Fajnie działa ale zniknęły nagrane rozmowy, tzn w ustawieniach dialera są i są aktywne natomiast nie ma dostępu do nagrań z poziomu historii połączenia danego numeru jak do tej pory. Co poradzić? Funkcja mega mi przydatna. 

Link to post
Share on other sites

Nie wiem czy dokładnie o to Co chodzi, ale do nagranych rozmów masz dostęp z poziomu dyktafonu, wchodząc na listę nagrań (przycisk z trzema kreskami w prawym dolnym rogu).

Tapatalknięte przy użyciu MI 10T PRO

Link to post
Share on other sites

Ta funkcja w historii połączeń konkretnego numeru  pokazująca nagrania z nim była zajewybawista. Bardzo często z niej korzystałem żeby przypomnieć sobie np ustalenia z klientem. Myślisz że dasz radę ją przywrócić? 

Link to post
Share on other sites

To nie zależy ode mnie, niestety. Ja jedynie tłumaczę MIUI. Jeśli Xiaomi tego nie usunęło, a tylko w jakiś sposób ukryło, to może da się to przywrócić. Jeśli jednak opcja została usunięta, to niestety wiele zrobić się nie da.

Wysłane z mojego M2007J17G przy użyciu Tapatalka

Link to post
Share on other sites

Mój Mi 11 po aktualizacji ma problem z ładowaniem:

- Indukcyjne: po odłożeniu na podstawkę Mi Wireless Charger 55W pojawia się rzekomo ekran ładowania z wartością w % ale po kilku sekundach nic się nie dzieje, nie ma żadnego progresu ładowania a dioda od podstawki się nie świeci.

- przewodowe: przewód odłączam od podstawki i podpinam pod telefon, "przełączono na ładowanie przewodowe" (animacja "Mi Turbo Charge") ładuje się kilka sekund i przestaje, po kilku sekundach ładuje (animacja "Szybkie ładowanie") i po kilku sekundach przestaje, potem znowu się ładuje (animacja "Szybkie ładowanie") i przestaje. Tak się dzieje non stop.

- przewodowe, telefon wyłączony: w ogóle się nie ładuje.

Sprawdziłem na mojej ładowarce 55W, na ładowarce od tel mojej dziewczyny 20W, pod PC i dzieje się praktycznie tak samo. Telefon mojej dziewczyny ładuje się prawidłowo na mojej ładowarce. Na 3 różnych przewodach USB-C to samo.

Tryb Fastboot udało się załadować z PC, przejść do TWRP i reinstal systemu. Telefon nie rozłączał się z PC w trybie Fastboot na szczęście, udpaliłem TWRP i reinstal systemu. Po reinstalu nadal to samo. Wgrałem tą samą wersję systemu i tu pytanie jak z downgreade-m. Czy można śmiało wgrać poprzednią poprawkę na urządzenie?

Edited by mianneekk
Link to post
Share on other sites

Co prawda nie mam ładowarki bezprzewodowej lecz u mnie na przewodowej ładowarka działa jak przedtem. Nie zauważyłem takich problemów. 

Link to post
Share on other sites
[mention=15985]zoltan78[/mention]tak dla mojej psychy. Czyli ROM xiaomi.eu ma aplikację telefon oraz wiadomości od MIUI, a nie szit :angry: od Google?
Tak

Tapatalknięte przy użyciu MI 10T PRO

  • Like 1
Link to post
Share on other sites
15 minut temu, preston2009 napisał:

@zoltan78tak dla mojej psychy. Czyli ROM xiaomi.eu ma aplikację telefon oraz wiadomości od MIUI, a nie szit :angry: od Google?

Dokładnie tak, oprócz tego, znajdziesz w nim więcej możliwości personalizacji, które są w wersji chińskiej a dodatkowo posiada parę modyfikacji niedostępnych w globalu ani w chińskim romie. 

  • Like 2
Link to post
Share on other sites

Mam problem przy wgrywaniu romu do Poco F3 8/256, nie wiem czy ktoś się z tym spotkał, szukałem i nie widzę podobnego problemu (być może niezbyt dokładnie).

Otóż po odblokowaniu bootloadera odpalam zgodnie z instrukcją na pocztąktu posta TWRP z trybu fastboot. Czyszczę Data i cache, daję instalację MIUIPolska, odczekuje, wskakuje informacja o udanej instalacji, klikam reboot - telefon się uruchamia pierwszy raz, następnie ekran gaśnie, wibruje i uruchamia się drugi raz i wracam (tutaj loteria) albo do fasboot'a albo do TWRP. System się nie uruchamia. W samym TWRP tez pokazuje partycje system jako 0kb, nie mogę jej zamountować czy też systemu plików, by podłączeniu do komputera wgrać rom czy cokolwiek - na komputerze wtedy widzi to w eksploatatorze jako puste urządzenie multimedialne (da się na nie kliknąć, nie pokazuje nic w środku, rozmiaru partycji itp jak to standardowo się dzieje).

System nie wstaje, wgrać romu ponowie nie mogę, musiałem reflashować telefon miflashem do wersji global - co prawda tam też na końcu wyskoczył jakiś błąd, ale system wstał.

Próbowałem na tej oraz dwóch poprzednich wersjach romu, sprawdziłem ich sumy kontrolne, tak samo jak TWRP, a jednak za każdym razem dzieje się to samo.

Jakieś sugestie co mogę robić źle? Chciałbym jeszcze zaznaczyć, ze już wgrywałem MIUIPolska na klika telefonów i ani razu się z czymś takim nie spotkałem.

Po wgraniu wcześniejszego romu w wersji fastboot działa... magia, przepraszam, nie było tematu.

Edited by zimaq
Link to post
Share on other sites
21 godzin temu, zoltan78 napisał:

Co prawda nie mam ładowarki bezprzewodowej lecz u mnie na przewodowej ładowarka działa jak przedtem. Nie zauważyłem takich problemów. 

Czy mogę bezstresowo przywrócić soft do wersji sprzed tygodnia?

Przez dzisiejszą noc ledwo do 25% się naładował. Nie chcę mu baterii uszkodzić czekając do czwartku...

Wróciłem do wersji 21.5.26 i niestety problem z ładowaniem taki sam :( czyli czeka mnie format i nowa, czysta instalacja.

Edited by mianneekk
Link to post
Share on other sites

Ok. Teraz się zorientowałem, że nie działa mi tylko szybkie ładowanie tzn. ładuje ale co kilka sekund przerywa ładowanie i tak non stop (tak jak opisywałem powyżej).

Działa mi zwykłe ładowanie ładowarką 2.1A. Telefon się ładuje bez przerywania. - Ok. Chwilę podładował i znowu zaczął przerywać co kilka sekund..

Co byście mi radzili teraz zrobić? Kusi mnie całkowity format i instalacja wersji stable. Jeśli to by nie rozwiązało problemu z ładowaniem to chyba zostanie serwis w Chinach :(

Edited by mianneekk
Link to post
Share on other sites

Witam

W tej wersji na pulpicie zniknęły ikony (wywołanie jest ale bez obrazka) do Kalendarz i Pogoda - tez tak macie ? - ciemny motyw.

I druga sprawa - od jakiejś kwietniowej aktualizacji - podczas robienia backupu z TWRP v. 3.4.2b-1206 - nie jest automatycznie usuwany katalog /data/extm.

Bez usunięcia tego katalogu nie można wykonać backupu.

 

Tylko u mnie tak - czy tak ma być ?

Link to post
Share on other sites
2 godziny temu, mianneekk napisał:

Ok. Teraz się zorientowałem, że nie działa mi tylko szybkie ładowanie tzn. ładuje ale co kilka sekund przerywa ładowanie i tak non stop (tak jak opisywałem powyżej).

Działa mi zwykłe ładowanie ładowarką 2.1A. Telefon się ładuje bez przerywania. - Ok. Chwilę podładował i znowu zaczął przerywać co kilka sekund..

Co byście mi radzili teraz zrobić? Kusi mnie całkowity format i instalacja wersji stable. Jeśli to by nie rozwiązało problemu z ładowaniem to chyba zostanie serwis w Chinach :(

Format jak najbardziej zalecany. Co do przejścia na wersję stable, tak naprawdę wersja Stable to jest nic innego jak któraś wersja beta. 

Link to post
Share on other sites
9 godzin temu, mgreta napisał:

Witam

W tej wersji na pulpicie zniknęły ikony (wywołanie jest ale bez obrazka) do Kalendarz i Pogoda - tez tak macie ? - ciemny motyw.

I druga sprawa - od jakiejś kwietniowej aktualizacji - podczas robienia backupu z TWRP v. 3.4.2b-1206 - nie jest automatycznie usuwany katalog /data/extm.

Bez usunięcia tego katalogu nie można wykonać backupu.

 

Tylko u mnie tak - czy tak ma być ?

Żadna ikona co prawda mi nie zniknęła, ale bez usunięcia ww. katalogu nie idzie zrobić backup'u w TWRP (error 255), po wykonaniu kopii katalog /data/extm ponownie się pojawia.(Poco F3 8/256).

Link to post
Share on other sites
Posted (edited)

@lukaszek1981 znalazłem źródło problemu. Apka kontaktów od Xiaomi niepoprawnie interpretuje prefix w numerze telefonu, przez co nie pojawiają się w niej zapisy rozmów. 

Wejdź w apkę Pliki i przejdź do katalogu MIUI > sound_recorder > call_rec i zmień tam 00 w nazwach plików (przy numere telefonu) na +. Wtedy jak wejdziesz w szczegóły kontaktów i tam w konkretną rozmowę to będziesz mieć jej zapis.

Edited by Kacper Skrzypek
Link to post
Share on other sites
14 godzin temu, mianneekk napisał:

Ok. Teraz się zorientowałem, że nie działa mi tylko szybkie ładowanie tzn. ładuje ale co kilka sekund przerywa ładowanie i tak non stop (tak jak opisywałem powyżej).

Działa mi zwykłe ładowanie ładowarką 2.1A. Telefon się ładuje bez przerywania. - Ok. Chwilę podładował i znowu zaczął przerywać co kilka sekund..

Co byście mi radzili teraz zrobić? Kusi mnie całkowity format i instalacja wersji stable. Jeśli to by nie rozwiązało problemu z ładowaniem to chyba zostanie serwis w Chinach :(

Mam pytanie bo to może nie być ani wina softu ani ładowarki tylko wina kabla czy do wszystkich prób stosujesz ten sam kabel? Druga rzecz bo kabel kablowi nierówny. Musi być dostosowany do szybkiego  ładowania albo do standardu qc 3.0 i lepszych. Po prostu niektóre kable nie ładują w trybie szybkiego ładowania albo nie ładują w ogóle taki miałem przypadek jak znajomemu dałem kabel do szybkiego ładowania 15W i samsung s8 w ogóle nie ładował mimo że u mnie ładwał w trybie turbo. W końcu po zmianie paru ładowarek i kabli dobrałem mu komplet. Inna rzecz że kable bardzo szybko się psują jak o nie dbamy. Poszukaj ładowarki w wyjściem PD i takim kablem co najmniej 15 W chociaż w chinach można już kupić tanio 60W i więcej.

Link to post
Share on other sites

@pawelt mam 3 przewody: 1- po moim poprzednim Mi6, 2- od dziewczyny Mi10Lite, 3- od tego Mi11. Na każdym dzieje się to samo.

Dziś zainstalowałem nowy soft z wipe data i niestety.. to samo. Założę osobny wątek na to ale już się poddaję chyba.

Link to post
Share on other sites

Trochę odbiegając od testowania romu, ale pozostając w temacie chciałbym zwrócić uwagę na jeden malutki "problem" estetyczny.
Chodzi o konkretnie o boot screen i o to, że np. na Mi ....
pokazuje się boot screen Redmi. Wiem, że romy są oparte na romach chińskich i tam Redmi to to samo co u nas Mi (w dużym skrócie myślowym) i sam problem nie jest tak naprawdę problemem a estetycznym zgrzytem, ale czy jest możliwość żeby coś z tym zrobić?
Sam sobie z tym poradziłem, że wgrałem sobie boot screen znaleziony w internecie, ale może udało by się rozwiązać ten problem globalnie, już na poziomie kompilacji romów? Wiem, że może się to wiązać z ponowną kompilacją romów i umieszczania ich nowych wersji więc może być gra nie warta świeczki, ale zapytać nie zaszkodzi ;-)

Tapatalknięte przy użyciu MI 10T PRO

  • Confused 1
Link to post
Share on other sites
13 godzin temu, Kacper Skrzypek napisał:

@lukaszek1981 znalazłem źródło problemu. Apka kontaktów od Xiaomi niepoprawnie interpretuje prefix w numerze telefonu, przez co nie pojawiają się w niej zapisy rozmów. 

Wejdź w apkę Pliki i przejdź do katalogu MIUI > sound_recorder > call_rec i zmień tam 00 w nazwach plików (przy numere telefonu) na +. Wtedy jak wejdziesz w szczegóły kontaktów i tam w konkretną rozmowę to będziesz mieć jej zapis.

Hej, nie rozumiem. Mam tam że 8tys plików i mam wszystkie nazwy zmienić? Zmieniłem, jeden, na, próbę i dalej, nie ma, nagrań w historii połączeń. 

Link to post
Share on other sites
17 godzin temu, lukaszek1981 napisał:

Hej, nie rozumiem. Mam tam że 8tys plików i mam wszystkie nazwy zmienić? Zmieniłem, jeden, na, próbę i dalej, nie ma, nagrań w historii połączeń. 

A w szczegółach kontaktu masz prefix? 

Prawdopodobnie naprawimy to w tym tygodniu.

17 godzin temu, Kloosek napisał:

Trochę odbiegając od testowania romu, ale pozostając w temacie chciałbym zwrócić uwagę na jeden malutki "problem" estetyczny.
Chodzi o konkretnie o boot screen i o to, że np. na Mi ....
pokazuje się boot screen Redmi. Wiem, że romy są oparte na romach chińskich i tam Redmi to to samo co u nas Mi (w dużym skrócie myślowym) i sam problem nie jest tak naprawdę problemem a estetycznym zgrzytem, ale czy jest możliwość żeby coś z tym zrobić?
Sam sobie z tym poradziłem, że wgrałem sobie boot screen znaleziony w internecie, ale może udało by się rozwiązać ten problem globalnie, już na poziomie kompilacji romów? Wiem, że może się to wiązać z ponowną kompilacją romów i umieszczania ich nowych wersji więc może być gra nie warta świeczki, ale zapytać nie zaszkodzi ;-)

Tapatalknięte przy użyciu MI 10T PRO
 

Nie będzie zmian w tej kwestii.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...