Jump to content

Recommended Posts

Witam,

postanowiłem ostatnio sprawdzić jak działa 5G w Play. Mam taryfę odNOWA więc kupiłem dla testu pakiet SOLO XL z dostępem do 5G i... nic się nie zmieniło dalej LTE+. Telefon obsługuje pasmo n1 (2100) więc teoretycznie powinno działać tak? W ustawieniach "Preferowane 5G". Sprawdziłem też swoją kartę sim na telefonie kolegi (Samsung modelu nie pamiętam) i od razu łączy się z 5G a na moim Mi 10 (M2001J2G) nie. Następnie sprawdziłem kartę sim kolegi (też Play z 5G) na moim Mi 10 i również  nie łączy się z 5G tylko LTE, LTE+ ale za to po tej podmiance kart zaczęło działać VoLTE, w sensie że ikonka się wyświetla - wcześniej tego nie było i zostało tak nawet jak już podmieniłem kartę na swoją. Dziwne jak dla mnie. Czy jest jeszcze coś co trzeba przestawić czy znów coś z softem nie tak? Aktualnie działam na stabilnym xiaomi.eu 11.0.25 jeśli ma to jakieś znaczenie.

Link to post
Share on other sites

Jak przełączam na ręczny wybór to nie znajduje żadnej sieci 5G. Jest tylko: "Play 4G", "Play 3G", "Play 2G", "Orange PL 4G" itp. itd. Jakby w ogóle nie było zasięgu 5G a wiem że jest na pewno bo na innym telefonie działa od razu.

Link to post
Share on other sites

Teraz akurat nie mam pod ręką innego tel. z 5G ale sprawdziłem na tej stronie jakie mam nadajniki obok siebie i wygląda na to że mam w najbliższej okolicy 3 maszty Play z 5G 2100 z czego jeden widzę z okna. Oprócz Play telefon powinien też widzieć sieć 5G od T-Mobile bo również według tej strony w okolicy są 3 maszty 5G 2100. Plusa wiadomo nie widzi bo inne pasmo, Orange 5G maszt daleko dosyć to powiedzmy że też może nie widzieć. Jak "ręcznie" wyszukuję sieci to wygląda to tak jakby telefon w ogóle 5G nie obsługiwał. Sprawdziłem też to VoLTE i jak jest włączone to nie wiadomo kto dzwoni bo zawsze wyświetli numer nieznany więc też lipa.

Link to post
Share on other sites

Jak masz czas się bawić z danymi, to wgraj Global i sprawdź czy masz 5G

 

W sumie to ostatnio nie przyglądałem się czy łapie 5G, zawsze ustawiam LTE. 

W ubiegłym roku na Global łapałem 5G, ale to były testy nadajnika i pomyślałem, że wyłączyli, teraz na xiaomieu nie łapie 5G, a jednak mam niedaleko nadajnik 5G.

Sieć MV na nadajnikach Play.

Edited by Bar.Tek
Link to post
Share on other sites
  • 2 weeks later...

Ja dzisiaj zainstalowałem Global 12.2.7  i jutro zobaczę czy wykryje jakiś nadajnik 5G (powinien), jak nie to zainstaluje czystą chińską wersję softu (na xiaomieu ludzie pisali że na czystej chińskiej 5G działo). 

Wydaje mi się, że nawet jak mój operator nie udostępnia 5G (Mobile Vikings na nadajnikach Play) to powinienem w ręcznym ustawieniu widzieć takie nadajniki/sieci.

Czy jest możliwość zepsucia telefonu/modemu instalując miuipolska lub inne custom romy, tak że telefon nie widzi sieci 5G?

 

Edited by Bar.Tek
Link to post
Share on other sites

Jeszcze zapytam czy jest jakaś oficjalna wersja softu oprócz chińskiej w której działa dual sim? Tak żebym mógł wgrać na czysto MiFlashem i zablokować bootloader, bo prawdę mówiąc MIUI Polska mam praktycznie tylko ze względu na duala reszta fajnie jak jest ale bez np. nagrywania rozmów przeżyję ;P 

Link to post
Share on other sites

Miuipolska 12.5.2 stabilna. Zakupiłem starter Play i włączyłem taryfę solo xl. Mam 5G. 

Po ręcznym wyszukaniu sieci telefon pokazuje że sieci Play są oznaczone jako 4G, ale zewnętrzny program pokazuje że korzystam z 5G.

Czyli na stabilnej miuipolska jest OK. 

Oczywiście to 5G w Play jest do d... Prędkość 50Mb/s może jakbym stanął pod nadajnikiem to byłoby lepiej. 

Nawet na LTE prędkość jest o wiele gorsza niż we Mobile Vikings, który korzysta z ich nadajników. 

Może być jeszcze tak że na dual SIM prędkość będzie słabsza niż na pojedynczej karcie. Już takie tematy były 

Bliżej nadajnika 100Mb, ale ta sieć taka udawana 5G NSA. Jak w telefonie włączę tylko NR only to brak zasięgu. 

Edited by Bar.Tek
  • Thanks 1
Link to post
Share on other sites

W Playu miałem na LTE max około 14 Mb/s. Przeniosłem numer do T-Mobile i LTE pobieranie na poziomie nawet 100 kilkadziesiąt Mb (przed chwilą 88Mb), wysyłanie słabe około 10 Mb. Oferta na kartę.

  • Thanks 1
Link to post
Share on other sites
Posted (edited)

Czyli może jeszcze dam szansę MIUI Polska i zaktualizuję sobie :) Nie ma już problemów z klonowaniem aplikacji i TWRP? Na tym stabilnym miui normalnie przy informacji o zasięgu pokazywało 5G czy LTE i dopiero w jakimś programie sprawdziłeś że tak na prawdę 5G używa? 

PS. Dzięki za sprawdzenie tego :)

Edited by agresywneklapki
Link to post
Share on other sites

Na pasku statusu przy zasięgu mam ikonke 5G. W ustawieniach telefonu w zakładce  operatorzy sieci jak wyłączę automatyczne wyszukiwanie to znajduje sieci, ale te w Play nie mają informacji o 5G, jest tylko Play 4G, 3G, 2G itp. najwidoczniej Play nie zmienił nazwy lub nie dodał osobnej 5G.

W programie Net Monster masz podgląd z jakiego nadajnika korzystasz aktualnie i z jakiej sieci, i tam pokazuje 5G NSA.

No ale jak pisałem Play ma jakąś sztukowaną tą sieć 5G chyba w połączeniu z LTE, bo w telefonie jak ustawisz w Statusie urządzenia  (Ustawienia>O telefonie>Pełna specyfikacja> tapniesz parę razy na pamięć wew. )ustawisz NR Only to nie masz zasięgu. Czyli ja w okolicy nie mam osobnego nadajnika na 5G tylko korzysta z na pół z LTE (częstotliwość czy nadajnik, nie mam pojęcia :) ).

Ogólnie to przypomniałem sobie dlaczego odszedłem z Play :) na 5G bliżej nadajnika mam prędkość ok 100Mb/s, a w Mobile Vikings na LTE+ 120Mb/s na tym samym nadajniku. 

 

Aha. po zainstalowaniu miui 12.5.3 przestawiłem modem na mbn_eea.txt

*#*#663368378#*#* code in dialer > Open MBN config loading and activing tool > select mbn_eea.txt for SW MBN > tap on validate > wait some secs for update

Oryginalnie jest na OEM. Może też zadziała ale już nie zmieniam. 

Edited by Bar.Tek
Link to post
Share on other sites
2 godziny temu, Bar.Tek napisał:

Aha. po zainstalowaniu miui 12.5.3 przestawiłem modem na mbn_eea.txt

*#*#663368378#*#* code in dialer > Open MBN config loading and activing tool > select mbn_eea.txt for SW MBN > tap on validate > wait some secs for update

Oryginalnie jest na OEM. Może też zadziała ale już nie zmieniam.

Co dają te zmiany w konfiguracji modemu? To jakieś "lokalne" configi do PL sieci?

Link to post
Share on other sites

Przestawia modem na ten z globalnej wersji dla Europy. 

Nie wiem co to dokładnie zmienia. Mi np zaczął działać volte i vowifi jak i innym. Potem jak już volte się aktywuje to bez różnicy jaki modem mamy ustawionym.

Ktoś te pisał, że tak naprawił sobie 5G. 

Zapewne uaktywnia pasma dla sieci w Europie, które np. na chińskim Romie mogą być zablokowane. 

  • Thanks 1
Link to post
Share on other sites

OK zainstalowałem nowe MIUI Polska V12.5.3.0.RJBCNXM oraz zmieniłem tą konfigurację modemu i działa 5G, VoLTE i WoWiFi :) 

Mam tylko problem z recowery najpierw próbowałem tego:

twrp-3.5.1-0-umi-manuelbianco.img

(brałem z tej strony) ale po wgraniu nie mogłem nic zrobić ciągle telefon resetował się do fastboot. Potem wgrałem te starsze z tej samej strony:

recovery-TWRP-3.4.2B-1206-XIAOMI10-CN-wzsx150.img

i na tym już udało mi się wgrać system z tym że teraz nie mogę wejść do TWRP. Na wyłączonym telefonie Vol+ i power i zamiast recovery to fastboot się odpala... Jak przytrzymam power to odpali normalnie ale może powinienem jakieś inne/inną wersję recovery wgrać?

Link to post
Share on other sites

Albo instalujesz plik zip i wtedy tworzą się katalogi z dodatkami jak magisk itp, albo rozpakuj sobie zip i zainstaluj samo recovery img. bo w sumie dodatki nie są potrzebne. 

Link to post
Share on other sites

Opiszę jak to wygląda po kilku dniach używania. Po wgraniu MIUI Polska V12.5.3.0 i przestawieniu konfiguracji modemu na mbn_eea.txt 5G działa :) Potwierdzam to co napisałeś wyżej że nie jest to "prawdziwe" 5G - u mnie jest ta sama sytuacja. Prędkości te same co na LTE no ale działa. Z plusów tego softu to to że w końcu na androidzie 11 działa klonowanie aplikacji. VoLTE działa. VoWiFi działa u mnie połowicznie -  jeśli ja dzwonię do kogoś to jest OK jeśli ktoś do mnie a jestem połączony do WiFi i jest włączone VoWiFi to nie działa. Tzn. odbiorę i po 1 sekundzie rozłącza a od strony osoby dzwoniącej wygląda to tak jak bym nie odebrał. OK wyłączyłem tę funkcję nie jest mi niezbędna. Problemu z recovery nie rozwiązałem. Po wgraniu softu i wstępnej konfiguracji telefon nie wchodzi do recovery. Przy próbie wejścia do recovery telefon wchodzi w fastboot i jest kaszanka. Do recovery mogę wejść tylko od razu po jego wgraniu na czysto. Działało recovery-TWRP-3.4.2B-1206-XIAOMI10-CN-wzsx150.img i orangefox. Największy problem to zużycie baterii na stabilnym miui 11.0.25 telefon działał 2 dni na 12.5.3.0 z włączonym 5G 1 dzień. Nie wiem tylko czy to wina 5G czy softu potestuję za kilka dni. Ogólnie póki co zostawiam jak jest bo powoli zaczynam mieć tego dosyć. Chyba z żadnym moim telefonem nie miałem tylu problemów co z Mi 10 co jeden problem rozwiązany to zaraz dwa kolejne a nie jest to mój pierwszy Xiaomi. Jeszcze raz dzięki za pomoc :)

  • Like 1
Link to post
Share on other sites

Nie wiem czemu Ci wywala recovery. U mnie działa cały czas. Może zrób inaczej, zainstaluj orangefox czy inny działający z fastboot , uruchom recovery i wgraj z poziomu recovery jeszcze raz plik img z recovery.  (aaaaa, ja mam magisk, on podmienia boot img i może dlatego mi nie wywala recovery. Global tak miał, że jak wgrało się recovery a nic nie zrobiło z boot.img np. magisk, to po restarcie recovery powracało oryginalne stock )

Co do baterii daj jej szansę, ponoć rom ma funkcje adaptacyjne i się ułoży. Ja po pierwszej instalacji 12.5.3 ładowałem co dziennie, teraz co drugi dzień. mam włączone 5G z funkcją oszczędzania 5G w ustawieniach baterii.

 

Co do vowifi mam włączone cały czas, ale nigdy mi nic nie przerwało. 

Link to post
Share on other sites
  • 2 weeks later...

Dobra panowie. Witam i przyłączam się do dyskusji. Mam mi10, mam najnowszy soft tygodniowy, ja jestem w mieście i koleżanka ma 5g a ja nie. Mam lajt mobile, który działa na plusie. Co mam zrobić, żeby się koleżanka ze mnie nie śmiała? 

Link to post
Share on other sites

Nie każdy telefon obsługuje wszystkie dostępne częstotliwości. Akurat mi10 nie obsługuje pasma na którym Plus postawił nadajniki 5G

Możesz wymienić telefon albo poczekać aż Plus doda inne pasma. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...