Jump to content

Problem po zaintalowaniu nowego roma i próbie roota


Recommended Posts

Witam,

Od razu mówię że jestem laikiem i wszystkie operacje wykonywałem przy pomocy poradników. Jakiś czas temu zauważyłem problem przy moim redmi 4x z gps-em, nie łapał zasięgu, źle prowadził. Według jakiegoś wpisu na forum należało ustawić serwer czasu ntp na polski, uprzedzając to zmianą roma i rootem. Następująco zastąpiłem chińskiego roma globalem i zabrałem się za roota. Chciałem zainstalować supersu poprzez twrp, jednak po instalacji telefon nie chce się włączyć. Przytrzymanie przycisku power przez około 15 sekund powoduje, że na pół sekundy pojawia się logo startowe i telefon się wyłącza. To samo przy próbie uruchomienia w trybie fastboot - pojawia się logo fastboot i znika. Czy można coś z tym zrobić? Czy telefon padł już całkowicie? Nawet jeśli telefonu nie da się już odzyskać to proszę o informację co zrobiłem źle, aby uniknąć takiej sytuacji w przyszłości.

Link to post
Share on other sites
  • 3 weeks later...

Po pogrzebaniu trochę i uzupełnieniu swojej wiedzy wszedłem w tryb edl za pomocą test point, komputer wykrywa telefon w menedżerze urządzeń, jednak miflash już telefonu nie wykrywa, wydaje mi się że mam wszystkie potrzebne sterowniki.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...