Jump to content

Mi box S i adapter lan


Recommended Posts

Witam, jako ze mam problem z syganlem wifi kupilem karte sieciowa usb ethernet, jednak po podlaczniu do boxa nie mam zadnych dodatkowych oplcji polaczenia, na telefonie z androidem adapter dziala. da sie jakos zaladowac mu sterowniki lub cokolwiek zeby to ruszylo? Probowalem roznych opcji w ustawieniach programistycznych ale nic nie daje to, adapter ma rowniez HUB USB i ten dziala

Link to post
Share on other sites

Ja np. mam https://allegro.pl/oferta/karta-sieciowa-ethernet-tp-link-ue330-usb3-0-9235594257?snapshot=MjAyMC0wOC0yNFQxMzo0MDozNC42MTJaO2J1eWVyOzFjZjNjYjYxYWQyYjFjMWI4MGUxZWVhMWVkZGRmNWUzYzgyNmNiOGNhOGZjOTY0MjY5YTBhNDMxYjA5MWQyNDI%3D i fullhd działa dobrze w kodi a już 4K się zacina i nie wiem czemu a włączam w youtube 4k i działa cacy nie wiem co jest grane. Z tymi adapterami to loteria jest.

Link to post
Share on other sites

W miboxie jak masz podłączony (i działający) adapter lan, to w menu sieci jest pozycja Ethernet i napis niżej połączone i podany nr ip.

A czy jak podłączysz przez ten hub w adapterze pendrive to działa?

Tam są jakieś ledy od aktywności lan, świecą się po podłączeniu kabla?

Mam dwa adaptery tyle, że na chipach Asix i te działają bez problemów. A z tego co  na szybko wyklikałem to z Realtekiem jest problem w Miboxie.

Link to post
Share on other sites

Modeli nie podam, bo to chińczyki z Ali kupione parę lat temu, tylko jest na nich nadruk USBLAN. Pamiętam wtedy szukałem jakichś co mają na pewno 100mb/s, bo dużo tych tanich (często oznaczonych jako RD9700 lub samo 9700) mają w rzeczywistości prędkość 10mb/s.

Te co mam są na Asix AX88772. Teraz coś je wywiało z Ali, jednego sprzedawce mi tylko wyświetliło https://www.aliexpress.com/item/4000533612346.html

 

Link to post
Share on other sites
Dnia 5.02.2021 o 12:23, android7 napisał:

Ja np. mam https://allegro.pl/oferta/karta-sieciowa-ethernet-tp-link-ue330-usb3-0-9235594257?snapshot=MjAyMC0wOC0yNFQxMzo0MDozNC42MTJaO2J1eWVyOzFjZjNjYjYxYWQyYjFjMWI4MGUxZWVhMWVkZGRmNWUzYzgyNmNiOGNhOGZjOTY0MjY5YTBhNDMxYjA5MWQyNDI%3D i fullhd działa dobrze w kodi a już 4K się zacina i nie wiem czemu a włączam w youtube 4k i działa cacy nie wiem co jest grane. Z tymi adapterami to loteria jest.

Adapter nie rozróżnia aplikacji. Po prostu podaje Internet z określoną max przepustowością i na tym jego rola się kończy. W przypadku tych najtańszych adapterów na USB 2.0 (100Mbps) , prędkość waha się w zakresie 50-95 Mbps, a więc kilkukrotnie więcej niż jest wymagane do 4K w Netflixie. Te na USB 3.0 gigabitowe, będą w Mi Boxie i tak ograniczane do przepustowości USB 2.0, co daje prędkość 250-280 Mbps, oczywiście o ile jest podłączony kabel oferujący co najmniej taką prędkość.

Osobiście mam adapter LAN najtańszy z najtańszych (koszt ok 17 zł) i NETFLIX 4K działa na nim poprawnie. Jedynie raz na ok 2 miesiące net się na nim przywiesza i trzeba ponownie uruchomić Mi Boxa. Speedtest pokazuje prędkość 60-70 Mbps.  Testowałem też oryginalny adapter USB-LAN XIAOMI ,dedykowany do Mi BOXa i  sytuacja z zawieszaniem na nim jest identyczna a prędkości dokładnie takie same.

Edited by kola01
Link to post
Share on other sites
Dnia 7.02.2021 o 14:04, kola01 napisał:

Adapter nie rozróżnia aplikacji. Po prostu podaje Internet z określoną max przepustowością i na tym jego rola się kończy. W przypadku tych najtańszych adapterów na USB 2.0 (100Mbps) , prędkość waha się w zakresie 50-95 Mbps, a więc kilkukrotnie więcej niż jest wymagane do 4K w Netflixie. Te na USB 3.0 gigabitowe, będą w Mi Boxie i tak ograniczane do przepustowości USB 2.0, co daje prędkość 250-280 Mbps, oczywiście o ile jest podłączony kabel oferujący co najmniej taką prędkość.

Osobiście mam adapter LAN najtańszy z najtańszych (koszt ok 17 zł) i NETFLIX 4K działa na nim poprawnie. Jedynie raz na ok 2 miesiące net się na nim przywiesza i trzeba ponownie uruchomić Mi Boxa. Speedtest pokazuje prędkość 60-70 Mbps.  Testowałem też oryginalny adapter USB-LAN XIAOMI ,dedykowany do Mi BOXa i  sytuacja z zawieszaniem na nim jest identyczna a prędkości dokładnie takie same.

W plex mi działa dobrze 4k tylko nie chce w kodi 4k działać bo zacinki są.

Link to post
Share on other sites
Dnia 10.02.2021 o 08:43, android7 napisał:

W plex mi działa dobrze 4k tylko nie chce w kodi 4k działać bo zacinki są.

Na starym mieszkaniu miałem Netie i słaby net cieło netfix ,

Teraz mam predkość 150 i tak jakos miejce podpasowało ze po wi -fi osiąga 150- 145 mbs zero problemów ,powaźnie..................

Link to post
Share on other sites

Teoretycznie łaski nie robi, bo przepustowość WiFi 802.11 ac 433  w praktyce to ponad 300 Mbps. Sęk w tym, że w Mi Boxie sieciówka jest wyjątkowo niestabilna i notorycznie ma problemy sama ze sobą. Przy bardzo mocnym sygnale WiFi ac neszcze jakoś działa ale wystarczy, że sygnał z routera/AP jest ciut mniej jak max i sieciówka szaleje, zrywa połączenie, raz pokazuje duża szybkość (np ponad 100 Mbps) a za chwilę marne kilka Mbps. Na WiFi 2,4 GHz to już w ogóle porażka. Byle BT potrafi ją zakłócić.  Musi być naprawdę czysty eter i mocny sygnał, żeby jako tako to działało.

 

Jeżeli nie macie możliwości pociągnięcia kabla LAN czy poprawienia lokalizacji routera,  to można zawsze kupić  kolejny router i ustawić go w tryb klienta WiFi. Pełni on wtedy rolę karty sieciowej WiFi - swoimi antenami odbiera sygnał i wypuszcza go "kablowo" na wyjściach RJ45. Router stawiamy w okolicach Mi BOXA i spinamy urządzenia kablem. Do tego celu świetnie nadaję się np. ASUS RT-N12 vD (wersja z "12+" się nie nadaje) z oprogramowaniem fresh tomato.

Edited by kola01
Link to post
Share on other sites

Witam może ktoś mi pomoże mam Mi boxa wszystko śmiga dziś na próbę podłączyłem Internet przez huba kablem Internet jest ale brak dźwięku. Jak odłączę huba  to dźwięk wraca.

Dziwne bo dźwięk powinien być przez HDMI ale na Internecie kablowym przez huba brak. Chyba że trzeba przez kabel jack. Może ktoś miał taką przypadłość

Link to post
Share on other sites

sprobuj w opcja poszukac wyjscia audio, moze ten hub ma w sobie cos co box traktuje jako karta dzwiekowa i tam przezuca dzwiek. Ja szukam dalej rozwiazania  dlaczego próba łączenia z serwerem vpn w surfshark powoduje rozłączenie z routerem? Muszę kila razy w trakcie łączenia wyciągnąć kabel LAN i załapuje wtedy połączenie vpn. 

Link to post
Share on other sites

Wiadomo czy będzie obsługiwał kodek AV1 mi box s?

Dnia 12.02.2021 o 21:49, Kuzik napisał:

Na starym mieszkaniu miałem Netie i słaby net cieło netfix ,

Teraz mam predkość 150 i tak jakos miejce podpasowało ze po wi -fi osiąga 150- 145 mbs zero problemów ,powaźnie..................

internet jest dobry bo i mi nic nie zacina a to chodzi że przez sieć domową dlna zacina i nic nie ma net do tego

Edited by android7
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...