Jump to content

"Ta sieć Wi-Fi nie ma dostępu do Internetu."


Baczeekk
 Share

Recommended Posts

Od 2/3 dni taki komunikat na pasku powiadomień przy korzystaniu z WiFi w domu. Sieć, router - nic się nie zmieniło. Zawsze było wszystko ok. No i... podczas tego powiadomienia właściwie ten internet tak naprawdę jest. Zapominałem sieć, łączyłem się ponownie i nadal to występuje.

Link to comment
Share on other sites

Też mam ten problem, chociaż ja używam Global Stable, a nie MIUIPolska - również używam DNS AdGuard.

Internet od lokalnego ISP, inna sieć od Orange - nie ma wpływu do czego się podpinam, powiadomienie często się pojawia, ale internet nie jest rozłączany. Na Reddicie też ktoś pisał o tym problemie, ale na razie rozwiązania brak.

W takim razie też spróbuję wyłączyć DNS i będę obserwował co się stanie.

Czy wszyscy używacie DNS Adguard? @Bogdan75 @zoltan78 @frrancuz 
@aramis - niestety to nie to, bo problem nagle się pojawił, a sieci jest tyle ile było.

Link to comment
Share on other sites

Tak jak Wy, wyłączyłem DNS Adguard na 4 moich telefonach - wiadomość przestała się pojawiać, a Internet zauważalnie przyspieszył - już miałem robić factory reset albo dzwonić do ISP, bo tak topornie chodził na telefonach. No i winowajca znaleziony.

@frrancuz - niestety Cloudflare nie blokuje reklam, a tylko w tym celu używałem Adguarda

Link to comment
Share on other sites

  • 4 weeks later...

Ja mam ten sam problem. Raz wifi działa, raz nie działa. Pomaga czyszczenie pamięci...ale później jak wifi wyłączne, ponownie ten problem powraca.

Rozumiem, że to wina softu?

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...