Jump to content

Xiaomi Mi 10 - MIUI 12 Polska / Xiaomi.eu stabilne - 12.2.9.0.RJBCNXM - Android 11


Recommended Posts

Wątek poświęcony ostatniej (najświeższej) aktualizacji stabilnego MIUI Polska / Xiaomi.eu dla telefonu Xiaomi Mi 10 (nazwa kodowa: umi).

Link do pobierania ROMu:

reupload

https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/files/xiaomi.eu/MIUI-STABLE-RELEASES/MIUIv12/xiaomi.eu_multi_MI10_V12.2.9.0.RJBCNXM_v12-11.zip/download

Proszę o merytoryczną dyskusję, związaną ściśle z tematem wątku.

Link to post
Share on other sites

Zainstalowałem poprzez aktualizację z poprzedniej wersji, nie robiłem żadnego wipe oprócz dalvik/cache. Póki co działa, wydaje mi się że szybciej i płynniej od poprzednich wersji. Zmieniony jest wygląd suwaków od głośności - teraz są całe szare i troche jakby grubsze ;) Klonowania nie testowałem bo nie korzystam. Saftynet przechodzi bez żadnych dodatkowych czynności. Yanosika przetestuje później to jutro napiszę czy zaczął w końcu działać czy jeszcze.

Edited by orzeszpole
Link to post
Share on other sites

wylaczasz tel, wchodzisz w fastboot vol- i power, w adb komenda "fastboot boot (twrp).img", po paru chwilach telefon włączy się w recovery. gdy zapyta o haslo to anulowac i już wtedy mamy dostęp do plików, można aktualizowac.

Link to post
Share on other sites

recovery-TWRP-3.4.2B-1206-XIAOMI10-CN-wzsx150, wcześniej korzystałem z recovery-TWRP-3.4.2B-0623-XIAOMI10-CN-wzsx150 i tez działało. Spróbuj któreś z powyższych zbootować przez adb, nie flashuj tylko zbootuj i sprawdz. Od wersji miui 12.2.2.0 można w ten sposób robić updaty.

  • Thanks 1
Link to post
Share on other sites

Yanosik nadal te same problemy z uruchamianiem i działaniem w tle, Adguard też czasem się wysypuje i zgłasza problem z zarządzaniem energią przez system. Wszystko poustawiane jak trzeba, poblokowane kłódkami, więc to na pewno wina systemu. Z wersji na wersję niestety bez zmian.

Link to post
Share on other sites
Dnia 28.01.2021 o 12:44, orzeszpole napisał:

Yanosik nadal te same problemy z uruchamianiem i działaniem w tle, Adguard też czasem się wysypuje i zgłasza problem z zarządzaniem energią przez system. Wszystko poustawiane jak trzeba, poblokowane kłódkami, więc to na pewno wina systemu. Z wersji na wersję niestety bez zmian.

Zainstalowałem Yanosika na próbę i nadalem uprawnienia o jakie prosił i działał w tle bez problemu. W sumie nie używam go i nie jeździłem z nim ale ikona jest w tle i nie znika. 

 

@Orjon czy jest szansa, że naprawicie klonowanie aplikacji? Od paru wersji to nie działa, a w wersji China działa. 

No chociażby spróbujcie w następnej wersji naprawić, chociaż niewiadomo kiedy wyjdzie. 

W tygodniowej klonowanie działa, a tutaj nie. Problemy z dostępem do pamięci. 

Link to post
Share on other sites

Odnośnie Yanosika, miałem pewne podejrzenia i okazały się trafne, dzisiaj sprawdziłem. Problem występuje wtedy, kiedy Yanosik uruchamia się automatycznie po połączeniu telefonu z samochodem przez Bluetooth. Wyłączyłem tą opcję i jak uruchomiłem go manualnie, to nie ma żadnego problemu z działaniem w tle. Ciekawe jakie to ma znaczenie i ciekawe czy kiedykolwiek to zostanie naprawione, bo niby jest to drobny szczegół, ale bardzo fajna i wygodna opcja do której się już przyzwyczaiłem. Może ktoś na wersji beta ma możliwość sprawdzić czy problem też występuje?

Link to post
Share on other sites

@orzeszpole właśnie to na becie miałem taki objaw, po odinstalowaniu i zainstalowaniu wersji stable problem ustąpił. Telefon po połączeniu z samochodem uruchamia Yanosika i wszystko działa. Aplikacja się już  nie zamyka. U mnie ten manewr rozwiązał problem zamykania aplikacji w tle. Mozę i sama reinstalacja by pomogła kto wie, nie sprawdzałem.

  • Like 1
Link to post
Share on other sites

na forum miui dzisiaj pojawiła się informacja o aktualizacji wersji V12.2.9.0.RJBCNXM, niby ten sam numer ale nowe linki do wersji recovery i fastboot. Czyżby jakieś ulepszenia, czy to ta sama wersja co z 25tego? 

Link to post
Share on other sites
Dnia 2.02.2021 o 09:06, zoltan78 napisał:

@orzeszpole właśnie to na becie miałem taki objaw, po odinstalowaniu i zainstalowaniu wersji stable problem ustąpił. Telefon po połączeniu z samochodem uruchamia Yanosika i wszystko działa. Aplikacja się już  nie zamyka. U mnie ten manewr rozwiązał problem zamykania aplikacji w tle. Mozę i sama reinstalacja by pomogła kto wie, nie sprawdzałem.

odinstalowałem i zainstalowałem ponownie samego Yanosika i faktycznie zaczął już teraz poprawnie działać, normalnie się włącza automatycznie po połączeniu telefonu z samochodem przez bluetooth i poprawnie działa w tle, dzięki. Czasem tak proste rozwiązania okazują się skuteczne, że aż człowiek nie wpadnie na to ;)

Link to post
Share on other sites

Może ktoś pomoże, mam problem z zainstalowaniem Magiska, poprzez twrp instaluje i telefon wpada w bootloop na kolorowym napisie miui. Próbowałem różne wersje magiska  - 21.4, 21.2. Natomiast instalacja wersji 20.4 poszła, telefon się uruchomił ale w magisk manager pokazało że magisk jest nie zainstalowany - N/D. Próbowałem tez poprzez patched boot file przez adb - równiez jest bootloop.

 

Edit:

odpowiem sam sobie, może komuś się przyda. rozwiązaniem problemu okazało się wgranie przez twrp paczki magisk uninstaller, a następnie zainstalowanie magiska w wersji 21.4. wszystko działa teraz już ok. 

Edited by orzeszpole
Link to post
Share on other sites
Dnia 4.02.2021 o 09:12, orzeszpole napisał:

odinstalowałem i zainstalowałem ponownie samego Yanosika i faktycznie zaczął już teraz poprawnie działać, normalnie się włącza automatycznie po połączeniu telefonu z samochodem przez bluetooth i poprawnie działa w tle, dzięki. Czasem tak proste rozwiązania okazują się skuteczne, że aż człowiek nie wpadnie na to ;)

U mnie nadal jest problem z Yanosikiem. Przez ok 20min działa poprawnie jeśli jest na głównym ekranie a potem zaczyna obraz migać i nawet po ubiciu apki, nadal jest to samo... Pomaga jedynie restart telefonu. Za to przy korzystaniu w tle - zaczyna wariować jeszcze wcześniej. Oczywiście wszystkie ustawienia uprawnień, oszczędzania baterii itp. są poprawne, bo korzystam już z MIUI od Mi3 i się do tych dziwactw przyzwyczaiłem.

Link to post
Share on other sites

A spróbuj odinstalować Yanosika, potem wyczyścić przez panel sterowania wszystkie śmieci, potem restart telefonu i dopiero instalacja Yanosika. Ja zrobiłem to dokładnie tak i działa w tle bez żadnego problemu. Ostatnio potrzebowałem skorzystania z nawigacji yanosikowej bo dotąd działał sobie tylko jako ostrzegacz i tutaj pojawił się kolejny problem, nie wiem jak to dokładnie opisać ale włączenie nawigowania i następnie zrzucenia aplikacji w tło spowodowało że telefon tak strasznie się zawieszał że nic się na nim nie dało zrobić, pomógł tylko restart. Wyłączyłem opcje obraz w obrazie dla Yanosika ale to tylko nieznacznie pomogło. Ogólnie straszna kaszana jest z tym Yanosikiem. Jestem pewny że to wina systemu, bo jak wcześniej pisałem czasami wykrzaczy mi się Adguard i wywali komunikat że opcje oszczędzania energii w telefonie powodują nieprawidłowe działanie aplikacji - oczywiście wszystkie ustawienia są poprawne. Powiem szczerze że gdyby nie fakt że mam dwa numery i chce mieć dialer od Xiaomi to już bym dawno wywalił to xiaomi.eu i zainstalował globala. Na poprzednim Mi 8 na globalu nie miałem absolutnie żadnych problemów, a tutaj wiecznie z czymś jest problem, po prostu tragedia. Dodam że nie działają mi płatności zbliżeniowe telefonem poprzez aplikacje banku Millenium, pomimo zainstalowanego Magiska, pomimo że SafetyNet jest zaliczony. Gpay nie sprawdzałem bo akurat ta karta z której korzystam nie jest kompatybilna z Gpay.

Link to post
Share on other sites
  • 4 weeks later...

Przed chwilą zainstalowałem ten Rom. Zrobiłem format oraz dalvik/cache. Telefon się uruchomił wstępnie skonfigurowałem. Pytanie chce wejść w twrp ale nie mogę. Pojawia się robocik i napis fastboot o czymś zapomniałem? Czy coś muszę zrobić dodatkowo ?

Wysłane z mojego SM-A202F przy użyciu Tapatalka

Link to post
Share on other sites

chyba jest ok odpaliło sie twrp. 3.5.0_10-IMBI-v.1.0 uruchamia się więc raczej działa. Pobrałem ze strony pobierz twrp dla android 11 i zrobiłem według instrukcji z posta o nowej wersji rozwojowej. Miałem problem z odpaleniem komendy fastboot na macbooku bo nie wykrywało mi katalgou. Ale jakoś w koncu sie udało bo zabrakło /.

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...