Jump to content

Mibox 3 po aktualizacji do Pie ma problem ze streamingiem Video.


Recommended Posts

Cześć, mam dziwny problem z mbox 3, po aktualizacji najpierw był problem z wybudzaniem z pilota, jednak po resecie ustawień ten problem zniknął, ale niestety wyszedł kolejny. Po wybudzeniu urządzenia ani Netflix ani Amazon Prime nie jest w stanie odtwarzać, pojawia się obraz, zamiera i jedyne co pomaga to restart urządzenia. Ktoś miał taki problem? Zaznaczam, że nie jest to problem sieci, gdyż mam w domu w drugim pokoju Mibox-a S i wszystko z nim ok. Nie ma takich problemów. Z góry dzięki za pomysły.

Edited by Rebeliant86
Link to post
Share on other sites

Mam to samo na YouTube, Netflix i Plex. Włącza się video, odtwarza jakieś dwie sekundy i zatrzymuje się. Na YouTube można normalnie przewijać i przeskakuje do nowych klatek, ale nie odtwarza. Nie znalazłem innego sposobu niż restart.
Z pilotem nie pomógł reset do ustawień fabrycznych, ale pomogło ponowne sparowanie.
Masakra po tej aktualizacji. Mam tego miboxa w sypialni gdzie rzadko używam, ale chyba trzeba będzie downgradować do poprzedniej wersji bo same problemy.

Wysłane z mojego MI 9 przy użyciu Tapatalka

Link to post
Share on other sites
3 godziny temu, hhh3 napisał:

Mam to samo na YouTube, Netflix i Plex. Włącza się video, odtwarza jakieś dwie sekundy i zatrzymuje się. Na YouTube można normalnie przewijać i przeskakuje do nowych klatek, ale nie odtwarza. Nie znalazłem innego sposobu niż restart.
Z pilotem nie pomógł reset do ustawień fabrycznych, ale pomogło ponowne sparowanie.
Masakra po tej aktualizacji. Mam tego miboxa w sypialni gdzie rzadko używam, ale chyba trzeba będzie downgradować do poprzedniej wersji bo same problemy.

Wysłane z mojego MI 9 przy użyciu Tapatalka
 

U mnie to samo,  jeśli chodzi o YT to  zarówno aplikacja wbudowana w system, jak i zainstalowana z zewnątrz o nazwie Smart You Tube TV nie odtwarza żadnego video. Obraz się włącza i po chwili się "zamraża" w miejscu. Jeśli chodzi o aplikację multimediago, to występuje ta sama sytuacja.
Może ktoś z Was znalazł rozwiązanie? W smart TV Philipsa na systemie Saphi YT śmiga mi elegancko. Box podłączony pod monitor pc używany sporadycznie, ale po tej aktualizacji stał się bezużyteczny. Jeśli znacie jakiś sposób na downgrade softu do 8 lub niższego będę wdzięczny za linki.

Link to post
Share on other sites

Ten temat jest przewałkowany w innym wątku. Wiele osób to zgłaszało, w tym ja. Na razie nie ma innego rozwiązania poza downgradem do Android 8, które rozwiązuje ten i wiele innych problemów. Ja się zdecydowałem bo już wytrzymać nie mogłem.

Opis downgradu jest podany na tym forum w innym wątku. Jest to tłumaczenie instrukcji z XDA developers:
link




Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...