Jump to content

Xiaomi Mi 10T / Redmi K30S Ultra - MIUI 12 Polska / Xiaomi.eu stabilne - 12.0.10.0.QJDCNXM - Android 10


Recommended Posts

Wątek poświęcony ostatniej (najświeższej) aktualizacji stabilnego MIUI Polska / Xiaomi.eu dla telefonu Xiaomi Mi 10T / K30S Ultra (nazwa kodowa: apollo).

Link do pobierania ROMu:

https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/files/xiaomi.eu/MIUI-STABLE-RELEASES/MIUIv12/xiaomi.eu_multi_HMK30SUltra_MI10T_V12.0.10.0.QJDCNXM_v12-10.zip/download

Proszę o merytoryczną dyskusję, związaną ściśle z tematem wątku.

Link to post
Share on other sites

Witam. Mam problem z magiskiem. instaluje w recovery Magisk-21.2(21200),i telefon stoi na napisie Redmi.Chiciałem wgrać mody do płatności gpay.
Ogólnie rom szybki, wszystko działa bardzo dobrze, tylko te płatności...

Link to post
Share on other sites

unistall w twrp magiska tym https://drive.google.com/file/d/13tEj-dtJwCH4ZDsW3t5vse57T3KhzVn_/view?usp=sharing

a potem wgraj magiska 20.4 stąd https://drive.google.com/file/d/1XzGmYJRNb6y2-arnBFfiTZVYFPJYY-Pl/view?usp=sharing

ten magisk działa na andku 10. Sam mam global stable eea i używam tego, najnowsza wersja magiska nie działa na andku 10 tylko andku 11

Link to post
Share on other sites

Udało się komuś zmusić SafetyNet do działania? Wróciłem z bety (tam bateria trzymała zdecydowanie gorzej) i jak na razie jest to główny problem, z którym nie umiem sobie poradzić.
Drugi problem to to, że po restarcie telefonu z pulpitu znikają widgety (a konkretniej nie odświeżają się, tzw albo ich nie widać albo widać napis, że trwa ładowanie widgetu. Przynajmniej te, których używam).

Link to post
Share on other sites
7 minut temu, Kloosek napisał:

konkretniej nie odświeżają się

Autostart aplikacji za nie odpowiedzialnych jest? I w innych uprawnieniach skróty pulpitu? Bez tego mi się KWGT właśnie nie ładował.

  • Thanks 1
Link to post
Share on other sites
53 minutes ago, frrancuz said:

Autostart aplikacji za nie odpowiedzialnych jest? I w innych uprawnieniach skróty pulpitu? Bez tego mi się KWGT właśnie nie ładował.

Dzięki, pomogło :-) Zmyliło mnie to, że na becie widgety działy od razu (może dostały odpowiednie uprawnienia już na starcie).

Link to post
Share on other sites
  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...